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About Help
The following topics provide information about using ClarisWorks Help.

Choosing ClarisWorks Help Topics 

Returning to a Topic 

Searching for a Specific Help Topic 

Using a Jump 

Using Hotspot Pictures 

Credits

For information on Windows Help features, including keeping the Help window on top of the 
application window, using bookmarks, and adding annotations, choose How to Use Help from the 
ClarisWorks Help menu.



Choosing ClarisWorks Help Topics
There are many Help topics in ClarisWorks to assist you in working with ClarisWorks.

To get help on a specific ClarisWorks task at the contents list:
· Choose the ClarisWorks environment you are using to see a list of help topics for that 

environment.

· Choose ClarisWorks Basics to see a list of topics that applies to all ClarisWorks 
environments.

· Choose Functions to see explanations of the ClarisWorks functions used in the 
Database and Spreadsheet environments.

When you see the list of topics for an environment, for the functions, or about ClarisWorks basics, you
can click any topic to see the topic information.

To get help while you're working in ClarisWorks: Press F1.



Returning to a Topic
As you jump from topic to topic, you might want to return to a previously viewed topic.

· To return to the last topic you viewed, click the Back button (or type b). 

· To return to the last topic in sequence, click the button with two left arrows.

· To return to any Help topic you viewed during the current Windows session, click the 
History button and double-click on a topic name.



Searching for a Specific Help Topic
You can find information about a specific subject by using the Search button in the Help window.

To search for specific help topics:

1. In the Help window, click the Search button.

Or, type s.

2. In the Search dialog box, select a word or phrase from the list.

Or, type the first few letters of the word or phrase you want to use for the search. As you type, the 
list box scrolls to the item that most closely matches what you type.

3. Click the Show Topics button. 

4. Select the topic you want to view.

If necessary, use the scroll bar to see more topics.

5. Click the Go To button to jump to the selected topic.



Using a Jump
Help topics often include text that links to a glossary definition or to another Help topic. This text, 
called a jump, is usually identified by a color and an underline. When you point to a jump, the pointer 
changes to a hand shape.

To use a jump: Click the underlined text.



Using Hotspot Pictures
You can click on some pictures in the ClarisWorks Help file to display pop-up boxes of explanatory 
text. Pictures with hot spots always appear with a caption below or to the right of the picture.

For example, you can click in the different parts of the following dialog box picture to see information 
about the dialog box and how to use it. The cursor changes into a hand when you put it over a hot 
spot on the picture. Click the mouse button to display a popup message. Click again to hide the 
popup.

Click different areas of the dialog box for more information.

 



New Document Dialog Box Control-Menu Box
Opens the New Document dialog box Control menu.



New Document Dialog Box Title Bar
Displays the title of the dialog box.



New Document Dialog Box
You choose the ClarisWorks environment in which you want to work from the New Document dialog 
box.



Types Area
Lists the different ClarisWorks environments.



Word Processor Button
Opens a new word processing (text) document.



Graphics Button
Opens a new graphics document.



Database Button
Opens a new database document.



Spreadsheet Button
Opens a new spreadsheet document.



Communications Button
Opens the Windows Terminal application.



New Document Cancel Button
Closes the New Document dialog box without opening a new document.



OK Button
Opens a new document of the selected type.
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ClarisWorks Basics
The following topics provide information about features that are common to all of the ClarisWorks 
environments.

Cascading Windows 

Changing Margins 

Checking Your Spelling 

Choosing a Different Document Type 

Choosing a Directory 

Choosing a Drive 

Choosing a Printer 

Closing a Document 

Creating a Document 

Creating Multiple Views of a Document 

Creating Stationery 

Cutting, Copying, and Pasting 

Deleting Text, Data, or Objects 

Exporting a Document 

Finding and Changing Information 

Finding Invisible Formatting Characters 

Finding Synonyms 

Importing a Document

Inserting a Document 

Inserting Page Numbers 

Inserting the Date or Time 

Making a Backup Copy 

Opening a Document 

Paginating a Document 

Printing a Document 

Saving a Document 

Setting Document Preferences 

Setting Printer Options 

Setting Up a Document 

Splitting a Window into Panes 

Tiling Windows 

Using a Header or Footer 

Using Dictionaries 

Using the Rulers 



Using the Zoom Controls 

Viewing a Page Before Printing 

Working with Frames 

Working with Macros 

Working with the Tool Palette 



Cascading Windows
If you've opened multiple views of a document or if you have several different documents open, you 
can cascade the various windows for easy access to each.

To cascade windows: Choose Cascade from the Window menu.

ClarisWorks slightly overlaps the windows starting from the upper left corner so that a small portion
of each window is visible.

See Also

Tiling Windows 



Changing Margins
The margins for your documents are preset. You can change the size of the margins if you want.

To change margins:

1. Choose Document from the Format menu to display the Document dialog box.

2. Type the margin widths you want to use in the margins boxes and click OK.

See Also

Setting Up a Document 

Viewing a Page Before Printing 



Checking Your Spelling
You can check spelling in any ClarisWorks document. ClarisWorks checks your spelling against its 
Main dictionary, which is installed when you install ClarisWorks, and any User dictionaries you create 
to contain your own terms. You can also use the spelling checker to count words.

To check your spelling in a document:

1. Choose Check Document from the Spelling submenu in the Edit menu.

As the spelling checker starts, you see the Spelling dialog box. ClarisWorks reviews the whole 
document, beginning at the insertion point. In a spreadsheet, the spell check begins at the first cell.

2. If there are no inaccurate spellings, ClarisWorks reports this in the Spelling dialog box. If 
ClarisWorks detects a misspelled word, it displays the word in question in the Spelling dialog box 
and some suggested alternate spellings. You can:

· Replace the word by selecting a word from the list of replacements and clicking 
Replace.    Tip 

· Type a correction in the Word box and click Replace.

· Type a new spelling of the word in the Word box and click Check to have the spelling 
checker verify it.

· Click Skip to accept the word as it is.    Tip 

· Click Learn to add the word to your User dictionary.

3. When the check is complete, click Done to return to the document. Tip 

To check the spelling of one word:

1. Choose Check Document from the Spelling submenu in the Edit menu.

2. Type the word to check in the Word box.

3. Click Check.

The status area indicates whether or not the word is spelled correctly.

See Also

Creating a User Dictionary 

Finding Synonyms 

Installing a Dictionary 

Working with a User Dictionary 



Choosing a Different Document Type
In dialog boxes similar to Open and Save, the List Files of Type box determines which extension you 
see in the File Name box and which documents appear in the list box below. The preset entry in the 
List Files of Type box is the extension assigned to ClarisWorks documents, but the list box includes 
all document types supported by ClarisWorks.

To see a different list of documents in the selected directory:

1. Click the arrow in the List Files of Type box to see a list of document types supported by 
ClarisWorks.

2. Click the entry for the type of document you want to list.

See Also

Choosing a Directory 

Choosing a Drive 



Choosing a Directory
When opening and saving documents, ClarisWorks assumes you want to work with the current 
directory. You can, however, work with other directories.

To choose a different directory: Double-click the directory name in the list box below the name of 
the current directory.

The names in the list box below the File Name box change to show the documents in the new 
directory.

See Also

Choosing a Different Document Type

Choosing a Drive 



Choosing a Drive
When opening and saving documents, ClarisWorks assumes you want to work with the current drive. 
You can, however, work with other drives.

To choose a different drive:

1. Click the arrow in the Drives box to see a list of available drives.

2. Click the name of the drive you want to use.

The names in the list box below the current directory and the list box below the File Name box 
change to show the directories and documents on the new drive.

See Also

Choosing a Different Document Type 

Choosing a Directory 



Choosing a Printer
If you have installed several printers, you can choose which printer you want to print with.

To choose a printer:

1. Choose Print Setup from the File menu.

2. In the Print Setup dialog box, click the Default Printer or Specific Printer option.

If you click Specific Printer, select the printer you want to use from the list.

3. Change the Orientation and Paper specifications if necessary.

4. Click the Options button to change printer options.

The available options depend on the printer you chose.

5. Select the options you want to use.

6. Click OK to close the Options dialog box.

7. Click OK to close the Print Setup dialog box.

See Also

Printing a Document 

Setting Printer Options 

Viewing a Page Before Printing 



Closing a Document
Close a document when you are finished working with it. This frees the space in memory used by the 
document for current memory requirements.

To close a document: Choose Close from the File menu.

Or, double-click the document Control-menu box.

To close all documents: Hold down Ctrl and choose Close from the File menu.

Or, hold down Ctrl and double-click the document Control-menu box.

To close ClarisWorks and all documents: Hold down Alt and press F4.

If you haven't saved a document or recent changes to it, you're given the opportunity to do so.

See Also

Opening a Document 



Creating a Document
You can create and work with four different types of documents -- word processing, spreadsheet, 
database, and graphics. The type of document you create depends on the kind of work you plan to 
do.

In this type of document: You work primarily with:

Word processing Words

Spreadsheet Numbers

Database Information storage and retrieval

Graphics Artwork and page layout

To create a new ClarisWorks document when you open ClarisWorks:

1. Double-click the ClarisWorks application in Windows Program Manager.

2. In the New Document dialog box, choose a document type by clicking the appropriate button.

When you choose Communications from the New Document dialog box, you start Windows 
Terminal, which you can use to communicate between computers. (For more information on using 
Terminal, see your Microsoft Windows documentation.)

3. Click OK.

To create a new ClarisWorks document while working on a document:

1. Choose New from the File menu.

2. In the New Document dialog box, choose a document type by clicking the appropriate button.

When you choose Communications from the New Document dialog box, you start Windows 
Terminal, which you can use to communicate between computers. (For more information on using 
Terminal, see your Microsoft Windows documentation.)

3. Click OK.

See Also

Creating a Database Document 

Creating a Graphics Document 

Creating a Spreadsheet Document 

Creating a Text Document 

Saving a Document for the First Time 

Setting Up a Document 



Creating Multiple Views of a Document
To see different parts of a document at the same time, you can open multiple views of the document. 
Each new view is one complete window on the document, and only one view can be active at a time.

To open a new view of a document: Choose New View from the Window menu.

To make one of several open views the active view: Click anywhere within the view's window.

Or, choose the name of the view from the Window menu.

To see all views of a document at the same time: Choose Tile from the Window menu.

See Also

Splitting a Window into Panes 

Tiling Windows 



Creating Stationery
You can save a ClarisWorks document as stationery and then use the document as a template for 
new documents. The stationery document retains all the formatting and contents of the original 
document and remains intact so that you can use it over again. When you open a stationery 
document, ClarisWorks opens a document named Untitl1.CWK. You change the document as 
necessary, assign a name of your choice, and save it as a new file.

To save a document as stationery:

1. Choose Save As from the File menu to display the Save As dialog box.

The name of the document you are working with appears in the File Name box. Below the box is a 
list of other documents in the current directory using the same extension.

2. In the List Files of Type list box, select ClarisWorks Stationery (*.CWS).

Using the .CWS extension makes the file a stationery (or template) file.

3. Type a new name for the document in the File Name box in front of the .CWS extension.

If you want to save your stationery in a location other than the current drive and directory, choose 
another drive using the Drives Box or choose another directory using the Directories box.

4. Click OK.

You can also type the pathname for the stationery in the File Name box and choose OK. If you 
want to save the stationery anywhere other than in the current directory, be sure to include the 
drive and directory in the pathname.

See Also

Choosing a Directory 

Choosing a Drive 



Cutting, Copying, and Pasting
To move text, data, or an object -- or a copy of it -- to another place, you select the item, cut or copy it,
and paste it elsewhere in the same document or in a different document.

This topic covers only the basics of cutting, copying and pasting. You'll find more specific information 
in the topics concerning text, graphics, spreadsheet, and database documents.

To cut or copy text, data, or objects:

1. Select the text, data, or objects you want to cut or copy.

2. Choose Cut or Copy from the Edit menu.

ClarisWork places a copy of the selection on the Clipboard. If you choose Cut, the item is removed
from its original location in the document and placed on the Clipboard. If you choose Copy, the 
selection remains in its original location, and a copy is placed on the Clipboard.

To paste the contents of the Clipboard:

1. Click at the location where you want to paste the contents.

2. Choose Paste from the Edit menu.

You can paste the contents as many times as you want. The contents remain on the Clipboard 
until you cut or copy something else.

See Also

Cutting/Copying and Pasting a Cell Range 

Cutting, Copying, and Pasting Records 

Cutting, Copying, and Pasting Spreadsheet Data 

Deleting Text, Data, or Objects 

Editing Text in a Field 



Deleting Text, Data, or Objects
When you cut or copy text, data, or objects, ClarisWorks places your selection on the Clipboard. If 
you choose Cut, the selection is removed from its original location and placed on the Clipboard. If you
choose Copy, the selection remains in its original location, and a copy is placed on the Clipboard. The
selection remains on the Clipboard until something else is cut or copied.

When you delete text, data, or objects, nothing is placed on the Clipboard. A delete is permanent.

To delete text, data, or objects permanently:

1. Select the text, data or objects you want to delete.

2. Press Backspace, or choose Clear from the Edit menu.

In a text or database document, you can also delete text permanently by pressing the Spacebar.

For more information about deleting text, data, or objects, see the topics concerning text, graphics, 
spreadsheet, and database documents.

See Also

Correcting Mistakes 

Cutting, Copying, and Pasting 

Deleting a Field 

Deleting a Record 

Deleting Cells 

Deleting Text 

Editing Text in a Field 



Exporting a Document
To export a ClarisWorks document to a format used in another application, ClarisWorks uses a 
program called a translator to change the file format of the document. ClarisWorks includes 
translators for the following applications and file formats.

Word Processing: Database and Spreadsheet:

Microsoft Word for Windows 2.0 Lotus 123 for DOS

Microsoft Word for DOS 5.5 Microsoft Excel 3.0

WordPerfect for Windows ASCII Text (tab delimited)

WordPerfect for DOS 5.1 DIF (Data Interchange Format)

RTF (Rich Text Format) SYLK (Symbolic Link Format)

DOS Text DBF (dBase IV file format)

Graphics:

WMF (Windows Metafiles)

To export a document:

1. Open the ClarisWorks document you want to export.

2. Choose Save As from the File menu.

3. In the Save As dialog box, select the format you want from the List Files of Type list box.

4. If you want to give the document a new name, type the name in front of the extension in the File 
Name box.

If you want to save your document in a location other than the current drive and directory, choose 
another drive using the Drives box or choose another directory using the Directories box.

5. Click OK.

You can also type the pathname for the document in the File Name box and choose OK. If you want 
to save the document anywhere other than in the current directory, be sure to include the drive and 
directory in the pathname. Tip 

See Also

Choosing a Directory 

Choosing a Drive 

Importing a Document 

Inserting a Document 

Saving a Document 



Finding and Changing Information
You can have ClarisWorks find specified or selected text and characters in a document, and you can 
change the text and characters after finding it. You can find the same information as many times as 
you want, as long as you don't change the entry in the Find box in the Find/Change dialog box.

To find information in a document:

1. Choose Find/Change from the Find/Change submenu in the Edit menu.

2. Type the information you want to find in the Find box.

To find the text as a whole word, click Whole Word. To match uppercase and lowercase characters
exactly, click Case Sensitive.

3. Choose Find Next.

4. When you finish finding information, double-click the Control-menu box to close the Find/Change 
dialog box.

To find specified information again after closing the Find/Change dialog box: Choose Find Again 
from the Find/Change submenu in the Edit menu.

To find and change information in a document:

1. Choose Find/Change from the Find/Change submenu in the Edit menu.

2. Type the information you want to find in the Find box. 

3. Type the replacement information in the Change box.

To find the text as a whole word, click Whole Word. To match uppercase and lowercase characters
exactly, click Case Sensitive.

4. Click one of the option buttons at the bottom of the dialog box.    Tip 

5. When you finish finding and changing information, double-click the Control-menu box to close the 
Find/Change dialog box.

This option Does this

Change All Changes all occurences of the text in the Find box to the
text in the Change box.

Change Changes the found text at the current location to the text
in the Change box.

Change, Find Changes the found text at the current location, and then 
locates the next occurrence. This option lets you make a
decision about each occurence of the found text.

Find Next Finds the next occurrence of the text in the document.

To find selected information: Select the text you want to find in the document and choose Find 
Selection from the Find/Change submenu in the Edit menu.

See Also

Selecting Text

Finding Invisible Formatting Characters 



Finding Invisible Formatting Characters

You can have ClarisWorks find invisible characters in a ClarisWorks document as well as visible 
characters. The following table shows you what to type in the Find box to locate invisible characters in
a document. (Don't type the plus signs -- they indicate key combinations where you hold down one or 
more keys while you press another.)

To Find: Press: You see this in the Find box:

Return character Ctrl+Enter \ p

Tab Ctrl+Tab \ t

Space Spacebar empty space

Nonbreaking space Ctrl+Alt+Spacebar empty space

Column break Ctrl+Enter (numeric 
keyboard)

\ c

Time \h \ h

Date \d \ d

Backslash (\) \\ \ \

Footnote \f \f

See Also

Finding and Changing Information 



Finding Synonyms
ClarisWorks has a thesaurus for looking up synonyms -- words with similar meanings.

To find synonyms for a word:

1. Choose Thesaurus from the Spelling submenu in the Edit menu.

2. In the Thesaurus dialog box, type the word you want to look up in the Find box.

3. Click Lookup to see a list of synonyms in the list box.

4. If you see a synonym you want to use in your document, click the word in the list and click Replace
to insert the word at the position of the insertion point in the document (or double-click the word).

If you don't see a word you like, select one of the synonyms and click Lookup again to see more 
words.

To find synonyms for a selected word in a document:

1. Select the word in your document. 

2. Choose Thesaurus from the Spelling submenu in the Edit menu.

3. In the Thesaurus dialog box, the word you selected in your document appears in the Find box.

4. Click Lookup and a list of synonyms appears in the list box.

5. If you find a synonym you want to use in your document, click the word in the list and click Replace
(or double-click the word).

If you don't see a word you like, select one of the synonyms and click Lookup again to see more 
words.

To review a word you previously looked up:

1. Click Last Word.

In the list box you see the words you looked up since opening the dialog box (up to 10).

2. Select a word from the list and select Lookup to review its synonyms.

3. Click Cancel to close the dialog box when you finish reviewing synonyms.

Or, select a word in the list and click Replace to replace a selected word in your document.

See Also

Checking Your Spelling 



Importing a Document
To import documents from other applications, ClarisWorks uses programs called translators to change
the file format of the document into the ClarisWorks file format. ClarisWorks installs translators for the 
following applications and file formats.

Word Processing: Spreadsheet:

Microsoft Word for Windows 2.0 Lotus 123 for DOS

Microsoft Word for DOS 5.5 Microsoft Excel 3.0

WordPerfect for Windows ASCII Text (tab delimited)

WordPerfect for DOS 5.1 DIF (Data Interchange Format)

RTF (Rich Text Format) SYLK (Symbolic Link Format)

DOS Text

Graphics:

Database: EPS (Encapsulated PostScript)

DBF (dBase IV file format) CGM (Computer Graphics Metafiles)

ASCII Text (tab delimited) BMP (Windows Bitmap files)

DIF (Data Interchange Format) WMF (Windows Metafiles)

SYLK (Symbolic Link Format) TIFF (Tag Image File Format)

PCX (PC Paintbrush bitmap)

PICT (Macintosh Picture)

To import a document from one of these applications or file formats:

1. Choose Open from the File menu.

2. In the Open dialog box, click the Import Options button, and click the button for the type of 
document you want to import (for example, Graphics or Spreadsheet).

3. Choose the specific file format you want to work with from the List Files of Type box.

4. If the document you want to import is in the current directory, click its name in the list box. If not, 
use the Drives box and the Directories area to choose another drive and to choose another 
directory, and then click the document's name.

5. Click OK.

Or, double-click the name of the document.

See Also

Exporting a Document 

Inserting a Document 

Opening a Document 

Saving a Document 



Inserting a Document
Inserting a document eliminates the need to open another document, copy the contents, and then 
return to the original document to paste the contents. You use the Insert command to insert 
documents, or you can drag one or more documents from the File Manager into a ClarisWorks 
document.

You can insert an entire graphics document created by the graphics applications listed in the following
table into any ClarisWorks document. You can also insert a text document created by the following 
word processing applications into a text document or a text frame. You can't insert ClarisWorks 
documents.

Word Processing: Microsoft Word for Windows 2.0

Microsoft Word for DOS 5.5

WordPerfect for Windows

WordPerfect for DOS 5.1

RTF (Rich Text Format)

DOS Text

Graphics: EPS (Encapsulated PostScript)

CGM (Computer Graphics Metafiles)

BMP (Windows Bitmap Files)

WMF (Windows Metafiles)

TIFF (Tag Image File Format)

PCX (PC Paintbrush bitmap)

PICT (Macintosh Picture)

To insert a document using the Insert command:

1. Click in your ClarisWorks document where you want to insert the non-ClarisWorks document.

2. Choose Insert from the File menu.

3. In the Insert dialog box, choose the type of document you want to insert from the List Files of Type 
box.

4. If the document you want to insert is in the current directory, click its name in the list box. If not, use
the Drives box and the Directories area to choose another drive and to choose another directory, 
and then click the document's name.

5. Click OK.

Or, double click the name of the document.

To insert a document by dragging:

1. Open the ClarisWorks document into which you want to insert the non-ClarisWorks document.

If you are inserting a graphics document into a database document, choose Layout from the 
Layout menu. If you are inserting a text document into a database document, choose Layout from 
the Layout menu and create a text frame. Also create a text frame if you are inserting a text 
document into a graphics or spreadsheet document.

2. Open File Manager and select the documents you want to insert.

If you select more than one document, ClarisWorks inserts them in the order you select them.

3. Drag the document icon over the open ClarisWorks document, positioning the pointer where you 
want the contents of the document to appear.



4. Release the mouse button.

See Also

Exporting a Document 

Importing a Document 

Opening a Document 

Saving a Document 



Inserting Page Numbers
You can insert page numbers anywhere in a document, including a header or footer.

To insert page numbers in a document:

1. Position the insertion point where you want the page number to appear in your document.

Or, choose Insert Header or Insert Footer from the Format menu.

2. If desired, type the word Page and add a space after it.

2. Choose Insert Page # from the Edit menu.

The current page number appears at the insertion point or in the header or footer.

Tip 

See Also

Creating a Header or Footer 

Setting up a Document 



Inserting the Date or Time
You can insert the date or time in a document and ClarisWorks updates the date or time as you work. 
If you want to repeat a date or time on every page, you can place it in a header or footer.

To insert a date or time:

1. Click once where you want the date or time to appear in your document.

Or, choose Insert Header or Insert Footer from the Format menu.

2. Choose Insert Date or Insert Time from the Edit menu.

ClarisWorks places the current date or time at the insertion point or in the header or footer.

Tip 

See Also

Creating a Header or Footer 



Making a Backup Copy
Making a backup copy of a document on a floppy disk protects you against loss of a document if a 
hard disk fails or if a power failure unexpectedly occurs and destroys a document.

To make a backup copy of a document on a floppy disk:

1. Insert the floppy disk you want to use as a backup disk into a disk drive.

2. Open the document you want to back up and choose Save As from the File menu.

3. In the Save As dialog box, click the arrow to the right side of the Drives box and click the disk drive 
you want to use.

4. Click OK.

Tip 

See Also

Choosing a Directory 

Choosing a Drive 

Opening a Document 

Saving a Document Under a New Name 

Saving an Existing Document 



Opening a Document
Once you create and save a document, you can open it to work with it again.

To open an existing ClarisWorks document:

1. Choose Open from the File menu to display the Open dialog box.

The extension used for ClarisWorks documents appears in the File Name box. Below you see a 
list of all documents in the current directory that have the same extension. You can see documents
that use a different extension by changing the selection in the List Files of Type box.

2. If the document you want to use is in the current directory, click its name in the list box. If not, use 
the Drives box    to choose the appropriate drive and the Directories area to choose a different 
directory, and then click the document's name.

3. Click OK (or double-click the document's name).

You can also type the pathname for the document in the File Name box and choose OK. If the 
document is not in the current directory, be sure to include the drive and directory in the pathname.

For information about opening documents created by other applications, see Importing a Document.

See Also

Choosing a Different Document Type 

Choosing a Directory 

Choosing a Drive 

Creating a Document 

Importing a Document 

Inserting a Document 

Saving a Document 



Paginating a Document
In text and spreadsheet documents, you can decide where the pages of a multipage document break,
and you can remove manual page breaks that you insert. You can include numbers on the pages of 
any document.

Inserting a Manual Page Break 

Removing a Manual Page Break 

See Also

Inserting Page Numbers 



Inserting a Manual Page Break
ClarisWorks inserts a page break when a page is full, and you can't remove the page break. You can, 
however, insert a page break earlier on the page in a text or spreadsheet document. In a text 
document, you can also set a break to tell ClarisWorks where to end a column of text and begin 
another.

To insert a page or column break in a text document:

1. Click at the end of the word, line, or paragraph where you want a break to occur.

2. Choose Insert Break from the Format menu or press Enter on the numeric keypad.

ClarisWorks makes the break, but there is no visible indication of the break.

To insert a page break in a spreadsheet document:

1. Click a cell above and to the left of where you want the break to occur.

2. Choose Add Page Break from the Options menu. 

ClarisWorks indicates the page break with a broken line.

See Also
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Removing a Manual Page Break
You can remove a page break that you have inserted in a text or spreadsheet document, but you can't
remove an automatic page break inserted by ClarisWorks.

To remove a page break from a text document: Click at the beginning of the line that follows the 
break and press Backspace.

Or, select the space that contains the break and press Backspace.

To remove a page break from a spreadsheet document:

1. Click a cell immediately to the left of, or above, the break you want to remove.

2. Choose Remove Page Break from the Options menu.

To remove all breaks from a spreadsheet document: Choose Remove All Breaks from the Options
menu.

See Also
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Printing a Document
If you have connected and installed a printer, you can print your documents. ClarisWorks prints to the 
default printer. When printing, ClarisWorks uses the margin setting in the Document dialog box.

To print a document: 

1. Choose Print from the File menu to display the Print dialog box.

The options available in the Print dialog box depend on the printer you are using and the 
ClarisWorks environment in which you are working.

2. Verify that the printer shown at the top of the dialog box is the one you want to use.

If it is not, click the Setup button in the Print dialog box to choose a different printer.

3. Select the printing options you want to use and click OK. Tip 

This option: Does this:

Printer Indicates the currently selected printer

All Prints all the pages in the document. This is the 
preset setting

Pages -- From/To Prints a range of pages. You type the beginning 
and ending page numbers in the From and To 
boxes after selecting this option.

Print Quality Indicates the resolution at which text and graphic 
images in the document are printed. The available 
choices vary with the type of printer. If the option is
dimmed, it isn't available for the selected printer.

Print to File Prints the document to a file containing print 
commands. You can send this file directly to the 
printer from MS-DOS. You are asked to enter a 
filename after you choose Print to File and click 
OK.

Copies Indicates the number of copies to be printed. The 
preset number is one.

Collate Copies When printing more than one copy of a document, 
this option prints one entire copy before printing 
additional copies. If Collate Copies is dimmed, the 
option isn't available for the selected printer.

Print Records When printing database documents, you can 
specify whether you want to print just the current 
record or all visible records.

If you have a problem printing, check your Microsoft Windows documentation about printing and using
the Control Panel. Also, check to see if you can print from one of the applications that come with 
Windows, such as Paintbrush or Windows Write.

Note: In spreadsheet documents, you can print all cells with data, or you can specify a range of cells 
by choosing Print Range from the Options menu.

See Also
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Saving a Document
A document resides temporarily in the computer's memory as you work. If you switch the computer off
or experience a power failure, you lose the document if you haven't saved it on a disk.

To save a document you're working on: Choose Save from the File menu.

The following topics cover the different ways to save a document.

Saving a Document for the First Time 

Saving a Document Under a New Name 

Saving an Existing Document 

See Also
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Saving a Document for the First Time
When you create a new document, you should save the document frequently to protect your work. 
After you save a document for the first time, its name appears in the title bar.

To save a new document the first time:

1. Choose Save from the File menu.

You see *.CWK in the File Name box. The .CWK extension is used for all ClarisWorks files. The 
names of other ClarisWorks files in the current directory appear in the list box.

2. Type a name for the new document in front of the extension in the File Name box and click OK to 
save the document in the current directory.

If you want to save your document in a location other than the current drive and directory, choose 
another drive using the Drives box or choose another directory using the Directories box.

You can also type the pathname for the document in the File Name box and choose OK. If you 
want to save the document anywhere other than in the current directory, be sure to include the 
drive and directory in the pathname. Tip 

See Also

Choosing a Directory 

Choosing a Drive 

Creating Stationery 

Making a Backup Copy 

Saving a Document Under a New Name 

Saving an Existing Document 



Saving a Document Under a New Name
You can save a document under a new name so that you can make changes to the document and still
retain a copy of the original.

To save a document under a new name:

1. Choose Save As from the File menu to display the Save As dialog box.

The name of the document you are working with appears in the File Name box. Below the box is a 
list of other documents in the current directory using the same extension.

2. Type a new name for the document in the File Name box.

If you want to save your document in a location other than the current drive and directory, choose 
another drive using the Drives Box or choose another directory using the Directories box.

3. Click OK.

You can also type the pathname for the document in the File Name box and choose OK. If you 
want to save the document in other than the current directory, be sure to include the drive and 
directory in the pathname.

Tip 

See Also
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Saving an Existing Document
After saving a document for the first time, you can quickly save any changes you've made.

To save an existing document: Choose Save from the File menu.

The current version replaces the document on disk. If you haven't made changes in the document 
since the last time you saved it, the Save command is not available.

See Also
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Setting Document Preferences
ClarisWorks documents are set up so that you can immediately get to work using standard settings 
for certain options. ClarisWorks is preset to do the following:

· Use curly quotation marks to enclose phrases.

· Ignore fractional spaces between characters in text.

· Number footnotes sequentially throughout a document.

· Display dates in a mm/dd/yy format (for example, 12/12/92, 2/21/93).

· Show selected objects with four selection handles.

· Leave polygons open.

· Use a constraint angle of 45 degrees.

To change the preset preferences:

1. Choose Preferences from the Edit menu to open the Preferences dialog box.

2. Select the preferences you want to use and click OK.

This preference option: Does this: Preset to:

Smart Quotes Gives you curly opening and closing 
quotation marks and a curly apostrophe, 
instead of straight marks.

On

Fractional Character 
Widths

Tightens spaces between characters in 
text when printing. On a LaserWriter this 
feature gives your documents a more 
professional appearance. Leave the option
off when printing on a non-PostScript 
printer, such as a DeskJet or dot matrix 
printer.

Off

Auto Number Footnotes Numbers footnotes sequentially 
throughout a document.

On

Starting Footnote # Designates the starting number for 
footnotes.

1

Offscreen Drawing Click this option unless your computer 
contains a display card with a graphics 
accelerator.

Date Format Formats dates that you insert in 
documents. Several formats are provided 
for you to choose from.

mm/dd/yy 
(for 
example, 
12/11/92 or 
2/22/93)

Object Selection Gives you four or eight handles on a 
selected object.

4

Polygon Closing Determines whether you must close 
polygons manually or whether ClarisWorks
closes them automatically.

Manual

Shift Constraint Limits angles in most graphic objects 
when you hold down Shift to draw.

45 degrees

See Also

Setting Up a Document 



Setting Printer Options
You change your printer options when you want to do such things as change the size of the paper you
use for a document or change the printing orientation (lengthwise instead of widthwise) for a 
document. You can change the preset options for your printer at any time.

To set printer options:

1. Choose Print Setup from the File menu to display the Print Setup dialog box.

2. If you want, select a new printer.

3. Choose whether you want to use the portrait orientation (where the printed page is taller than it is 
wide) or use the landscape orientation (where the page is wider than it is tall).

4. Select the size of the paper you want to print to and how the paper feeds into the printer.

5. If you want to set other options for your printer, click the Options button.

The available options depend on the printer you chose.

6. Select the options you want to use.

7. Click OK to close the Options dialog box.

8. Click OK to close the Print Setup dialog box.

See Also

Choosing a Printer 

Printing a Document 



Setting Up a Document
You can set document options that apply to a new or existing document.

To set document options: Choose Document from the Format menu.

You see the Document dialog box, which varies according to the ClarisWorks environment in which
you are working.

In the Document dialog box, you can set margins and a starting page number for each document 
type. Depending on the type of document you are working with, you can also:

· Make a title page for a word processing or database document.

· Display the pages of a word processing or database document side by side.

· Change the size of the work area in a graphics document by creating more pages 
across and down.

· Change the number of rows and columns in a spreadsheet document.

· Show or hide page guides or margins in a graphics or spreadsheet document that has 
Page View selected.

See Also
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Splitting a Window into Panes
When you want to work with one section of a document while maintaining a fixed view of another 
section, you can split a window into panes. When you open multiple panes into a document, you can 
see different segments of the same document in each pane.

To split a window into panes: Drag the vertical pane tool at the left edge of the horizontal scroll bar 
or the horizontal pane tool at the top edge of the vertical scroll bar.

To close panes: Drag the vertical pane tool all the way to the left of the window, or drag the 
horizontal pane tool all the way to the top of the window.

See Also
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Tiling Windows
If you've opened multiple views of a document, or if you have several different documents open and 
want to see all of them at the same time, you can tile the various windows.

To tile windows across: Choose Tile from the Window menu.

ClarisWorks arranges the open windows to fill the screen from left to right, with an equal portion of 
each window showing.

To tile windows down: Hold down Ctrl and choose Tile from the Window menu.

ClarisWorks arranges the open windows to fill the screen from top to bottom, with an equal portion 
of each window showing.

See Also
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Using a Header or Footer
You can set up a document so that ClarisWorks automatically inserts repeating information at the top 
or bottom of a page. The following topics explain how to create and remove headers and footers.

Creating a Header or Footer 

Removing a Header or Footer 



Creating a Header or Footer
Headers and footers are the same on every printed page of a document, except title pages. Title 
pages do not contain headers or footers.

To create a header or footer in a document:

1. Choose Insert Header or Insert Footer from the Format menu.

2. Type or paste the information you want to use as a header or footer.

You can use dates, times, and page numbers as headers and footers, as well as graphics and any 
other appropriate text.

3. Click in the document to return to the main document.

Insert Header or Insert Footer changes to Remove Header or Remove Footer.

Note: You can't put footnotes in headers or footers.

See Also
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Removing a Header or Footer
Headers and footers appear on each page of a document -- on the screen and when you print. When 
you remove a header or footer, you remove it from each page of the document.

To remove a header or footer from a document: Choose Remove Header or Remove Footer from 
the Format menu.

ClarisWorks removes the header or footer from the document, and Remove Header or Remove 
Footer changes to Insert Header or Insert Footer.

Note: You can't undo the removal of a header or footer by choosing Undo from the Edit menu.

See Also
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Using Dictionaries
When you check your spelling in a document, ClarisWorks uses its Main dictionary, which is installed 
when you install ClarisWorks, and any User dictionaries you create to contain your own terms. The 
following topics explain how to use these ClarisWorks features.

Closing a User Dictionary 

Creating a User Dictionary 

Importing and Exporting User Dictionary Terms

Installing a Dictionary 

Working with a User Dictionary 

See Also
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Closing a User Dictionary
Whenever you want to use a different User dictionary, you can close the dictionary that is currently 
installed.

To close a User dictionary:

1. Choose Install Dictionaries from the Spelling submenu in the Edit menu.

2. In the Install Dictionaries dialog box, click User.

3. Click None.

ClarisWorks closes the User dictionary currently installed.

See Also
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Creating a User Dictionary
One User dictionary (USERD.SPL) is installed with ClarisWorks. You can create additional User 
dictionaries to contain terms that are not in the Main dictionary.

Note: You can use only one User dictionary at a time in ClarisWorks.

To create a new User dictionary:

1. Choose Install Dictionaries from the Spelling submenu in the Edit menu.

2. In the Install Dictionaries dialog box, click User.

3. Type a name in front of the .SPL extension in the File Name box.

4. Click New.

The new user dictionary is ready for you to add entries.

To add terms to a new User dictionary:

1. Choose User Dictionary from the Spelling submenu in the Edit menu to display the User Dictionary 
dialog box.

2. Type a word in the Entry box and click Add.

3. Continue adding the words you want in your User dictionary.

4. When you finish adding words, Click OK to store your dictionary.

Note: You can also add terms to a User dictionary by clicking the Learn button in the Spelling dialog 
box while you're checking the spelling in a document.

See Also
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Importing and Exporting User Dictionary Terms
You can import words from a text file or another user dictionary into your user dictionary,and you can 
export the contents of your user dictionary into another user dictionary or a text file. Words in the text 
file must be separated by spaces. The file format must be text.

To import a text file:

1. Choose User Dictionary from the Spelling submenu in the Edit menu to display the User Dictionary 
dialog box.

2. Click the Text File button to display the Import and Export buttons.

3. Click the Import button to display the Import dialog box.

4. Select the name of the file you want to import from the File Name list box.

If the filename is not in the list, use the Drive box to choose the appropriate drive or use the 
Directories area to choose a different directory, and then select the filename.

3. Click OK.

ClarisWorks imports the file and displays the Import Complete message.

To export a user dictionary:

1. Choose User Dictionary from the Spelling submenu in the Edit menu to display the User Dictionary 
dialog box.

2. Click the Text File button to display the Import and Export buttons.

3. Click the Export button to display the Export dialog box.

4. From the File Name list box, select the name of the file that you want to export the user dictionary 
to, or type a file name in the File Name box.

If the filename is not in the list, use the Drive box to choose the appropriate drive or use the 
Directories area to choose a different directory, and then select the filename.

5. Click OK.

ClarisWorks exports the user dictionary and displays the Export Complete message.

See Also
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Installing a Dictionary
You can have multiple Main and User dictionaries stored on your hard disk. If you want to use a Main 
or User dictionary other than the one currently installed, you can install a different dictionary.

To install a dictionary:

1. Choose Install Dictionaries from the Spelling submenu in the Edit menu to display the Install 
Dictionaries dialog box.

2. Click Main or User.

The list of available dictionaries changes, depending on the button you select. Main dictionaries 
use the extension NDX, and User dictionaries use the extension .SPL.

3. Select the name of the dictionary you want to use in the File Name list.

If you have stored dictionaries on a different drive or in a different directory, use the Drive box to 
choose the appropriate drive or use the Directories area to choose a different directory , and then 
select the document's name.

4. Click OK to return to your document.

Or, double click the dictionary name.
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Working with a User Dictionary
After creating and installing a User dictionary, you can keep it up to date by adding new terms, editing
terms, or removing words from the current list.

To add a word to the current User dictionary:

1. Choose User Dictionary from the Spelling submenu in the Edit menu to display the User Dictionary 
dialog box.

2. Type the word in the Entry box and click Add.

3. Click OK to store your changes.    Tip 

To remove a word from the current User dictionary:

1. Choose User Dictionary from the Spelling submenu in the Edit menu to display the User Dictionary 
dialog box.

2. Select the word you want to remove in the list and click Remove.

3. Click OK to store your changes.

To edit a word in the current User dictionary:

1. Choose User Dictionary from the Spelling submenu in the Edit menu to display the User Dictionary 
dialog box.

2. Select the word you want to edit and click Remove.

3. Make the appropriate changes to the word and click Add.

The revised spelling appears in the list of terms.

4. Click OK to store your changes.

See Also
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Using the Rulers
The text ruler controls the left and right margins of paragraphs, the indentation of paragraphs, text 
justification, tab settings, and the spacing between lines. The graphics ruler controls the automatic 
grid and the spacing of gridlines. Rulers have no influence on the size of objects.

You can change the units of measure for the text and graphics rulers as well as the number of division
per unit. You can also hide the ruler you are currently using and show it again when you want to use it
later. The following topics explain how.

Changing Ruler Settings 

Hiding or Showing the Ruler 

See Also

Using the Text Ruler 

Using the Graphics Ruler



Changing Ruler Settings
You can change the units of measure for the text and graphics rulers as well as the number of 
divisions per unit.

To change ruler settings:

1. Choose Rulers from the Format menu.

2. Click Text or Graphics to choose which ruler you want to display and change the settings for.

3. From the Units section, select a unit of measure.

4. If desired, type the number of divisions you want to see in each unit of measure.

5. Click OK.

See Also
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Hiding or Showing the Ruler
The ruler is preset to appear at the top of a new text document. No ruler appears at the top of a new 
graphics or spreadsheet document, but you can turn on the ruler in either of these document types.

To hide or show the ruler: Choose Hide Rulers or Show Rulers from the Window menu.

See Also
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Using the Zoom Controls
Using the Zoom controls you can enlarge or reduce your view of a document. The following topics 
explain how to use the Zoom controls.

Setting Up a Custom Zoom Percentage 

Zooming In and Out 



Zooming In and Out
Using the Zoom controls, you can enlarge or reduce your view of a document. The standard size of a 
document is 100%.

To reduce or enlarge the current view of a document: Click one of the Zoom controls at the 
bottom left of your window.

Clicking the small mountain icon reduces the document. Clicking the larger mountain enlarges the 
document. The Zoom Percentage box shows the current reduction or enlargement.

To return to the standard size of a document: Click the Zoom Percentage box.

Clicking the Zoom percentage box toggles between the current zoom percentage and the standard
size of the document (100%).

See Also
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Setting Up a Custom Zoom Percentage
The Zoom controls enlarge or reduce your view of a document in predefined increments (for example,
100%, 66.7%, 50%, and so on). You set a custom zoom percentage to enter a zoom percentage 
different from those predefined (for example, 125%, 90%, or 75%).

To set a custom zoom percentage:

1. Choose View Scale from the Window menu.

Or, press Alt and click the Zoom Percentage box.

2. When you see the View Scale dialog box, type the percentage you want to use and click OK.

To switch back and forth between your current view and the standard view: Click the Zoom 
Percentage box.

Clicking the Zoom percentage box toggles between the current zoom percentage and the standard
size of the document (100%).

See Also
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Viewing a Page Before Printing 
ClarisWorks can show you the pages in a document exactly as they will be printed. You can see the 
margins that are set, as well as any headers, footers, and page numbers that you inserted.

To see your document as it will be printed: Choose Page View from the Window menu.

Choose Page View again to turn it off. Page View is always turned on in a text document.

See Also
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Working with Frames
Frames are objects that act as views into other environments. For example, you can create a text 
frame in the graphics environment and thus create a view from the graphics environment into the 
word processing environment.

There are two types of frames in ClarisWorks: text and spreadsheet. The following topics explain how 
to work with frames.

Changing the Appearance of a Frame 

Creating a Spreadsheet Frame 

Creating a Text Frame 

Creating Linked Spreadsheet Frames 

Creating Linked Text Frames 

Enlarging a Spreadsheet Frame 

Locking a Frame 

Making a Chart from a Spreadsheet Frame 

Modifying a Spreadsheet Frame 

Opening a Spreadsheet Frame 

Switching Between a Frame and a Document 

Unlinking Frames 



Changing the Appearance of a Frame
When you select a text or spreadsheet frame, it becomes a graphic object, and you can use the 
graphics tools to enhance the frame. For example, you can change a frame's appearance by:

· adding a fill color (but not a fill pattern)

· changing the width of the border

· changing the pen color or pattern used in the border

· resizing the frame
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Creating a Spreadsheet Frame
When you create a spreadsheet frame, you can use all the tools and features that are available in a 
full spreadsheet document, including the ability to make charts from spreadsheet data. You can create
a spreadsheet frame in any type of ClarisWorks document.

To create a spreadsheet frame in a word processing, graphics, or database document:

1. Select the spreadsheet tool from the tool palette.

2. Drag the mouse pointer to draw the spreadsheet frame.

3. When the spreadsheet frame is the desired size, release the mouse button.

To create a spreadsheet frame in a spreadsheet document:

1. Select the spreadsheet tool from the tool palette.

2. Hold down Alt and drag the mouse pointer.

3. When the spreadsheet frame is the desired size, release the mouse button.

After creating a spreadsheet frame, you can modify the frame to change certain aspects of its 
appearance and change the cell address it uses as its origin. You can also open a frame that displays
a portion of a larger spreadsheet to display the full spreadsheet. Tip 
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Creating a Text Frame 
When you create a text frame, you can use all the tools and features available in a full text document. 
You can think of a text frame as a text document within a document. You can create a text frame in 
any type of ClarisWorks document.

To create a text frame in a spreadsheet, graphics, or database document:

1. With the tool palette displayed, click the text tool.

2. Drag the mouse pointer to draw the text frame. 

3. When the text frame is the desired size, release the mouse button.

4. Type or paste text into the frame.

If you click outside the frame before entering text, the frame disappears.

To create a text frame in a text document:

1. Select the spreadsheet tool from the tool palette.

2. Hold down Alt and drag the mouse pointer to open the frame.

3. When the text frame is the desired size, release the mouse button.

4. Type or paste text into the frame.

If you click outside the frame before entering text, the frame disappears.

Typing to create a text frame:

1. Select the text tool and click once in the document where you want the text to start.

A small text frame with an insertion point appears where you clicked.

Note: In a text document, hold down the Alt key while you click to create a text frame.

2. Type your text.

When you reach the right edge of the text frame, the text wraps onto another line. When you finish 
typing and click outside the frame, the box surrounding the frame disappears and selection 
handles appear. You can use these handles to adjust the size of the frame, or you can point inside 
the frame and drag it to a new position. Tip 
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Creating Linked Spreadsheet Frames
Using linked spreadsheet frames, you can show one portion of a spreadsheet in one frame and 
another portion in a different frame. Changes you make in one frame are reflected in other views of 
the spreadsheet. Each linked frame is treated as a separate object that you can move or resize, 
unless you lock it. You can link together as many frames as you want.

To create linked spreadsheet frames:

1. Select the spreadsheet tool.

2. Choose Frame Links from the Options menu.

3. Drag the mouse pointer to draw the first frame.

4. When the frame is the desired size, release the mouse button.

5. Select the graphics tool and click once inside the frame.

You see a continue indicator at the bottom of the frame.

6. Click the continue indicator and draw a second frame.

The second frame begins with the row following the last row in the previous frame.

7. Continue adding frames until you have the number you need.

To add spreadsheet data to the linked frames: Type new data or paste data from an existing 
spreadsheet.

If you paste an existing spreadsheet, the data appears in all the linked frames, each of which 
shows a different portion of the spreadsheet.

After creating a linked spreadsheet frame, you can modify the frame to change certain aspects of its 
appearance and to change which cell address it uses as its origin. You can also open a linked 
spreadsheet frame to see the entire spreadsheet at once, instead of portions of it in the different 
linked frames.
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Creating Linked Text Frames
When you link text frames, you can flow the contents from one frame to another in the same 
document. Each linked frame is treated as a separate object that you can move or resize, unless you 
lock it. You can link together as many frames as you want.

To create linked text frames:

1. Select the graphics tool.

2. Choose Frame Links from the Options menu.

3. Select the text tool.

4. Drag the mouse pointer to draw the first frame.

5. When the frame is the desired size, release the mouse button.

6. Click once outside the frame (or press Enter on the numeric keypad).

In addition to selection handles, link indicators appear on the top and bottom of the frame. The 
bottom link indicator contains an arrow and is called a continue indicator.

7. Click the continue indicator and drag the mouse pointer to draw the next frame.

Continue adding frames until you have the number you need.

To add text to the frames:

1. Click once in the first frame.

2. Type or paste the text you want in the frame (or insert a text document from another application 
into the text frame).

If the text exceeds the size of the first frame, it flows into the following frame. You see a text 
overflow indicator in the bottom right of the text frame.
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Enlarging a Spreadsheet Frame
By dragging a selection handle of a spreadsheet frame, you can enlarge the frame up to 10 columns 
by 50 rows. If you want a larger frame, you must use the Document dialog box.

To enlarge a spreadsheet frame:

1. Select the spreadsheet frame and choose Open Frame from the Window menu.

2. Choose Document from the Format menu.

3. In the Size area of the Document dialog box, type the number of columns you want in the Columns 
Across box and the number of rows you want in the Rows Down box.

4. Click OK.

5. Double-click the Control-menu box for the spreadsheet.

6. Select your spreadsheet frame and drag a handle to see the new rows and columns.
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Locking a Frame
You can lock a frame to keep it from being moved or resized. 

To lock a frame:

1. Select the frame you want to lock.

2. Choose Lock from the Arrange menu.

Note: You can edit the contents of locked frames, and you can pour text into a linked and locked text 
frame.

To unlock a locked frame:

1. Select the locked frame.

2. Choose Unlock from the Arrange menu.
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Making a Chart from a Spreadsheet Frame
You can make a chart with data in a spreadsheet frame, just as you can with data in a spreadsheet 
document.

To create a chart with data in a spreadsheet frame:

1. If the data you want to chart is not visible in the frame area, open the frame and scroll to the data 
you want.

2. Either in the open view or in the frame, select the cell range you want to use in the chart.

3. If you've opened a full view of the spreadsheet, close it to place the chart outside of the frame in 
the primary document.

4. Choose Make Chart from the Options menu, select the chart options you want, and click OK.
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Modifying a Spreadsheet Frame
You can specify various aspects of a spreadsheet's appearance in a frame, such as whether it 
displays row or column headers, whether it displays a grid to divide columns, and which cell of an 
existing spreadsheet is used as the top left cell in the frame (the origin of the frame).

To modify the appearance of a spreadsheet frame:

1. Click the graphics tool and, if necessary, select the spreadsheet frame you want to change.

2. Choose Modify Frame from the Options menu.

Or, select the graphics tool, press Ctrl, and double-click the frame.

3. In the Display dialog box, select the options you want to use and click OK.

This option: Does this: Preset to:

Grid LInes Displays dotted grid lines to show 
individual cells

On

Solid Lines Displays solid lines to show 
individual cells

Off

Formulas Displays formulas in cells containing
formulas, rather than the computed 
results of the formulas

Off

Column Headers Displays the column headers 
(letters) that appear horizontally 
along the top of a spreadsheet 
document

On

Row Headers Displays the row headers (numbers)
that appear vertically along the left 
side of the spreasheet document

On

Mark Circular References Surrounds a cell that contains a 
circular reference with dots

On

Origin Determines which cell of a 
spreadsheet is used as the top left 
cell in a spreadsheet frame

A1

Note: You can't modify a spreadsheet frame in a text document if you change the frame into a text 
obect.
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Opening a Spreadsheet Frame
You can open a spreadsheet frame that displays a portion of a larger spreadsheet to display the full 
spreadsheet. You can also open a linked spreadsheet frame to see the entire spreadsheet at once, 
instead of portions of it in the different linked frames. You can then scroll through the spreadsheet, 
edit the data, and split the window into panes.

To open a spreadsheet frame:

1. Select the graphics tool.

2. Click the spreadsheet frame to select it.

3. Choose Open Frame from the Window menu.

Or, press Alt and double-click the frame.

To close an open spreadsheet frame: Double-click the document Control-menu box.
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Switching Between a Frame and a Document
Switching between a frame and the document containing the frame is easy, but the menus can 
change when you make such a switch. For example, if you've been editing data in a spreadsheet 
frame in a graphics document, switching to the graphics document causes the graphics menus to 
appear.

To return to the main document from a frame: Click anywhere in the main document outside the 
frame.

To switch to a frame from the main document: Click the frame.
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Unlinking Frames
Once frames are linked, you can only unlink them by cutting a frame from your document and pasting 
it in again.

To unlink a frame:

1. Select the frame you want to unlink.

A link indicator should appear on the top or bottom of the frame if it is linked.

2. Choose Cut from the Edit menu.

3. Choose Paste from the Edit menu to paste the frame back in again.

You should no longer see a link indicator on the frame.
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Working with Macros
A macro is a keyboard shortcut you create to automate repetitive tasks. You can record macros in any
type of ClarisWorks document.

The following topics explain how to use macros.

Deleting a Macro 

Editing a Macro 

Loading a Macro File 

Playing a Macro 

Recording a Macro 

Saving Macros to a File 



Deleting a Macro
If you are no longer using a macro, you can delete it from your macro file.

To delete a macro:

1. Choose Edit Macros from the Macros submenu in the File menu.

2. Select a macro from the list in the Edit Macros dialog box and click Delete.

If you want to delete more than one macro, press Shift as you click each macro name.

3. When you finish deleting macros, click Done.
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Editing a Macro 

Loading a Macro File 

Playing a Macro 

Recording a Macro 

Saving Macros to a File 



Editing a Macro
After recording a macro, you can easily change the macro's name or key assignment and ignore 
pauses recorded with the macro. You can't, however, make any changes to recorded actions.

To edit a macro:

1. Choose Edit Macros from the Macros submenu in the File menu.

2. In the Edit Macro dialog box, select the name of the macro you want to change and click Edit.

3. In the second Edit Macro dialog box, make the changes you want and click OK.

4. Click Done.
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Loading a Macro File
When you want to use a different set of macros, you can load a new macro file. You can only load and
use one macro file at a time.

To load a macro file:

1. Choose Load Macros from the Macros submenu in the File menu.

In the Load Macros dialog box, you see *.MAC in the File Name box. Below the File Name box, 
you see a list of the files in the current directory using the .MAC extension.

2. If the file you want to use is in the current directory on the current drive, click its name in the list 
box. If not, use the Drives box and the Directories area to choose the appropriate drive and 
choose a different directory , and then click the file's name.

3. Click OK (or double-click the file's name).

You can also type the pathname for the file in the File Name box and choose OK. If the file is not in
the current directory, be sure to include the drive and directory in the pathname.

If you have modified the macros you are currently using, ClarisWorks asks if you want to save the 
changes to your macro file before loading the new file.
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Playing a Macro
After recording a macro, you can play the macro to perform the series of actions recorded in the 
macro quickly.

To play a macro, choose one of the following:

· Press the function key or the Ctrl+Alt+letter key combination assigned to the macro.

· Select the macro name from the Play Macro dialog box.

· Use the MACRO ( ) function in a spreadsheet or database formula.

To select a macro name from the Play Macro dialog box:

1. Choose Play Macro from the Macros submenu in the File menu.

2. In the Play Macro dialog box, select the name of the macro you want to use and click Play.
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Recording a Macro
When you record a macro, you record a series of actions, such as key presses, mouse actions, and 
menu commands.

To record a macro:

1. Choose Record Macro from the Macros submenu in the File menu.

2. In the Record Macro dialog box, type a name for your macro in the Name box.

3. Assign a function key or a Ctrl+Alt+letter key combination to use as a keyboard shortcut.

4. Click Record to begin recording your macro.

The Record Macro menu item changes to Stop Recording, and a microphone icon flashes in the 
ClarisWorks title bar to remind you that you're recording. You can stop and start recording a macro
at any time by pressing Shift+Ctrl+J.

5. When you are finished recording your series of actions, choose Stop Recording from the Macros 
submenu in the File menu.

Note: Macros can't accurately record dragging with a mouse or scrolling windows.
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Saving Macros to a File
You can create multiple macros and save them as sets intended for different purposes. For example, 
you could create a set to use exclusively in spreadsheets.

To save a set of macros to a file:

1. Record the macros that you want to save as a set.

All macros that you record since the last time you saved macros are included in the set.

2. Choose Save Macros from the Macros submenu in the File menu.

In the Save Macros dialog box, you see *.MAC in the File Name box. Below the File Name box, 
you see a list of the files in the current directory using the .MAC extension.

3. Type a name for your file in the Save Macros As box, using the .MAC extension.    Tip 

To save your file on a different drive or in a different directory, use the Drives box to choose 
another drive and use the Directories box to choose another directory.

4. Click OK.
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Working with the Tool Palette
You use the tools in the ClarisWorks tool palette to draw different types of graphic objects, to create 
text and spreadsheet frames, to select objects, and to add colors and patterns to objects. You use the
tool palette primarily in the graphics environment, but you can also display and use the tool palette in 
the word processing and spreadsheet environments.

Click a tool for more information.

 
To display the tool palette in a non-graphics environment: Click the Hide/Show tools control  at

the bottom left of your window.

Or, choose Hide Tools or Show Tools from the Window menu. When the tool palette appears in the
text environment, the text tool is active. In the spreadsheet environment, the spreadsheet tool is 
active.

To begin drawing an object in a non-graphics document: Select the graphics tool or a drawing 
tool.

You can't draw anything with the graphics tool. Selecting it switches you into the graphics 
environment so you can select and move objects.

See Also
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Text Documents
The following Text topics are available.

About the Text Document Window 

Changing Line Spacing 

Changing Text Alignment 

Copying Ruler Settings 

Creating a Text Document 

Creating a Title Page 

Creating Multiple Columns 

Deleting a Tab 

Deleting Text 

Editing Text 

Entering Text 

Formatting with Fonts 

Hiding Margins and Page Guides 

Indenting Paragraphs 

Selecting Text 

Setting a Tab 

Setting Up a Table 

Setting Up a Text Document 

Undoing Your Actions 

Using Footnotes 

Using the Text Ruler 

Viewing Several Pages at Once 



About the Text Document Window
When you choose Word Processor in the New Document dialog box, a new text document window 
opens on the desktop.

Click different areas of the window for more information.

See Also
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Setting Up a Text Document 

Using the Text Ruler 



Text Document Menu Bar
Displays the names of the text document menus.



Text Document Control-Menu Box
Opens the text document Control menu.



Text Document Title Bar
Displays the title of the current text document.



Text Document Minimize Button
Shrinks the Text Document window to an icon at the bottom of the ClarisWorks window.



Text Document Maximize Button
Enlarges the Text Document window to its maximum size. A document window cannot be larger than 
the ClarisWorks main window.



Text Ruler
Controls the left and right margins of paragraphs, the indentation of paragraphs, text justification, tab 
settings,and the spacing between lines.



Left indent marker
Indicates the left margin of the document.



First-Line Indent Marker
Indicates the indentation of the first line of a paragraph in relation to the rest of the paragraph.



Right Indent Marker
Indicates the right margin of the document.



Tab Stop Markers
Set left, center, right, and decimal tabs in a document.



Line Spacing Icons
Increase or decrease the spacing between the lines in a document.



Line Spacing Status Box
Shows the current line spacing in lines or in points. Click the box to switch from lines to points.
 



Alignment Icons
Align the text in a document with the document margins. You can line up text with the left margin, 
center the text between both margins, line up text with the right margin, or justify text between both 
margins.



Margin
The border around your text document.



Typing Area
The area where you enter your text document.



Text Window Page Guides
Border the area on your screen in which you can type. The page guides are not visible when you 
print.



Insertion Point
Indicates where text appears when you type. Appears as a short, blinking, vertical line. In a new 
document it appears in the upper-left corner of the document.



I-Beam Pointer
Indicates that the mouse pointer is within the area of the text document where you can type.



Page Status Area
Indicates which page of your document is currently displayed on the screen.



Changing Line Spacing in Text Documents
ClarisWorks text documents are preset to single space lines. You can increase or decrease the line 
spacing.

To change line spacing:

1. If the text ruler    isn't visible, choose Show Rulers from the Window menu.

2. Select the text you want to change.

To change the whole document, choose Select All from the Edit menu. To change one paragraph, 
click it so it contains the insertion point.

3. Click the increase or decrease icon on the ruler to increase or decrease space between lines.

Each click increases or decreases line spacing by a half line. The status box to the right of the 
icons shows the current line spacing.

To change the measurement used for line spacing: Click the status box to the right of the increase
and decrease icons.

Clicking the status box toggles between a line spacing measurement of lines and points. Lines is 
the preset measurement. Each time you click the increase or decrease icons when using points as
the measurement, the line spacing increases or decreases by one point.

See Also
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Changing Text Alignment
You can align text within a paragraph in several different ways. You can line up text with the left 
margin, center text between both margins, line up text with the right margin, or justify text between 
both margins.

To align text: 

1. Select the text you want to align.

2. Click one of the alignment icons    on the ruler.

The selected text changes when you release the mouse button.

See Also
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Copying Ruler Settings
You can copy the ruler settings that format the text in one paragraph and apply them to another 
paragraph. For example, if you set up a format to create indented columns of text, you can use it later
when you want to create more indented columns of text.

To copy ruler settings from one paragraph to another:

1. Click in the paragraph that uses the settings you want to copy.

2. Choose Copy Ruler from the Format menu.

3. Click in the paragraph where you want to use the same settings.

Or, select multiple paragraphs.

4. Choose Apply Ruler from the Format menu.
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Creating a Text Document
When you choose Word Processor in the New Document dialog box, a new text (or word processing) 
document opens on the desktop. You can type a letter or a report, and then save your document, print
it, and edit it if necessary.

A new text document is preset to a standard letter-size page (8½ x 11 inches). Margins are preset to 
one inch, and page guides indicate the margin boundaries in the document. Line spacing is preset to 
single spacing, and the preset font is 12-point Arial. The preset alignment is Left, and the ruler is set 
to measure in inches. You can change the page size of a document by changing the paper size in the 
Print Setup dialog box, and you can also change any of the other settings at any time.
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Creating a Title Page
You can designate the first page of your text document as a title page to prevent headers and footers 
from printing on this page.

To create a title page:

1. Choose Document from the Format menu.

2. In the Document dialog box, click the Title Page box and click OK.

Note: You can also designate a title page for a database document.

See Also
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Creating Multiple Columns
You can have several columns (up to nine) of text on a page.

To create multiple columns:

1. Choose Columns from the Format menu.

2. In the Columns dialog box, type the number of columns you want (from one to nine).

3. Enter the amount of space that you want to leave between columns.

The units are those specified for the text ruler. The preset spacing is 0.17 inches.

4. Click OK.

The entire document is rearranged into the columns you specify.

See Also
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Deleting a Tab
If you no longer want to use a tab at its current position on the text ruler, you can move it to a new 
location by dragging it, or you can remove it completely from the ruler.

To remove a tab marker completely: Drag the tab marker off the ruler.
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Deleting Text
You can delete unwanted text and retain a copy on the Clipboard by using the Cut command on the 
Edit menu. You can also delete unwanted text completely without retaining a copy.

To delete text permanently:

1. Select the text you want to delete.

2. Press Backspace or Delete, or choose Clear from the Edit menu.

Or, start typing. The selected text disappears, and the text you type is inserted in its place.

See Also
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Editing Text
As you type text into your document, you can correct simple errors by using the Backspace or Delete 
keys. Each time you press Backspace, the last character you typed is erased. Pressing Delete erases
characters to the right of the insertion point.

To make more substantial changes, you must select a word or block of text that you want to change. 
Then you can copy, cut, paste, delete, or replace the selected text with new text. You can also undo 
any corrections you make if you change your mind about them.

If you format some of your text as a table by using a spreadsheet frame, there are special steps to 
follow to edit the text in this table after you change the spreadsheet frame to a text object.

To edit text formatted as a table in a spreadsheet frame:

1. If necessary, display the tool palette by choosing Show Tools from the Window menu.

2. Click the spreadsheet tool.

3. Click the cell you want to edit and make your edits.

4. After completing your edits, click the text tool and resume work on your text document.
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Entering Text
When you create a new text document, the text insertion point appears as a short blinking, vertical 
line in the upper-left corner of the document. The insertion point indicates where text appears when 
you type. As you type, text appears just ahead of the insertion point.

To type a paragraph: Type the text you want without pressing Enter.

When you reach the end of a line, ClarisWorks automatically wraps words to the next line.

To end one paragraph and start another: Press Enter once to end the paragraph and once more to
insert a blank line.

After typing several paragraphs in your document, you can move the insertion point to different 
positions in your document using the mouse or the arrow keys. When you move the mouse pointer 
within the area of a document where you can type, the pointer becomes an I-beam. You move the I-
beam pointer and click to move the insertion point to a different spot in text.
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Formatting with Fonts
The following topics explain how you can format your text document using different fonts and different
sizes and colors for fonts.

Adding a Font to the Font Menu 
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Changing the Font Size 

Changing the Font 

Choosing a Text Style 



Adding a Font to the Font Menu
The Font menu can display up to 22 fonts. Any additional fonts appear in the Other Fonts dialog box, 
which displays all the scaleable fonts installed on your computer.

You can use the Other Fonts dialog box to add a font to the Font menu. If you already have 22 fonts 
on the Font menu, the font you add replaces the one you used longest ago. You can also choose a 
font without adding it to the Font menu and the text you type appears in that font until you choose 
another font.

To add a font to the Font menu:

1. Choose Other from the Font menu.

2. In the Other Fonts dialog box, click a font in the font list.

When you select a font, a sample of it appears in the Sample box.

A double T symbol next to a font name indicates a TrueType font. Choose a TrueType font if you 
want text to scale properly when you zoom your document in out.

3. Leave the Add to Font Menu box checked and click OK.

The font appears in the Font menu, replacing the one you used longest ago. To use a font without 
adding it to the Font menu, deselect the Add to Font Menu box.

Note: You can't remove a font from the Font menu by selecting it in the Other Fonts dialog box and 
deselecting the Add to Font Menu box.

See your Microsoft Windows documentation for information about working with fonts.

See Also

Changing the Color of Text 

Changing the Font Size 

Changing the Font 

Choosing a Text Style 



Changing the Color of Text
If you have a color monitor, you can change the color of your text.

To change the color of existing text:

1. Select the text for which you want to change the color.

2. Choose Text Color from the Style menu.

3. Choose a color from the palette that appears.

To change the color for new text:

1. Choose Text Color from the Style menu.

2. Choose a color from the palette that appears and begin typing.
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Changing the Font Size
A ClarisWorks text document is preset to use the Arial font in the 12-point size. You can increase the 
font size to create a heading for a document or decrease the font size to squeeze more text onto a 
page.

To change the font size for existing text:

1. Select the text for which you want to change the font size.

2. Choose a size from the Size menu.

A checkmark indicates the currently selected size. If there is no checkmark, the selected text 
includes multiple sizes.

To change the font size for new text: Choose a size from the Size menu and begin typing.

Note: In document types other than text, choose a size from the Size submenu of the Format menu.

To choose a font size not on the Size menu:

1. Choose Other from the Size menu.

2. In the Font size box, type a point size from 4 to 255.

3. Click OK.

Note: Choose scalable fonts like TrueType fonts to display text at different font sizes. Non-scalable 
fonts don't scale to all sizes and don't display correctly when you zoom out to see a larger area 
of your document.
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Changing the Font
A font is a collection of type with a particular appearance. Choosing the right font can create a special 
look for a document. A font can also make a document more or less readable.

To change the font for existing text:

1. Select the text for which you want to change the font.

2. Choose a font from the Font menu.

A checkmark indicates the currently selected font. If there is no checkmark, the selected text 
includes multiple fonts.

To change the font for new text: Choose a font from the Font menu and begin typing.

To choose a font not on the Font menu:

1. Select the text for which you want to change the font or position the insertion point where you want 
to begin typing.

2. Choose Other from the Font menu.

3. In the Other Font dialog box, select a font from the Font list and click OK.

When you select a font, you see a sample of the font in the Sample box.

Note: In document types other than text, choose a font from the Font submenu of the Format menu.
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Choosing a Text Style
Style refers to the way a font appears on the screen and when you print. You can use just one style to
format text, or you can combine styles. For example, you can use only bold or both bold and italic to 
format certain text. ClarisWorks is preset to enter text into your documents as plain text.

To choose a new text style for existing text:

1. Select the text for which you want to change the style.

2. Choose a style from the Style menu.

To choose a text style for new text: Choose a style from the Style menu and begin typing.

To deselect a style: Choose Plain Text again.
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Hiding Margins and Page Guides
If you are working on a small screen, you can hide the margins to see more of a document. You can 
also hide the page guides to see how the document will look when printed. Hiding the margins and 
page guides changes the way the page looks on the screen, but not the way the page is printed.

To hide the document margins or page guides:

1. Choose Document from the Format menu.

2. In the Display area of the Document dialog box, click Show Margins, Show Page Guides, or both.

3. Click OK.

To show the document margins or page guides again: Click Show Margins or Show Page Guides 
in the Document dialog box again.
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Indenting Paragraphs
The following topics explain how to indent a selected paragraph from the current margin settings, 
create a hanging indent in which the first line of a paragraph extends farther to the left than the rest of
the paragraph, or indent the first line of a paragraph.

Changing Paragraphs Indents 

Creating a Hanging Indent 

Indenting the First Line in a Paragraph 
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Changing Paragraph Indents
You can use the text ruler to adjust the right and left margins to indent a selected paragraph. For 
example, if you want to indent a quotation, you can select the quotation and change the ruler settings 
just for that one paragraph.

To change paragraph indents:

1. If the text ruler isn't visible, choose Show Rulers from the Window menu.

2. Click inside the paragraph you want to indent.

Or, drag to select multiple paragraphs.

3. Drag the left indent marker on the ruler to the right to set the left margin of the paragraph.

The first line marker moves with the left indent marker as you drag the left indent marker, unless 
you hold down the Alt key.

4. Drag the right indent marker on the ruler to the left to set the right margin of the paragraph.

Tip 
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Creating a Hanging Indent
In a hanging indent, the first line of a paragraph extends farther to the left than the other lines of the 
paragraph.

To create a hanging indent:

1. Select the paragraph in which you want to create the hanging indent.

2. Hold down the Alt key as you drag the left indent marker    to the right to set the left margin for all 
but the first line of the paragraph.
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Indenting the First Line in a Paragraph
You can indent the first line of a paragraph to distinguish it from the rest of the paragraph.

To indent the first line in a paragraph: Drag the first line indent marker ( ) away from the left 
margin to the position you want.

See Also
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Selecting Text
To make corrections or changes to more than one letter at a time, select the word or block of text you 
want to change before making your changes. When you select text, it is highlighted in your document.
The following table describes different ways of selecting text.

To select a: Do this:

Word Double-click the word.

Line Click rapidly three times anywhere in the line.

Paragraph Click rapidly four times anywhere in the paragraph.

Block of text Position the pointer at the beginning of the text and drag 
through it. Or, hold down Shift and click at the beginning 
and at the end of the text.

Document Choose Select All from the Edit menu (or press Ctrl-A).

Note: To extend a selection, hold down Shift and press an arrow key to extend the selection in the 
direction of the arrow.
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Setting a Tab
You can set four types of tabs in a text document, which are described in the table that follows. The 
text ruler is preset with standard (left) tabs every half-inch. Preset tabs don't show on the ruler. If you 
add tabs, only preset tabs to the right of them still remain in place.

To set a tab:

1. If the text ruler isn't visible, choose Show Rulers from the Window menu.

2. Drag the icon for the type of tab you want to the desired position on the ruler.

The tab marker appears in the ruler. If you need to change a tab marker's position, drag it to a new
position on the ruler. 

This type of tab: Does this:

Left (standard) Aligns the left end of text on the tab position

Center Centers text on the tab position

Right Aligns the right end of text on the tab position

Decimal Aligns text on a decimal character (usually a 
decimal point). Useful for entering columns of
numbers.

To use tabs when typing: Press the Tab key to move the insertion point to the next tab.    Tip 

To change the decimal tab alignment character:

1. Double-click a decimal tab that is already positioned on the ruler.

2. In the Align On dialog box, type the character by which you want to align decimal tabs and click 
OK.

See Also
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Setting Up a Table
You can use tabs to set up a table of columnar information in a text document, or you can create a 
spreadsheet frame in the document. Using a spreadsheet frame for columnar information gives you 
more flexibility in working with your columnar information.

To insert a spreadsheet frame as a table:

1. If the tool palette isn't showing, choose Show Tools from the Window menu.

2. Select the spreadsheet tool and create your spreadsheet frame.

3. Adjust the column width and row height to accommodate your text data.

4. Select the graphics tool, choose Modify Frame from the Options menu, and make any changes that
you want to row headers, column headers, and gridlines.

5. Select the spreadsheet, click in a cell, and type the information you want in the table as if you were 
entering data in a spreadsheet.    Tip 

6. Select the spreadsheet frame and choose Cut from the Edit menu.

7. Select the text tool, place the insertion point where you want the spreadsheet frame, and choose 
Paste from the Edit menu.

The spreadsheet frame is now a text object that keeps its position in your document relative to the 
text around it.

8. Use the text alignment and indent markers on the ruler to position the table.

9. To continue typing text after the table, click to position the insertion point, and begin typing.

To change the size of the spreadsheet frame once it becomes a text object: Click in the frame 
and drag the selection handle in the lower right corner.

Note: For information about editing text in a table creating using a spreadsheet frame, see Editing 
Text.
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Setting Up a Text Document
You can set document options for a new text document, or you can change document option settings 
for an existing document. ClarisWorks is preset to:

· Use a top, bottom, left, and right margin of one inch.

· Use a starting page number of 1.

· Display document pages one page at a time.

· Show margins and page guides.

· Consider the first page of your document to be the same as the rest of the document 
and not a title page.

To change text document options: 

1. Choose Document from the Format menu to open the Document dialog box for the word 
processing environment.

2. Change the options you want to change and click OK.

This document option: Does this: Preset to:

Margins Determines the size of the blank border at 
the top, bottom, right, and left of your 
document text

One inch

Starting Page # Designates the starting page number used
on the first page of your document

1

Display pages Determines whether ClarisWorks displays 
pages side by side, and the number of 
pages that it displays side by side

Display one
page at a 
time

Show Margins Determines whether the margins appear 
on the screen or only when you print

On

Show Page Guides Determines whether the page guides 
appear on the screen

0n

Title Page Makes the first page of your document a 
title page, which means that headers and 
footers won't print on that page.

Off
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Undoing Your Actions
If you make a mistake when making changes to your document, you can cancel the changes in many 
instances.

To undo a mistaken action immediately: Choose Undo from the Edit menu.

You must choose Undo before you choose any other command or type anywhere else in the 
document. Otherwise, the option is no longer available to you.

To reverse an Undo command: Choose Redo from the Edit menu.

ClarisWorks restores the change you cancelled when you chose Undo from the Edit menu.

See Also

Editing Text 



Using Footnotes
To use footnotes in a document, ClarisWorks computes the exact spot where text should end and 
footnotes begin, and automatically numbers the footnotes. The following topics explain how to insert, 
move, and remove footnotes.

Inserting a Footnote 

Moving a Footnote 

Removing a Footnote 



Inserting a Footnote
You can insert a footnote anywhere in your document. Footnotes appear at the end of the page, 
above any page footers.

To insert a footnote:

1. Click at the end of the word where you want the footnote number to appear.

2. Choose Insert Footnote from the Format menu.

The appropriate number appears in superscript above the point of insertion. At the same time, 
ClarisWorks drops the text insertion point into the footnote panel, inserts the note number, and 
waits for you to type the footnote text.

3. In the footnote panel, type the text of the footnote.

4. When you finish the footnote, click anywhere in the text document to resume work on the main 
document.

Or, press the Enter key on the numeric keypad.

See Also
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Moving a Footnote
You can move a footnote number and its corresponding text to a new location in your document. 
ClarisWorks renumbers all the footnotes to include the footnote you move in its new position.

To move a footnote within a document:

1. In the main document, select the footnote number you want to move.

2. Choose Cut from the Edit menu.

3. Click in the text where you want to put the footnote.

4. Choose Paste from the Edit menu.

See Also
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Removing a Footnote
When you remove a footnote from a document, ClarisWorks removes the footnote number from the 
main document, removes the footnote text from the footnote region, renumbers the remaining 
footnotes, and rearranges the pages.

To remove a footnote:

1. In the main document, select the footnote number you want to remove.

2. Choose Cut or Clear from the Edit menu, or press Delete.

Note: Removing the text in the footnote region does not remove the footnote number from your 
document.

See Also
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Using the Text Ruler
The text ruler at the top of a text document page gives you numerous ways to format your text. You 
can change vertical line spacing, set paragraph margins and first-line indentation, set tabs, and 
change how text lines up relative to the left and right margins.

The ruler always shows the format settings for the paragraph containing the insertion point. You can 
change the format of a paragraph at any time by adjusting the ruler. Or, you can select several 
paragraphs and change their formats at the same time. You can also copy the ruler settings from one 
paragraph to another.

Click a ruler icon for more information.
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Left Tab Icon
Sets a left tab stop, which aligns the left end of text on the tab position.



Center Tab Icon
Sets a center tab stop, which centers text on the tab position.



Right Tab Icon
Sets a right tab stop, which aligns the right end of text on the tab position.



Decimal Tab Icon
Sets a decimal tab stop, which aligns text on a decimal character (usually a decimal point). Useful for 
typing a column of figures.



Decrease Line Spacing Icon
Decreases line spacing by one line or one point (depending on the measurement selected).



Increase Line Spacing Icon
Increases line spacing by one line or one point (depending on the measurement selected).



Left Align Icon
Aligns text on the left margin of a document. The right margin is ragged.



Center Align Icon
Centers text between the margins of a document.



Right Align Icon
Aligns text on the right margin of a document. The left margin is ragged.



Justify Icon
Aligns text evenly along the left and right margins.



Viewing Several Pages at Once
You can view two or three pages of your text document next to each other as they will appear when 
printed.

To view several pages at once:

1. Choose Document from the Format menu.

2. In the Display area of the Document dialog box, click the two-page option or the option that lets you
enter the number of pages you want to see side by side (preset to 3).

3. Click OK.

Note: You can use the zoom controls    to get an overview of the document or enlarge the details.
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 Graphics Documents
Click a topic for more information.
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About the Graphics Document Window
When you choose Graphics in the New Document dialog box, a new graphics document window 
opens on the desktop.

Click different areas of the window for more information.
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Graphics Document Menu Bar
Displays the names of the graphics document menus.



Graphics document Control-Menu Box
Opens the Spreadsheet document Control menu.



Graphics Document Title Bar
Displays the title of the current Spreadsheet document.



Graphics Document Minimize Button
Shrinks the Graphics Document window to an icon at the bottom of the ClarisWorks window.



Graphics Document Maximize Button
Enlarges the Spreadsheet document window to its maximum size. A document window cannot be 
larger than the ClarisWorks main window.



Pen Tools
The tools you use for doing line work. You can select a line width, as well as a color, pattern, and 
arrowhead for the line.



Fill Tools
The tools you use to fill the objects you draw with a color or pattern.



Tool Palette
A palette containing the tools you use to draw objects.



Drawing Area
The area of your graphics document window where you draw graphic objects.



Adjusting Corners
You can draw round-cornered rectangles and squares and then adjust the roundness of the corners. 
You can also turn sharp corners into round corners.

To adjust the corners of a rectangle or square:

1. Select the object to adjust.

2. Choose Round Corners from the Options menu, or double-click the object.

3. In the Round Corners dialog box, type a number for the corner radius (from 0 to 16,383 points).

4. Click OK.

See Also
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Aligning Objects
You can align objects to each other, and you can align objects to the graphics grid.

To align objects to each other:

1. Select the objects to align.

2. Choose Align Objects from the Arrange menu.

3. In the Align Objects dialog box, click a Top to Bottom option and a Left to Right option.

4. Click OK.

You can align objects to the graphics grid whenever they are not already aligned to the grid. For 
example, if you create objects with the Autogrid turned off, the objects are not automatically aligned to
the graphics grid.

To align objects to the graphics grid:

1. Select the objects to align.

2. Choose Align to Grid from the Arrange menu.

See Also
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Changing Arc Angles
Any arc can be thought of as a section of an oval or circle. You can choose how much of the oval, in 
degrees, to show and from where on the oval to begin measuring. ClarisWorks is preset to draw arcs 
with a 0-degree start angle and a 90-degree arc angle.

To change the angles of an arc: 

1. Select the arc to adjust.

2. Choose Modify Arc from the Options menu or double-click the arc.

3. In the dialog box, type a number for the start and arc angles.

4. Click OK.

See Also

The Arc Tool 



Changing Lines with the Pen Tools
The pen tools are beneath the fill tools and are represented by a pen. You use the pen tools for doing 
line work. You can select a line width for drawing, as well as a color, pattern, and arrowhead for the 
line.    Tip 

Click a tool for more information.

 

The following topics explain how to use the pen tools.

Adding an Arrowhead to a Line 

Choosing a Pen Color 

Choosing a Pen Pattern 

See Also
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Pen Tool Sample Box
Displays the current line width, pen color, and pen pattern.



Pen Color Icon
Displays the pen color palette.



Pen Pattern Icon
Displays the pen pattern palette.



Line Width Icon
Displays the available line widths.



Arrowhead Icon
Displays the choices for arrowhead placement.



Adding an Arrowhead to a Line
You can choose to add an arrowhead to a line -- on either end or on both ends. The preset option is 
for a line to have no arrowhead.

To add an arrowhead to a line:

1. Select the line to change.

2. Place the pointer over the Arrowhead icon, press the mouse button to open the Arrowhead tear-off 
menu, and drag the check mark to choose an option.

To change the preset arrowhead option:

1. Deselect all objects in your drawing.

2. Place the pointer over the Arrowhead icon, press the mouse button to open the Arrowhead tear-off 
menu, and drag the check mark to choose an option.

See Also
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Choosing a Pen Color
You choose a pen color for single lines and the borders of rectangles, ovals, arcs, polygons, freehand
objects, spreadsheet frames, and text frames. The pen color is preset to black.

To change the color of a line or border:

1. Select the line or border to change.

2. Place the pointer over the Pen Color icon, press the mouse button to open the color palette, and 
drag the pointer to choose a new color.

To change the preset pen color:

1. Deselect all objects in your drawing.

2. Place the pointer over the Pen Color icon, press the mouse button to open the color palette, and 
drag the pointer to choose a new color.

See Also
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Choosing a Pen Pattern
You can choose a pen pattern for single lines and the borders of rectangles, ovals, arcs, polygons, 
freehand objects, spreadsheet frames, and text frames. You can also make an object transparent or 
opaque. The preset pen pattern is opaque.

To change the pattern of a line or border:

1. Select the line or border to change.

2. Place the pointer over the Pen Pattern icon, press the mouse button to open the pattern palette, 
and drag the pointer to choose a new pattern.

To change the preset pen pattern:

1. Deselect all objects in your drawing.

2. Place the pointer over the Pen Pattern icon, press the mouse button to open the pattern palette, 
and drag the pointer to choose a new pattern.
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Choosing a Line Width
You can choose a line width for single lines and for the borders of rectangles, ovals, arcs, polygons, 
freehand objects, spreadsheet frames, and text frames. The preset line width is always Hairline for 
new spreadsheet frames, and None for new text frames.

To change the width of a line or border:

1. Select the line or border to change.

2. Place the pointer over the Line Width icon, press the mouse button to open the Line Width tear-off 
menu, and drag the check mark to choose a new width.

To change the preset line width:

1. Deselect all objects in your drawing.

2. Place the pointer over the Line Width icon, press the mouse button to open the Line Width tear-off 
menu, and drag the check mark to choose a new width.

To set a line width of over 8 points (up to 255), choose Other from the line width tear-off menu, and 
type the width. Then click OK.

See Also
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Correcting Mistakes
You can undo a mistake you make while drawing an object as long as you do it immediately. You 
cannot undo a previous action after starting another action, but you can also delete an entire object 
from your drawing at any time.

To undo a mistake: Choose Undo from the Edit menu.

To reverse an Undo command: Choose Redo from the Edit menu.

To delete an object permanently:

1. Select the object you want to delete.

2. Press Backspace or Delete, or choose Clear from the Edit menu.

To delete an object and keep a copy on the Clipboard:

1. Select the object you want to delete.

2. Choose Cut from the Edit menu.

See Also
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Creating a Graphics Document
When you choose Graphics in the New Document dialog box, a new graphics document opens on the
desktop. You can draw objects, and then save your document, print it, and edit it if necessary.

A new graphics document is preset to a standard letter-size page (8-1/2 x 11 inches). Margins are 
preset to the smallest amount allowed by your currently selected printer, and the graphics rulers are 
preset to measure in inches. You can change your page size by changing the paper size in the Print 
Setup dialog box, and you can also change any of the other settings at any time.

See Also

Changing Margins 

Creating a Multipage Document 

Drawing an Object 

Opening a Document 

Saving a Document 

Setting Printer Options 
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Creating a Multipage Document
You can create a graphics document that is larger than one page, because ClarisWorks displays 
adjacent pages as they will appear when printed. You can then draw objects that are split between 
pages or easily drag objects from page to page until you have the arrangement you want.

To create a multipage document:

1. Choose Document from the Format menu to display the Document dialog box.

2. Type the number of pages you want across and down and click any Display options you want to 
use.

3. Click OK.

Note: Choose Page View from the Window menu to see the boundaries of your pages. You can also 
use the Zoom-Out control at the bottom of the graphics document window to view all the pages
at the same time.

See Also
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Drawing an Object
ClarisWorks provides a variety of drawing tools for drawing graphic objects.

To draw an object:

1. Select the appropriate drawing tool.

If you plan to use the same tool to draw several objects, double-click the tool to select it. The tool 
becomes darker than the other tools on the palette to indicate that it remains selected until you 
select another tool.

2. Drag the pointer in your document to create the object.

When you select a tool for drawing graphic objects (lines, rectangles, circles, and so on), the 
pointer becomes a crosshair to aid you in matching up corners or ends of lines.

As soon as you release the mouse button after drawing an object, ClarisWorks selects the new object
and adds selection handles. You can move the selected object by dragging the whole object or 
change its size by dragging one of the handles.
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Drawing with the Drawing Tools
The tools you use to create objects are grouped together in the tool palette. You click a tool to select it
for drawing, and then drag the pointer across the drawing area to draw the object. ClarisWorks tools 
are preset to draw solid black lines with a 1-point pen size and a white fill pattern.    Tip 

Click a tool for more information.

 

The Arc Tool 

The Freehand Line Tool 

The Graphics Tool 

The Line Tool 

The Oval Tool 

The Polygon Tool 

The Rectangle Tool 

The Rounded Rectangle Tool 

The Spreadsheet Tool 

The Text Tool 
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Graphics Tool
Selects objects. Objects must be selected before you can work with them. In other types of 
documents, clicking this tool switches you to the graphics environment so you can select and move 
objects.



Text Tool
Creates a text frame in which you can enter text. You also use the text tool to edit existing text. In 
other types of documents, clicking this tool switches you to the text environment so you can create 
and edit text frames.



Spreadsheet Tool
Creates a spreadsheet frame in which you can enter spreadsheet values. You also use the 
spreadsheet tool to edit data in spreadsheet cells. In other types of documents, clicking this tool 
switches you to the spreadsheet environment so you can create and work with spreadsheet frames.



Line Tool
Draws straight lines.



Rectangle Tool
Draws rectangles and squares.



Rounded Rectangle Tool
Draws rectangles and squares with rounded corners.



Oval Tool
Draws ovals and circles.



Arc Tool
Draws an arc that curves between two points.



Polygon Tool
Creates polygons -- shapes that are composed of angles and straight lines, like stars.



Freehand Line Tool
Draws curving or irregular lines -- freehand shapes such as those you draw with a pen or pencil.



The Arc Tool
You can use the arc tool to include an arc in a drawing. You can leave the arc open, fill it in with a 
color or pattern, or shape it to meet your needs.

To draw an arc:

1. Select the arc tool.

2. Click in the document where you want to begin the arc.

3. Drag the pointer from one point to another. The direction in which you drag determines the arc's 
curve.

Hold down Shift to draw a perfect quarter circle.

If you fill an arc, the area filled is based on the concave shape of the arc.    Tip 

Note: If you don't get a perfect quarter circle when you hold down Shift, choose Preferences from the 
Edit menu and change the Shift constraint to 45-degrees, which is the preset value.
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The Freehand Line Tool
Using the freehand line tool, you can drag a line in your graphics document to create an object of any 
shape and size.

To draw a freehand line:

1. Select the freehand line tool.

2. Click in the document where you want to begin the line.

3. Draw the shape you want and release the mouse button.

ClarisWorks smooths a freehand drawing.

Tip 
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The Graphics Tool
You must select an object before you can work with it. Use the graphics tool to select an object.

To select an object: Click anywhere in the object. (For objects with transparent fill, click an object's 
line.)

An invisible rectangle encloses the entire object. You see four black squares, which form the 
corners of an invisible rectangle. These squares are the object's selection handles, which you can 
use for resizing.

To select several objects:

1. Position the pointer where you want to begin the selection rectangle.

2. Drag the dotted selection rectangle until it encloses the objects you want to select and release the 
mouse button.

Or, hold down Ctrl and drag the selection rectangle until it intersects the objects you want to select 
and release the mouse button. You can also hold down Shift and click each object you want to 
select.

To select all objects in a document: Choose Select All from the Edit menu.

To select all objects of a certain type:

1. Select the tool that created the type of object you want to select.

2. Choose Select All from the Edit menu.

To deselect an object: Click anywhere outside the object.

See Also
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The Line Tool
You can use the line tool to draw straight lines at any angle across your drawing. You can also limit 
the degrees of angle at which you can draw straight lines.

To draw a straight line:

1. Select the line tool.

2. Click in the document where you want to begin the line.

3. Drag the line until it is the desired length and release the mouse button.

Hold down Shift to draw lines with 0-, 45-, or 90-degree angles, or to limit lines to the Shift 
Constraint you have set in Preferences.
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The Oval Tool
You can use the oval tool to draw an oval or a circle.

To draw an oval:

1. Select the oval tool.

2. Click in the document where you want to begin the oval or circle.

3. Drag the object until it is the size and shape you want and release the mouse button.

Hold down Shift to draw a perfect circle.

Note: If you don't get a perfect circle when you hold down Shift, choose Preferences from the Edit 
menu and change the Shift constraint to 45-degrees, which is the preset value.
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The Polygon Tool
A polygon is a shape that is composed of angles and straight lines, like a star. You can draw an open 
polygon or a closed polygon.

To draw an open polygon:

1. Select the polygon tool.

2. Click once in the document where you want the shape to begin.

3. Move the mouse in the desired direction and click to end the first line.

You don't have to hold down the mouse button. A line follows your movement.

4. Continue moving the mouse and clicking to create the angular shape you want. 

5. Double-click to finish the polygon.

To draw a closed polygon:

1. Choose Preferences from the Edit menu.

2. In the dialog box, click Automatic under Polygon Closing and click OK.

3. Select the polygon tool.

4. Click once in the document where you want the shape to begin.

5. Move the mouse in the desired direction and click to end the first line.

6. Continue moving the mouse and clicking to create the angular shape you want.

7. Double-click to close the polygon (or click on the starting point).

Tip 
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The Rectangle Tool
You can use the rectangle tool to draw rectangles or squares of any size.

To draw a rectangle:

1. Select the rectangle tool.

2. Click in the document where you want to begin the rectangle.

3. Drag the rectangle until it is the size you want and release the mouse button.

Hold down Shift to draw a perfect square.

Note: If you don't get a perfect square when you hold down Shift, choose Preferences from the Edit 
menu and change the Shift constraint to 45-degrees, which is the preset value.

See Also

Adjusting Corners 

Changing Lines with the Pen Tools 

Drawing an Object 

Drawing with the Drawing Tools 

Filling an Object Using the Fill Tools 

The Arc Tool 

The Freehand Line Tool 

The Graphics Tool 

The Line Tool 

The Oval Tool 

The Polygon Tool 

The Rounded Rectangle Tool 

The Spreadsheet Tool 

The Text Tool 



The Rounded Rectangle Tool
You can use the rounded rectangle tool to draw rectangles or squares of any size that have rounded 
corners instead of square corners. The rounded corners are based on a circle with a radius of 1/4 
inch. You can adjust the corners, if necessary.

To draw a rectangle with rounded corners:

1. Select the rounded rectangle tool.

2. Click in the document where you want to begin the rectangle.

3. Drag the rectangle until it is the size you want and release the mouse button.

Hold down Shift to draw a perfect square.

Note: If you don't get a perfect square when you hold down Shift, choose Preferences from the Edit 
menu and change the Shift constraint to 45-degrees, which is the preset value.

See Also

Adjusting Corners 

Changing Lines with the Pen Tools 

Drawing an Object 

Drawing with the Drawing Tools 

Filling an Object Using the Fill Tools 

The Arc Tool 

The Freehand Line Tool 

The Graphics Tool 

The Line Tool 

The Oval Tool 

The Polygon Tool 

The Rectangle Tool 

The Spreadsheet Tool 

The Text Tool 



The Spreadsheet Tool
In addition to using graphic objects and entering text into a drawing, you can create spreadsheet 
frames in which you enter and work with numeric data. You can also use the spreadsheet tool to 
create spreadsheet frames in other types of documents.

To draw a spreadsheet frame in a graphics document:

1. Select the spreadsheet tool.

2. With the pointer in the document where you want to begin drawing the spreadsheet frame, press 
and hold down the mouse button.

3. Drag the pointer until the spreadsheet frame is the desired size and release the mouse button.

4. Type or paste your spreadsheet values into the spreadsheet frame.

See Also

Changing Lines with the Pen Tools 

Creating a Spreadsheet Frame 

Creating Linked Spreadsheet Frames 

Drawing an Object 

Drawing with the Drawing Tools 

Filling an Object Using the Fill Tools 

The Arc Tool 

The Freehand Line Tool 

The Graphics Tool 

The Line Tool 

The Oval Tool 

The Polygon Tool 

The Rectangle Tool 

The Rounded Rectangle Tool 

The Text Tool 



The Text Tool
In addition to using graphic objects and spreadsheet frames in a drawing, you can use the text tool to 
create text frames to use for entering text. You can also use the text tool to create text frames in other
types of documents.

To enter text in a drawing:

1. Select the text tool.

2. With the pointer in the document where you want to begin drawing the text frame, press and hold 
down the mouse button.

3. Drag the pointer until the text frame is the desired size and release the mouse button.

4. Type or paste your text into the text frame.

See Also

Changing Lines with the Pen Tools 

Creating a Text Frame 

Creating Linked Text Frames 

Drawing an Object 

Drawing with the Drawing Tools 

Filling an Object Using the Fill Tools 

The Arc Tool 

The Freehand Line Tool 

The Graphics Tool 
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The Oval Tool 

The Polygon Tool 

The Rectangle Tool 

The Rounded Rectangle Tool 

The Spreadsheet Tool 



Duplicating an Object
You can create one or more exact duplicates of an object and place them throughout your drawing.

To duplicate an object: 

1. Select the object you want to duplicate.

2. Choose Duplicate from the Edit menu.

A copy of the object appears, slightly offset from the original.

See Also

Cutting, Copying, and Pasting 



Filling an Object Using the Fill Tools
The fill tools are immediately below the tool palette and are represented by a paint bucket. You can 
use these tools to fill an object in your drawing with a color or pattern, or you can make an object 
transparent.

You can also change the preset options that determine how new objects look. The fill tool is preset to 
create most objects as white and opaque. The freehand shape, however, is preset to be transparent.   
Tip 

Click a tool for more information.

The following topics explain how to use the fill tools.

Changing the Fill Color 

Changing the Fill Pattern

See Also

Changing Lines with the Pen Tools 



Fill Tool Sample Box
Displays the current preset fill color and pattern.



Fill Color Icon
Displays the fill color palette.



Fill Pattern Icon
Displays the fill pattern palette.



Changing the Fill Color
You can apply fill colors to any object, including frames, database fields, and objects imported from 
other applications. The fill color is preset to white.

To change the color of an object:

1. Select the object to change.

2. Place the pointer over the Fill Color icon, press the mouse button to open the color palette, and 
drag the pointer to choose a new color.

To change the preset fill color:

1. Deselect all objects in your drawing.

2. Place the pointer over the Fill Color icon, press the mouse button to open the color palette, and 
drag the pointer to choose a new color.

See Also

Changing Lines with the Pen Tools 

Changing the Fill Pattern 

Drawing with the Drawing Tools 



Changing the Fill Pattern
You can apply a fill pattern to most objects, except for frames, database fields, or objects imported 
from other applications. You can also set an object to be transparent or opaque. The fill pattern is 
preset to make an object opaque.

To change the pattern in an object:

1. Select the object to change.

2. Place the pointer over the Fill Pattern icon, press the mouse button to open the pattern palette, and
drag the pointer to choose a new pattern.

To change the preset fill pattern:

1. Deselect all objects in your drawing.

2. Place the pointer over the Fill Pattern icon, press the mouse button to open the pattern palette, and
drag the pointer to choose a new pattern.

To make an object transparent, choose the first square in the pattern palette.

Note: When you fill a transparent object with a pattern or color, the object becomes opaque.

See Also

Changing Lines with the Pen Tools 

Changing the Fill Color 

Drawing with the Drawing Tools 



Flipping an Object
ClarisWorks can flip one or more objects either vertically or horizontally.

To flip an object vertically or horizontally:

1. Select the object to flip.

2. Choose Flip Horizontal from the Arrange menu to turn an object sideways, or choose Flip Vertical 
to turn it upside down.

See Also

Filling an Object Using the Fill Tools 

Rotating an Object 



Grouping Objects
You can consolidate separate objects into a group, and then select the group and manipulate it as 
you would a single object. You can also group a group with other single objects.

To group objects:

1. Select the objects to group.

2. Choose Group from the Arrange menu. 

Selection handles appear around the objects to show they are now grouped as a single object.

To ungroup the objects:

1. Select the grouped objects.

2. Choose Ungroup from the Arrange menu.



Locking an Object
After creating a drawing, you can protect your work from inadvertent changes by locking objects in the
drawing. When you lock an object, its handles are dimmed. You can edit the contents of locked frame 
objects, and you can pour text into a linked and locked text frame. However, you cannot move or 
resize any locked object.

To lock an object and protect it from changes:

1. Select the object to lock.

To select the whole drawing, choose Select All from the Edit menu.

2. Choose Lock from the Arrange menu.

To unlock an object:

1. Select the locked object.

2. Choose Unlock from the Arrange menu.

See Also

Moving an Object 

Resizing an Object 

Working with Frames 



Moving an Object
You can move any object in a drawing. You can also select several objects and move them 
simultaneously.

To move an object: Select the object and drag it to a new position.

As you drag, a dotted rectangle follows the pointer. When you release the mouse button, the 
object moves to the place indicated by the rectangle.    Tip 

To move an object in small increments: Select the object and press one of the arrow keys.

The object moves one grid unit in the direction of the arrow if the autogrid is on. If you want to 
move the object in even smaller increments, choose Turn Autogrid Off from the Options menu. The
object moves one pixel in the direction of the arrow if the autogrid is off.

See Also

Grouping Objects 

Resizing an Object 

Selecting/Deselecting an Object 



Reshaping an Object
You can reshape existing polygons, arcs, and freehand objects. Add extra handles to help you 
change only the width or height.

To reshape an object other than a polygon, arc, or freehand object:

1. Select the object to reshape.

2. Drag one of the handles to reshape the object, and release the mouse to finish.

To add more handles to an object:

1. Choose Preferences from the Edit menu.

2. Click the option under Object Selection that shows eight handles.

To reshape a polygon, arc, or freehand object:

1. Select the object to reshape.

2. Choose Reshape from the Edit menu.

The pointer changes to the reshape pointer ( ).

3. Drag one of the handles to reshape, and release the mouse to finish.

To add another handle to a polygon, click on a line. (If you smoothed the polygon, you must 
unsmooth it before you can add a handle.) To delete a handle, press Alt and click the handle. You 
can also add handles to a freehand object if you unsmooth it first.

4. To stop reshaping, choose Reshape again.

See Also

Drawing with the Drawing Tools 

Resizing an Object 

Smoothing and Unsmoothing 



Resizing an Object
You can resize any existing object to meet your current needs.

To resize an object:

1. Select the object to resize.

2. Drag one of the handles to make the object larger or smaller.

Hold down the Shift key to resize the object proportionally.

To reduce or enlarge an object by a set percentage:

1. Select the object to resize.

2. Choose Scale Selection from the Options menu.

Or, double-click the object.

3. Type the percentage of reduction or enlargement you want (from 25 to 400%) in the two entry 
boxes.

To change the size proportionally, type the same value in both boxes. The current values are 50% 
(the preset values) or the last value entered during the current session.

4. Click OK.

To resize a group of objects by the same amount:

1. Select the objects to resize.

2. Choose Scale Selection from the Options menu. 

3. Type the percentage of reduction or enlargement you want (from 25 to 400%) in the two entry 
boxes.

4. Click OK.

See Also

Reshaping an Object 



Rotating an Object
ClarisWorks can rotate one or more objects clockwise on their center points.

To rotate an object in 90-degree increments:

1. Select the object to rotate.

2. Choose Rotate from the Arrange menu.

Or, press Shift+Ctrl+R.

Note: A frame cannot be resized or edited when it is rotated. Also, linked frames cannot be rotated.

See Also

Working with Frames 

Flipping an Object 



Selecting/Deselecting an Object
You must select an object before you can work with it. Use the graphics tool to select an object.

To select an object: Click anywhere in the object. (For objects with transparent fill, click an object's 
line.)

An invisible rectangle encloses the entire object. You see four black squares, which form the 
corners of an invisible rectangle. These squares are the object's selection handles, which you can 
use for resizing.

To select several objects:

1. Position the pointer where you want to begin the selection rectangle.

2. Drag the dotted selection rectangle until it encloses the objects you want to select and release the 
mouse button.

Or, hold down Ctrl and drag the selection rectangle until it intersects the objects you want to select 
and release the mouse button. You can also hold down Shift and click each object you want to 
select.

To select all objects in a document: Choose Select All from the Edit menu.

To select all objects of a certain type:

1. Select the tool that created the type of object you want to select.

2. Choose Select All from the Edit menu.

To deselect an object: Click anywhere outside the object.

See Also

Drawing with the Drawing Tools 



Setting Up a Graphics Document
You can set document options for a new graphics document, or you can change document option 
settings for an existing graphics document. ClarisWorks is preset to:

· Use a top, bottom, and left margin of zero, and a right margin of one-half inch.

· Use a starting page number of 1.

· Use a single page for the drawing area.

 Show margins and page guides when Page View is selected from the Window menu.

To change graphics document options: 

1. Choose Document from the Format menu to open the Document dialog box for the graphics 
environment.

2. Change the options you want to change and click OK.

This document option: Does this: Preset to:

Margins Determines the size of the blank border at 
the top, bottom, right, and left of your 
document

The minimum 
margins required 
by the printer 
you're using

Starting Page # Designates the starting page number used
on the first page of your document

1

Pages across Determines the number of pages across in
the drawing area. The paper size selected 
in the Print Setup dialog box determines 
the size of a single page.

1

Pages down Determines the number of pages down in 
the drawing area. The paper size selected 
in the Print Setup dialog box determines 
the size of a single page.

1

Show Margins Determines whether the margins appear 
on the screen when Page View is selected
from the Window menu or only when you 
print

On

Show Page Guides Determines whether the page guides 
appear on the screen when Page View is 
selected from the Window menu

0n

See Also

Changing Margins 

Creating a Graphics Document 

Creating a Multipage Document 

Drawing an Object 

Inserting Page Numbers 

Setting Document Preferences 

Setting Printer Options 

Setting Up a Document 

Viewing a Page Before Printing 



Smoothing and Unsmoothing
You can round off (or smooth) the sharp angles of a polygon, and you can change the smoothed 
angles of a polygon back to sharp angles (unsmooth). You can also unsmooth the angles of a 
freehand line.

To smooth the shape of a polygon:

1. Select the polygon to smooth.

2. Choose Smooth from the Edit menu. 

To unsmooth the shape of a polygon or a freehand line:

1. Select the object to unsmooth.

2. Choose Unsmooth from the Edit menu.

See Also

The Freehand Line Tool 

The Polygon Tool 

Reshaping an Object 

Resizing an Object 



Stacking Objects
Overlapping, or layered, objects are stacked in the order in which they were created. You can change 
the stacking order of objects if you want. For example, you can move a chart created in a 
spreadsheet frame to the back to get a complete view of the spreadsheet data in the frame.

To change the stacking order of objects:

1. Select an object in a stack.

2. From the Arrange menu, choose to move the object forward, backward, to the front of, or to the 
back of the stack.

See Also

Aligning Objects 

Moving an Object 

Resizing an Object 



Using the AutoGrid
The autogrid is a hidden control device that aligns objects you create to the graphics grid, helping you
keep the objects lined up on the page. The autogrid is set to the units of measure you choose for the 
graphics rulers, and is preset to be turned on. However, if you are doing freehand work, you can turn 
the autogrid off so that you have more freedom in placing objects.

To turn off the autogrid: Choose Turn Autogrid Off from the Options menu.

The menu item changes to Turn Autogrid On, which you can choose to turn the autogrid back on.

See Also

Aligning Objects 

Using the Graphics Grid 

Using the Graphics Ruler 



Using the Graphics Grid
Graphics documents are preset to show a graphics grid of dotted lines. The graphics grid helps you 
position objects precisely and create objects in exact sizes. The spacing of grid lines corresponds to 
the units of measure you set for the ruler. You can hide the grid lines if you don't want to see them.

To hide the graphics grid: Choose Hide Graphics Grid from the Options menu.

The menu item changes to Show Graphics Grid, which you can choose to show the grid lines 
again.

See Also

Aligning Objects 

Using the AutoGrid 

Using the Graphics Ruler 



Using the Graphics Ruler
The graphics ruler controls the units of measure used in the graphics grid, the autogrid, and the 
outside margins of a document. It is preset to inches, with eight divisions per inch.

To change the units of measure used in the ruler:

1. Choose Rulers from the Format menu.

2. In the dialog box, click Graphics, and click one of the units of measure.

To change the divisions per unit, type a number in the Divisions box.

3. Click OK.

See Also

Changing Ruler Settings

Hiding or Showing the Ruler

Using the AutoGrid 

Using the Graphics Grid 

Using the Rulers

Using the Text Ruler



Spreadsheet Documents
The following Spreadsheet topics are available:

About the Spreadsheet Document Window 

Calculating and Recalculating 

Calculating with Formulas 

Changing the Spreadsheet Appearance 

Creating a Spreadsheet Document 

Creating Charts from Spreadsheet Data 

Cutting, Copying, and Pasting Spreadsheet Data 

Cutting/Copying and Pasting a Cell Range 

Deleting Cells 

Deleting Data 

Editing Spreadsheet Data 

Entering a Cell Reference 

Entering a Function in a Spreadsheet Formula 

Entering Spreadsheet Data 

Filling Cells 

Formatting Numbers 

Hiding a Row or Column 

Inserting Cells 

Moving Data 

Pasting Only Values 

Protecting Cells 

Resizing a Spreadsheet 

Resizing Cells 

Selecting Cells 

Setting Up a Spreadsheet Document 

Sorting Cells 

Transposing Rows and Columns 

Types of Cell References 

Using Operators 



About the Spreadsheet Document Window
When you choose Spreadsheet in the New Document dialog box, a new spreadsheet document 
window opens on the desktop.

Click different areas of the window for more information.



Address Box
Contains the cell address of the currently selected cell. The address of a cell is based on the cell's 
position in the grid. For example, the cell at the intersection of column B and row 3 has a cell address 
of B3.



Cancel Button
Cancels the entry in the text box.



Accept Button
Accepts the entry in the text box and enters it into the currently selected cell. If the entry is a formula, 
ClarisWorks calculates the results of the formula and places the results in the cell.



Text box
Displays the text, numbers, or formula that you type after selecting a cell. You can cancel your entry, 
and type another, or you can click the Accept button to insert your entry into the selected cell.



Selection Box
Selects all cells in the spreadsheet.



Column Identifier
This letter identifies the column of cells positioned vertically under it.



Row Identifier
This number identifies the row of cells positioned horizontally to the right of it.



Selected Cell
This cell is affected by your next action.



Cell
This box is formed by the intersection of a row and a column.



ClarisWorks Control-Menu Box
Opens the ClarisWorks Control menu.



ClarisWorks Title Bar
Displays the name of ClarisWorks for Windows, which is the application you are currently using.



Minimize Button
Shrinks the ClarisWorks window to an icon.



Maximize Button
Enlarges the ClarisWorks window to its maximum size.



Spreadsheet Document Menu Bar
Displays the names of the Spreadsheet document menus.



Spreadsheet Document Control-Menu Box
Opens the Spreadsheet document Control menu.



Spreadsheet Document Title Bar
Displays the title of the current Spreadsheet document.



Spreadsheet Document Minimize Button
Shrinks the Spreadsheet document window to an icon at the bottom of the ClarisWorks window.



Spreadsheet Document Maximize Button
Enlarges the Spreadsheet document window to its maximum size. A document window cannot be 
larger than the ClarisWorks main window.



Scroll Arrow
Moves the contents of the window up or down one line or one interval to the left or right.



Scroll Box
Shows the position of what you can see in the window relative to the contents of the entire document. 
You can drag a scroll box to display another part of the document's contents.



Scroll Bar
Contains two scroll arrows and a scroll box, which let you move the contents of a window.



Horizontal Pane Control
Splits a window into horizontal panes.



Vertical Pane Control
Splits a window into vertical panes.



Zoom Percentage Box
Shows the percentage your document was reduced or enlarged. When clicked, switches between the 
current size and any previous view you've set.



Zoom-Out Control
Reduces the view of (or zooms away from) your document.



Zoom-In Control
Enlarges the view of (or zooms into) your document.



Hide/Show Tools Control
Displays or hides the ClarisWorks tool palette.



Calculating and Recalculating
ClarisWorks recalculates each time you make or change an entry in a spreadsheet. If a spreadsheet 
is large and complex, the frequency of recalculations may become too time consuming. Therefore, 
you may want to control when ClarisWorks recalculates.

To control when ClarisWorks recalculates a spreadsheet:

1. Choose AutoCalc from the Calculate menu to remove the checkmark.

ClarisWorks stops recalculating formulas automatically.

2. When you want ClarisWorks to recalculate your spreadsheet, choose Calculate Now from the 
Calculate menu.

To have ClarisWorks recalculate your spreadsheet automatically again, choose AutoCalc again 
from the Calculate menu.

See Also

Entering a Cell Reference 

Entering a Spreadsheet Formula 

Entering a Function in a Spreadsheet Formula 

Precedence in a Formula 

Types of Cell References 

Using Operators 



Calculating with Formulas
A formula performs a calculation in your spreadsheet and displays the results of the calculation in a 
cell. The following topics explain formulas.

Entering a Spreadsheet Formula 

Precedence in a Formula 

See Also

Entering a Cell Reference 

Entering a Function in a Spreadsheet Formula 

Types of Cell References 

Using Operators 



Entering a Spreadsheet Formula
A simple formula is a series of numbers joined by operators. A more complex formula uses cell 
references and predefined formulas called functions. When you enter a formula in a cell, ClarisWorks 
calculates the result of the formula and uses that result in the cell. If formulas in other cells refer to 
that cell, their results also change.

To enter a formula:

1. Select a cell in the spreadsheet.

2. Type an equal sign (=).

The equal sign tells ClarisWorks that you are about to enter a formula.

3. Type the formula after the equal sign.

You can put a space before or after any operators in the formula.

4. Confirm your formula by clicking the Accept button.

Or, confirm the formula by pressing Tab, Enter, or an arrow key. If you want to cancel the formula, 
click the Cancel (X) button.

See Also

Calculating and Recalculating 

Entering a Cell Reference 

Entering a Function in a Spreadsheet Formula 

Precedence in a Formula 

Selecting Cells 

Types of Cell References 

Using Operators 



Precedence in a Formula
Precedence is the order in which calculations are performed when a formula has more than one 
operator. ClarisWorks acts on an operator with a higher level of precedence before it acts on one with
a lower level. If two operators have the same level of precedence, ClarisWorks performs the 
calculation left to right.

This type of 
operator:

Does this: Level of
precedence:

% Calculates percentages (divides by 100) 7

^ Displays numbers as exponential 
powers of 10

6

+, - Makes numbers positive or negative 5

*, / Multiplies, divides 4

+, - Adds, subtracts 3

& Joins text expressions 2

=, >, ³, <, £, or 
<>

Expresses the relationship between two 
pieces of data

1

See Also

Calculating and Recalculating 

Entering a Cell Reference 

Entering a Spreadsheet Formula 

Entering a Function in a Spreadsheet Formula 

Types of Cell References 

Using Operators 



Changing the Spreadsheet Appearance
You can change the appearance of a spreadsheet by changing the alignment of data in cells, 
changing the appearance of text in cells, adding or deleting borders around cells, and more. The 
following topics discuss options for changing spreadsheet appearance.

Adding a Border to a Cell 

Changing Display Options 

Changing the Alignment of Data 

Changing the Appearance of Text 

See Also

Formatting Numbers 

Hiding a Row or Column 

Inserting a Manual Page Break 

Resizing a Spreadsheet 

Resizing Cells 



Adding a Border to a Cell
You can add a border to a single cell, a range of cells, or entire rows and columns.

To add a border to a cell:

1. Select the cell to which you want to add a border.

2. Choose Borders from the Format menu.

3. In the Borders dialog box, click one or more border options.

You can add a complete border around a cell by choosing the Outline option, or you can add a 
partial border by clicking one or more of the Left, Top, Right, or Bottom options.

4. Click OK.

See Also

Changing Display Options 

Changing the Alignment of Data 

Changing the Appearance of Text 

Formatting Numbers 

Hiding a Row or Column 

Resizing a Spreadsheet 

Resizing Cells 

Selecting Cells 



Changing Display Options
Spreadsheet documents are preset to show grid lines, column and row headers, and to mark circular 
references.

To change the display options for a spreadsheet document:

1. Choose Display from the Options menu.

2. In the Display dialog box, select the options you want and click OK.

This option: Does this: Preset to:

Grid LInes Displays dotted grid lines to show 
individual cells

On

Solid Lines Displays solid lines instead of dotted
grid lines

Off

Formulas Displays a formula in a cell rather 
than the computed result of the 
formula

Off

Column Headers Displays the column headers 
(letters) that appear horizontally 
along the top of a spreadsheet 
document

On

Row Headers Displays the row headers (numbers)
that appear vertically along the left 
side of the spreasheet document

On

Mark Circular References Surrounds a cell that contains a 
circular reference with dots

On

See Also
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Changing the Alignment of Data
Alignment determines where data appears in a cell relative to the left and right borders of the cell.

To change the alignment of data in cells:

1. Select the cells containing the data to align.

2. Choose an alignment option from the Alignment submenu of the Format menu.

This option: Aligns:

General Text against a left cell border, numbers against a right
cell border, and Boolean and error values in the 
center of a cell. This is the preset option.

Left Text and numbers to the left cell border

Center Text and numbers in the center of a cell

Right Text and numbers to the right cell border

See Also
Adding a Border to a Cell 

Changing Display Options 

Changing the Appearance of Text 

Formatting Numbers 

Hiding a Row or Column 

Resizing a Spreadsheet 

Resizing Cells 

Selecting Cells 



Changing the Appearance of Spreadsheet Text
A ClarisWorks spreadsheet is preset to use 12-point Arial to display text. You can change the font and
type style for the entire spreadsheet or for a selected range of cells.

To change the preset font and font size:

1. Choose Default Font from the Options menu.

2. Select a different font from the list.

3. Type a different size in the Size box if you want.

4. Click OK.

To change the type style for selected cells:

1. Select the cells you want to change.

2. Choose a different font, size, style, or text color by choosing commands from the Font, Size, Style, 
or Text Color submenus of the Format menu.

See Also

Adding a Border to a Cell 

Changing Display Options 

Changing the Alignment of Data 

Formatting Numbers 

Hiding a Row or Column 

Resizing a Spreadsheet 

Resizing Cells 

Selecting Cells 



Creating a Spreadsheet Document
When you choose Spreadsheet in the New Document dialog box, a new spreadsheet document 
opens on the desktop. You can enter data and formulas that calculate data. You can create charts 
from your data, and then save your document, print it, and edit it if necessary.

A new spreadsheet document is preset to contain 40 columns and 500 rows. You can increase the 
number of columns in a spreadsheet to a maximum of 256, and you can increase the number of rows 
to a maximum of 16, 384. Margins are preset to one-half inch on all sides.

See Also

Changing Margins 

Creating Charts from Spreadsheet Data 

Entering a Spreadsheet Formula 

Entering Spreadsheet Data 

Opening a Document 

Printing a Document 

Saving a Document 

Setting Up a Spreadsheet Document 



Creating Charts from Spreadsheet Data
Charts are graphic representations of the data in a spreadsheet. The purpose of most charts is to 
convey relationships among different sets of data. Using charts, you can highlight trends and make 
your spreadsheet data easier to understand. The following topics explain how to use your 
spreadsheet data to create and use charts.

Changing the Scale 

Chart Types 

Creating a Chart 

Creating a Horizontal Bar Chart 

Creating a Single or Multiple Pie Chart 

Creating a Three-Dimensional Bar Chart 

Displaying in Monochrome or Color 

Displaying the Chart Legend 

Exploding a Slice of a Pie Chart 

Hiding or Showing the Chart Grid 

Revising a Chart 

Showing Percentages in a Pie Chart 



Changing the Scale
The impact of values pictured on a chart can often be completely changed by changing the scale 
against which the values are shown. For example, on a linear scale of 1 to 10, a value of 2 looks 
insignificant. If you change the scale to a range of 1 to 5, the value 2 appears much more important.

To change the scale used to chart data:

1. Choose Modify Chart from the Options menu.

Or, double-click the chart.

2. In the Options area of the Make Chart dialog box, type a maximum and minimum for the series.

In addition to changing the minimum and maximum for the range of values shown on the axis of a 
chart, you can also convert the scale to a logarithmic scale to emphasize orders of magnitude.

To change from a linear to a logarithmic scale: Click Log Base and type the log base you want.

See Also

Creating a Chart 

Creating a Horizontal Bar Chart 

Creating a Single or Multiple Pie Chart 

Creating a Three-Dimensional Bar Chart 



Chart Types
When you choose Make Chart from the Options menu, the Make Chart dialog box appears showing 
the following charts for you to choose from.

Click an icon for more information.

See Also

Creating a Chart 

Creating a Horizontal Bar Chart 
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Pie Chart
Shows each number as a relative portion of a whole pie. You can create a single pie chart by 
selecting only one data series, such as a row, and you can create a chart showing several pies by 
selecting multiple data series.



Bar Chart
Shows each different value from a column or row of data as a bar. You can show the bars vertically or
horizontally and three-dimensionally.



Stacked Chart
Shows the different values from a row or column stacked one on top of the other within a single bar. It
is similar to a bar chart.



Line Chart
Plots the selected data points and connect the points in a single line. A line chart is useful for showing
changing or comparative trends over a period of time, especially in financial applications.



Scatter Chart
Shows discrete points of data, using x symbols for the data points, without indicating any relationship 
among the points. A scatter chart is best for showing commonality among values, or the grouping of 
values, when actual values are of less interest than the overall pattern.



Line/X-Y Chart
Plots one set of data against another, such as expenses against revenues, showing the relationship 
among the points. A Line/X-Y chart is best for showing the effect of one value's change on another.



Scatter/X-Y Chart
Plots one set of data against another without showing the relationship among the points.



Creating a Chart
Using ClarisWorks you can create a bar chart, a stacked bar chart, a line chart, a scatter chart, an X-
Y chart, an X-Y scatter plot, and a pie chart. Most charts have the following components:

· at least one data series, which represents a set of values from the spreadsheet

· divisions, which represent columns or rows from the spreadsheet that produce the 
categories by which the values are grouped

· axes, which are straight lines used to measure and compare data. Values are usually 
placed along the Y (vertical) axis, and divisions are usually placed along the X 
(horizontal) axis.

· legends, which indicate the different divisions of data on a chart. ClarisWorks reads the
legend for a category from the first cell in each division.

· chart title, which ClarisWorks creates from any text in the cell at the upper-left corner of
the chart range

To create a chart from spreadsheet data:

1. Select the cells to include in the chart.

2. Choose Make Chart from the Options menu.

Or, press Ctrl+M.

3. In the Make Chart dialog box, click a chart type, click the options you want to use for that chart 
type, and click OK.

ClarisWorks draws the chart and places it on top of the spreadsheet.

To resume work in the spreadsheet: Click anywhere in the spreadsheet.

Tip 
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Creating a Horizontal Bar Chart
Though it is preset to create a vertical bar chart, ClarisWorks can also draw a bar chart using 
horizontal bars.

To create a horizontal bar chart:

1. Select the data for the chart and choose Make Chart from the Options menu.

2. In the Categories area of the Make Chart dialog box, click the Bar Chart icon.

3. In the Options area, click Horizontal.

4. Click OK.

See Also
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Creating a Single or Multiple Pie Chart
You can create a single pie chart by selecting only one data series and its accompanying legend. For 
example, you could select a column of salary costs for the different departments of a company for a 
particular month. (The legend would identify the names of the different departments.)

You can create a chart that shows multiple pies by selecting several data series. For example, you 
could select several columns of salary costs for the different departments for multiple months. You 
can also scale the multiple pies and show each pie relative to the whole of all the pies.

To create a chart with multiple pies:

1. Select a range of cells that includes more than one data series.

2. Choose Make Chart from the Options menu.

3. In the Options area of the Make Chart dialog box, click Scale Multiple Pies.

4. If your data series is in columns instead of rows, click the option Columns for the Series in.

ClarisWorks is preset to create pie charts using data in rows.

5. Click OK.
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Creating a Three-Dimensional Bar Chart
You can enhance a vertical or horizontal bar chart by making the bars three-dimensional.

To create a three-dimensional bar chart:

1. Select the data for the chart and choose Make Chart from the Options menu.

2. In the Categories area of the Make Chart dialog box, click the Bar Chart icon.

3. In the Options area, click 3-Dimensional.

4. Click OK.

See Also
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Displaying in Monochrome or Color
On systems with color monitors, ClarisWorks is preset to display a chart in different colors. On a 
monochrome monitor, charts appear in black and white with different patterns.

To display your chart in monochrome on a color monitor:

1. Choose Modify Chart from the Options menu to remove the check mark.

Or, double-click the chart.

2. In the Options area of the Make Chart dialog box, deselect Color.

If you print with color/grayscale selected in the print dialog box (even with a monochrome monitor), 
the chart prints in color or grayscale, depending on your printer.

3. Click OK.

See Also
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Displaying the Chart Legend
Charts are preset to show legends. The row or column labels in your spreadsheet become your chart 
legends. Legends appear to the right of charts.

To hide a chart legend:

1. Choose Modify Chart from the Options menu.

Or, double-click the chart.

2. In the Options area of the Make Chart dialog box, deselect Legend.

To display the legend again, open the dialog box and click Legend again.

See Also
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Exploding a Slice of a Pie Chart
To emphasize a particular pie slice, you can explode it, or separate it from the rest of the pie.

To explode a slice of a pie chart: Hold down Alt and click the legend for the slice you want to 
explode.

If you want to return the exploded slice to the pie, hold Down Alt and click the legend for the slice 
again.

See Also
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Hiding or Showing the Chart Grid
ClarisWords is preset to show a grid for all chart types, except pie charts.

To hide the chart grid:

1. Choose Modify Chart from the Options menu.

Or, double-click the chart.

2. In the Options area of the Make Chart dialog box, deselect Grid.

If you want to see the grid in your chart again, open the dialog box and click Grid again.

See Also
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Revising a Chart
Because a chart is a graphic object, you can make the same changes to a chart that you can make to
other graphic objects. For example, you can add a text frame to a chart, change the size and color of 
chart borders, change the colors and patterns used for the background and other chart elements, and
resize a chart. You can also change the chart type or chart options by choosing Modify Chart from the
Options menu (or double-clicking the chart).
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Showing Percentages in a Pie Chart
Pie charts are preset not to show percentages, but you can show percentages in the legends or the 
slices of a pie chart.

To show percentages in a pie chart:

1. Select the data for the chart and choose Make Chart from the Options menu.

2. In the Options area of the Make Chart dialog box, click Show Percentages.

3. Click In Legend to see the percentages with the legends, or click In Slice to see the percentages in 
the pie slices.

See Also
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Cutting, Copying, and Pasting Spreadsheet Data
You can cut or copy data, data formats, and formulas from one cell and paste them to another cell to 
rearrange the contents of a spreadsheet or to use the same information in more than one place. You 
can also cut or copy data for pasting into a different spreadsheet or spreadsheet frame.

When you use the Copy command, a copy of the contents of the selected cell is placed on the 
Clipboard. The original contents remain in place. When you use the Cut command, the contents of 
the selected cell are removed from the spreadsheet and placed on the Clipboard. No copy remains in 
the spreadsheet.

To cut or copy the contents of a cell:

1. Select the cell whose contents you want to cut.

2. Choose Cut or Copy from the Edit menu.

To paste the contents of the Clipboard:

1. Select the cell in which you want to paste the contents of the Clipboard.

2. Choose Paste from the Edit menu.

You can use the Move command    on the Calculate menu to move data, as well as the Cut command.
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Cutting/Copying and Pasting a Cell Range
You can copy or cut a cell range and then paste it in another location.

To copy or cut a cell range:

1. Drag the pointer to select the cells containing the data you want to copy or cut.

2. Choose Copy or Cut from the Edit menu.

To paste a cell range: 

1. Click the cell that you want to be the upper-left cell of the range at its new location.

2. Choose Paste from the Edit menu.
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Deleting Cells
You can delete ranges, columns, or rows of cells from a spreadsheet. Deleting cells removes the cells
and all their contents.

To delete a row or column of cells:

1. Select the row or column you want to delete.

2. Choose Delete Cells from the Calculate menu.

To delete a range of cells:

1. Select the range of cells you want to delete.

2. Choose Delete Cells from the Calculate menu.

3. In the Delete Cells dialog box, click Shift Cells Up to delete the selected cells and move the 
remaining cells up, or click Shift Cells Left to delete the selected cells and move the remaining 
cells to the left.

4. Click OK.

Note: Deleting cells creates errors in any references to the deleted cells.

See Also
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Deleting Data
When you delete data, the entry you delete is removed from its cell and no copy is placed on the 
Clipboard. The cell containing the data remains in the spreadsheet. Be sure that you delete only data 
that you don't need anymore.

To delete an entry:

1. Select the cell whose entry you want to delete.

2. Press Delete.

Or, choose Clear from the Edit menu.

Note: You can undo your deletion if you immediately choose Undo Clear from the the Edit menu. You 
must choose Undo Clear before you take any other action, or it isn't available.
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Editing Spreadsheet Data
To edit data, you must first select the data and then make the changes you want.

To edit data:

1. Select the cell that contains the data you want to change.

2. In the text box, make the changes you want to the data. You can:

· Begin typing immediately to replace the entire entry.

· Click to position the insertion point in the data and type an addition to it.

· Select a portion of the data and press Delete or Backspace to remove it.

3. Confirm your changes by clicking the Accept button.

Or, confirm the changes by pressing Tab, Enter, or an arrow key. If you want to cancel the changes,
click the Cancel (X) button.

See Also
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Entering a Cell Reference
You can enter a cell reference in a formula that refers to a single cell or to a range of cells. There are 
four types of cell references: relative, absolute, mixed, and circular.

To enter a cell reference for a single cell:

1. Position the insertion point where you want the cell reference to appear in the formula.

2. Click the cell that you want to reference.

ClarisWorks inserts the cell address at the location of the insertion point. (You can also type the cell
address.)

To enter a cell reference for a range of cells:

1. Position the insertion point where you want the cell reference to appear in the formula.

2. Drag the pointer through the range of cells.

Or, type the address of the cell at the upper left of the range, two periods (..), and the address of 
the cell at the lower right of the range. For example, enter A3..C17.

You can also use more than one cell reference or range together in a formula. For example, the 
following formula adds the values in cells D12 and in cells A16 through A20 and averages them:

= AVERAGE (D12, A16..A20)

Tip 
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Entering a Function in a Spreadsheet Formula
Functions perform routine calculations, such as adding a group of numbers or deriving a square root. 
You can use functions in a spreadsheet formula instead of typing a long complex formula.

To enter a function in a spreadsheet formula:

1. Position the insertion point where you want to place the function in the formula.

2. Choose Paste Function from the Edit menu.

3. In the Paste Function dialog box, select a function and click OK.

4. Replace the argument names with values or cell references.

5. Confirm your formula by clicking the Accept button.

Or, confirm the formula by pressing Tab, Enter, or an arrow key. If you want to cancel the formula, 
click the Cancel (X) button.

See Also

About Functions 

Alphabetical List of Functions

Calculating and Recalculating 

Entering a Cell Reference 

Entering a Spreadsheet Formula 

Precedence in a Formula 

Types of Cell References 

Using Operators 



Entering Spreadsheet Data
When you enter data into a spreadsheet, you type it into the text box at the top of the spreadsheet. A 
spreadsheet can contain text, numbers, dates, times, and formulas that create text, numbers, dates, 
or times.

To enter data into a spreadsheet:

1. Select a cell in the spreadsheet.

2. Type the data you want to enter (up to 255 characters).

The text box scrolls to the right if you exceed the length of the box.

3. Confirm your entry by clicking the Accept button.

Or, confirm the entry by pressing Tab, Enter, or an arrow key. If you want to cancel the entry, click 
the Cancel (X) button.
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Filling Cells
ClarisWorks stores spreadsheet data in cells, which are formed by the intersection of columns and 
rows. To use the same data in adjacent cells, you can duplicate the data automatically.

To fill cells downward:

1. Select the row of cells (or part of a row) containing the values or formulas you want to duplicate.

2. Without releasing the mouse button, drag the pointer downward to select the cells you want to fill.

3. Choose Fill Down from the Calculate menu.

To fill cells to the right:

1. Select the column of cells (or part of a column) containing the values or formulas you want to 
duplicate.

2. Without releasing the mouse button, drag the pointer to the right to select the cells you want to fill.

3. Choose Fill Right from the Calculate menu. 
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Formatting Numbers
You can specify the way numeric, date, and time data appears in cells.

To format numeric, date, or time data:

1. Select the cells you want to format.

2. Choose Number from the Format menu.

Or, double-click a single cell you want to format.

3. In the Number Format dialog box, click the number, precision, date, and time options you want to 
use and click OK.

This format: Does this:

General Adds a floating number of decimal places to the right of 
the decimal point. Trailing zeroes to the right of the 
decimal point are dropped. If the number doesn't fit in 
the cell, it displays as Scientific.

Currency Displays a currency symbol next to the number. 
Currency precision is preset to two decimal places.

Percent Multiplies the number by 100 and displays it in a Fixed 
decimal format with the percent symbol to the right of 
the number

Scientific Displays numbers as exponential powers of 10. The 
precision specified applies to the mantissa of the 
displayed value.

Fixed Rounds numeric entries to a fixed number of decimal 
places, as specified in the Precision box

Commas Inserts commas in numbers over 999

Negatives in ( ) Puts negative values in parentheses and hides the 
minus ( - ) sign

Precision Determines how many decimal places display (up to 
15). ClarisWorks is preset to display two decimal places 
for Fixed, Currency, and Percent formats. Precision 
settings have no effect on the General, Date, or Time 
formats.

Date Determines how a date displays. The preset date format
is 7/15/93. To display a date serial number, use the 
General format.

Time Determines how a time displays. The preset time format
is 5:20 PM. To display a time serial number, use the 
General format.
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Hiding a Row or Column
You can hide one or more selected rows or columns temporarily to view only certain elements of your 
spreadsheet in relation to each other.

To hide a row or column:

1. Move the pointer to the edge of the row or column header.

The pointer changes into a bar.

2. Drag the bottom of a row or the right edge of a column until the row or column disappears.

Rows or columns that you hide on the screen also don't appear when you print the spreadsheet.

To restore a hidden row or column:

1. Move the pointer to the edge of the row header for the row below the hidden row or to the edge of 
the column header for the column to the right of the hidden column.

The pointer changes into a bar.

2. Drag the pointer until the row or column reappears and is the desired size.

See Also
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Inserting Cells
You can insert ranges, columns, or rows of new cells anywhere in a spreadsheet.

To insert a whole row or column of cells:

1. Select the row that you want to be immediately below the new row of cells, or click the column that 
you want to be immediately to the right of the new column of cells.

2. Choose Insert Cells from the Calculate menu.

To insert cells when a range of cells is selected:

1. Select the range of cells and choose Insert Cells from the Calculate menu.

2. In the Insert Cells dialog box, click Shift Cells Down to insert cells above the selected cells, or Shift 
Cells Right to insert them to the left of the selected cells.

You won't see this dialog box if you selected whole rows or columns.

3. Click OK.
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Moving Data
You can move the contents of a cell, or of a range of cells, to another spot in the spreadsheet without 
cutting and pasting.

To move data using the Move command:

1. Select the cell, or cell range, containing the data you want to move.

2. Choose Move from the Calculate menu.

3. In the Move dialog box, type the address of the destination cell.

If you are moving a cell range, type the address of the cell that you want to be the upper-left corner 
of the range.

4. Click OK.

To move data quickly:

1. Select the cell, or cell range, containing the data you want to move.

2. Hold down Ctrl+Alt and click the destination cell.

If you are moving a cell range, click the cell that you want to be the upper-left corner of the range.
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Pasting Only Values
ClarisWorks is preset to cut, copy and paste a value in a spreadsheet cell as well as the formula used
to create the value.

To paste a value, but not the formula that produced it:

1. Select the cell whose value you want to cut or copy and paste.

2. Choose Cut or Copy from the Edit menu.

3. Click the cell where you want to paste the value.

4. Choose Paste Special from the Edit menu.

5. In the Paste Special dialog box, click Values Only.

6. Click OK.
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Protecting Cells
You can protect selected cells so data cannot be deleted or modified.

To protect cells:

1. Select the cells you want to protect.

2. Choose Protect Cells from the Options menu.

To remove the protection from cells:
1. Select the cells you no longer want to protect.

2. Choose Unprotect Cells from the Options menu.

See Also
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Resizing a Spreadsheet
A new spreadsheet is preset to contain 40 columns and 500 rows.

To change the size of a spreadsheet:

1. Choose Document from the Format menu to display the Document dialog box.

2. In the Size area, type the number of columns you want in the Columns Across box and the number 
of rows you want in the Rows Down box.

3. Click OK.
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Resizing Cells
You can widen columns and make rows deeper to change the size of cells in a spreadsheet. You can 
change the size of cells in a single row or column, in a selected range of rows or columns, or in all 
rows or columns.

To change the size of a row or column in a spreadsheet:

1. Select the row or column whose size you want to change.

To change the size of all the rows and columns, choose Select All from the Edit menu, or click the 
selection box in the upper-left corner between the column and row identifiers.

2. Choose Column Width or Row Height from the Format menu.

3. In the Column Width or Row Height dialog box, type a number, in points, for the size you want to 
use.

If you previously changed the width or height and want to revert to the preset size, click Use 
Default.

4. Click OK.

To change the size of a row or column using the mouse:

1. Select the row or column whose size you want to change.

To change the size of all the rows and columns, choose Select All from the Edit menu, or click the 
selection box in the upper-left corner between the column and row identifiers.

2. Move the pointer to the bottom edge of a row header or to the right edge of a column header.

The pointer changes into a bar.

3. Drag the edge of the row or column until you have the size you want and release the mouse 
button.

Note: If numbers can't be displayed because you make cells too narrow, ClarisWorks fills the cells 
with number signs (#), except when you are using the General format. The General format 
displays a number in scientific notation when it doesn't fit in a cell.
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Selecting Cells
Before you can work with a spreadsheet cell, you must select it. You can select a single cell, a range 
of cells, a row or column of cells, or the entire spreadsheet.

To select a single cell: Click the cell.

To select a range of cells: Drag the pointer through the cells, or click the first cell in the range and 
then press Shift and click the last cell.    Tip 

To select a whole row or column of cells: Click the row or column header.

To select the whole spreadsheet: Click the selection box in the upper-left corner of the spreadsheet
between the row and column headers.

You can also select all the cells in a spreadsheet by choosing Select All from the Edit menu or by 
pressing Ctrl+A.
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Setting Up a Spreadsheet Document
You can set document options for a new spreadsheet document, or you can change document option 
settings for an existing spreadsheet document. ClarisWorks is preset to:

· Use top, bottom, left, and right margins of one-half inch.

· Use a starting page number of 1.

· Use 40 columns in the spreadsheet.

· Use 500 rows in the spreadsheet.

· Show margins when Page View is selected from the Window menu.

· Hide page guides when Page View is selected from the Window menu.

To change spreadsheet document options: 

1. Choose Document from the Format menu to open the Document dialog box for the spreadsheet 
environment.

2. Change the options you want to change and click OK.

This document option: Does this: Preset to:

Margins Determines the size of the blank border at 
the top, bottom, right, and left of your 
printed document

One-half 
inch 

Starting Page # Designates the starting page number used
on the first page of your document

1

Columns across Determines the number of columns in the 
spreadsheet. A spreadsheet can contain a 
maximum of 256 columns.

40

Rows down Determines the number of rows in the 
spreadsheet. A spreadsheet can contain a 
maximum of 16,384 rows.

500

Show Margins Determines whether the margins appear 
on the screen when Page View is selected
from the Window menu or only when you 
print

On

Show Page Guides Determines whether the page guides 
appear on the screen when Page View is 
selected from the Window menu

0ff
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Sorting Cells
You can sort values in selected spreadsheet cells based on the values in a single row or column or 
based on values in up to three rows or columns. If you want to sort based on the values in two or 
three rows or columns that contain duplicate values, you need to perform a subsort on the second 
and third rows or columns to reorder your data properly.

To sort values in selected spreadsheet cells:

1. Select the rows or columns to be sorted.

2. Choose Sort from the Calculate menu.

You see the Sort dialog box. In the Order Keys area, the 1st box shows the address of the first cell 
in the range you selected. You must specify at least one cell address as a sort order key for sorting.
If you want to sort based on two or three columns, this row or column should have the highest 
priority in the sort order.

3. If you want to sort based on more than one row or column, type the beginning cell addresses for 
the rows or columns that have the second and third priorities in the sort order.

The selected rows or columns are sorted according to the values in the row or column containing 
the cell designated as the first order key. Second or third order keys are only used when there are 
identical items in the previous row or column.

4. Change the sort direction for the specified cell addresses from Ascending (the preset order) to 
Descending, if desired.

5. If you are sorting based on rows, click Vertical. If you are sorting based on columns, click 
Horizontal.

When you choose a Vertical sort, values are anchored horizontally across rows so that related 
values stay together when the rows are sorted vertically according to the cell designated as the first
order key. When you choose a Horizontal sort, values are anchored vertically down columns so 
that related values stay together when the columns are sorted horizontally.

6. Click OK.

If selected cells contain both text and numbers, ClarisWorks sorts text values first, then numbers.
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Transposing Rows and Columns
You can change (or transpose) one or more selected columns of cells into rows of cells or rows into 
columns.

To transpose a row or column of cells:

1. Select the row or column you want to transpose.

2. Choose Cut or Copy from the Edit menu.

3. Choose Paste Special from the Edit menu.

4. In the Paste Special dialog box, click Transpose.

5. Click OK.
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Types of Cell References
There are three types of cell references that you can use when creating a formula: relative, absolute, 
and mixed. There is also a type of cell reference called a circular reference, which you might 
accidently create when entering cell references in a formula. Circular references must be corrected 
before ClarisWorks can calculate a formula correctly. The following table describes the four types of 
cell references.

This type
 of reference:

Does this:

Relative Gives the location of a cell relative to the location of the 
current cell. If you copy or move a formula with a relative 
reference to another cell, ClarisWorks changes the 
reference to reflect the relative position from the new source 
cell. Unless otherwise indicated, ClarisWorks considers a 
cell reference to be relative.

Absolute Gives the exact location of a cell. An absolute reference 
doesn't change when you copy and paste a formula. When 
you move a cell used in an absolute reference to a different 
location, ClarisWorks adjusts the reference to that cell. 
Typing a dollar sign ($) before each part of the cell address 
shows that a reference is absolute. An example is $C$3.

Mixed Contains both relative and absolute references. For 
example, the reference $C3 indicates an absolute column 
but a relative row location, but the reference C$3 indicates a 
relative column but absolute row location.

Circular Occurs when two or more cells refer to each other or a cell 
refers to itself. To help you find and correct circular 
references, ClarisWorks is preset to mark cells that contain 
them.

See Also

Calculating and Recalculating 

Entering a Cell Reference 

Entering a Spreadsheet Formula 

Entering a Function in a Spreadsheet Formula 

Precedence in a Formula 

Using Operators 



Using Operators
You can use three types of operators in ClarisWorks formulas:

This: Does this: Characters used:

Numeric Performs arithmetic calculations
on numeric data

+    addition

-    subtraction

*    multiplication

/    division

^      exponentiation

Text Joins text expressions &    (Quotation marks 
should be used to 
surround text 
expressions.)

Relational Expresses a relationship 
between two operands    of the 
same type. For example, both 
operands must be text, or both 
must be numbers.

=    equal to

>    greater than

³    greater than or equal 
to

<    less than

£    less than or equal to

<>    not equal to

See Also
Calculating and Recalculating 

Entering a Cell Reference 

Entering a Spreadsheet Formula 

Entering a Function in a Spreadsheet Formula 

Precedence in a Formula 

Types of Cell References 



Database Documents
Click a topic for more information.

About the Database Document Windows 

Changing a Field Definition 

Changing the Tab Order or Sorting Records 

Closing Up Spaces for Printing

Creating a Database Document

Creating a Record 

Creating and Working with Layouts 

Cutting, Copying, and Pasting Records 

Defining a Field 

Deleting a Field 

Deleting a Record 

Editing Text in a Field 

Entering a Date or Time 

Entering a Function in a Database Formula 

Entering Data in a Record 

Entering Formulas for Calculations or Record Matches 

Finding Records 

Hiding and Showing Records 

Importing Data from a Spreadsheet 

Moving to a Record 

Merging Data into a Spreadsheet 

Performing a Mail Merge 

Revising a Layout 

Selecting a Record 

Setting Up a Database Document 

Understanding Field Types 

Understanding Layout Types 

Viewing Records 

Working with Layout Parts 

Working with Mailing Labels 



About the Database Document Windows
When you choose Database in the New Document window, a new database document window 
opens. The Define Fields dialog box also opens so you can begin defining fields for your new 
database document.

ClarisWorks provides three different views in which you can work with your database documents. The
following topics explain the different views:

Using the Browse View 

Using the Find View 

Using the Layout View 

See Also

Creating a Database Document 

Setting Up a Database Document 

Viewing Records 



Using the Browse View
You use the Browse view by choosing Browse from the Layout menu. When you choose Browse, you 
can:

· Enter and edit data.

· Add records.

· View records.

· Sort and match records.

In Browse, the records appear in the current layout, and you work with records one at a time or view 
them in a list.

Click different areas of the window for more information.

See Also

Moving to a Record 

Viewing Records 

Using the Find View 

Using the Layout View 



Database Document Menu Bar
Displays the names of the Database document menus.



Browse View Status Panel
Provides information about the records in your database documents and controls for working with 
your document.



Upper Page of Browse View Book
Moves to the previous record.



Browse View Bookmark
Moves quickly through records.



Lower Page of Browse View Book
Moves to the next record.



Current Record
Indicates the number of the currently selected record.



Records
Indicates the total number of records in the database document.



Selected
Indicates the number of the record that is currently selected.



Sort Status
Indicates the sort status of records in the database document -- unsorted or sorted.



Database Document Control-Menu Box
Opens the Database document Control menu.



Database Document Title Bar
Displays the title of the current database document.



Database Document Minimize Button
Shrinks the Database document window to an icon at the bottom of the ClarisWorks window.



Database Document Maximize Button
Enlarges the database document window to its maximum size. A document window cannot be larger 
than the ClarisWorks main window.



Hide/Show Status Panel Control
Hides or displays the database status panel.



Record
A collection of data about a single book.



Using the Find View
You use the Find view by choosing Find from the Layout menu. When you choose Find, you can 
search for and select records based on search criteria you specify.

In Find, you see a blank record (called a find request). The Find status panel shows a book control for
moving through find requests and buttons for controlling the search and omitting records.

Click different areas of the window for more information.

See Also
Finding Records 

Using the Browse View 

Using the Layout View 



Upper Page of Find View Book
Moves to the previous find request.



Lower Page of Find View Book
Moves to the next find request.



Current Request
Indicates the number of the current find request.



Search Fields
Shows the fields where you can type data you want to search for in your records.



Requests
Indicates the total number of find requests.



Visible Button
Finds all matching records in those records that are currently visible.



All Button
Finds all matching records in the database document.



Omit Button
Temporarily sets aside records matching the existing find requests.



Using the Layout View
You use the Layout view by choosing Layout from the Layout menu. When you choose Layout, you 
can modify a layout. Layouts determine how your database document displays in the Browse or Find 
views or prints.

In Layout, ClarisWorks switches to a graphics view of the current layout with the tool palette in the 
status panel. Fields and field names appear as graphic objects, and graphics menus are activated. 
You can move objects around or add new graphics or layout text.

Click different areas of the window for more information.

See Also

Creating and Working with Layouts 

Drawing with the Drawing Tools 

Understanding Layout Types 

Using the Browse View 

Using the Find View 



Page Status Area
Indicates which page of a layout is currently visible on the screen.



Field Name
Describes the information entered in a field.



Data Field
Stores the information you enter into your database document. A field represents a category of 
information. Fields can contain names or other text, numbers, dates, times, calculations, or summary 
information.



Body Layout Part 
The body part of a layout contains the data in all the current records. A new standard layout contains 
only a body part.



Layout View Drawing Area
The area of the Layout view into which you can expand your layout to include new layout parts, fields,
field labels, and graphics.



Changing a Field Definition
A field definition consists of a field's name and it's other attributes, such as the field type and the 
formula associated with a calculation field. You can change a field definition at any time. However, if 
you have already entered data into a field, be careful. When you change a field definition, you can 
mistakenly create unexpected results or cause data to be lost. (See the ClarisWorks Handbook for 
more information.)

To change a field definition:

1. Choose Define Fields from the Layout menu.

2. In the Define Fields dialog box, select the name of the field you want to change.

The field name appears in the name box.

3. Edit the name or change the field type, and then click Modify.

4. Click OK in response to the message that tells you data may be lost if the data cannot be 
converted to the new type.

The list is updated to show the new name or field type. If you selected a calculation or summary 
field or changed a field to a calculation or summary field, the Enter Formula dialog box opens so 
you can modify the formula in the dialog box.

5. When you are finished making changes, click Done in the Define Fields dialog box.

See Also

Creating a Calculation Field 

Creating a New Database Document 



Changing the Tab Order or Sorting Records
To make data entry easier, you can specify the order in which ClarisWorks moves the insertion point 
through the fields in your database when you press the Tab key in Browse view.

You can also sort your records to change the order they're displayed in when you browse through 
them.

The following topics explain how to change the tab or sort order.

Changing the Tab Order 

Sorting Records 
 



Changing the Tab Order
In the Browse view, ClarisWorks is preset to move the insertion point through fields when you press 
Tab in the order in which you created the fields. If you want, you can change the tab order for more 
convenient data entry.

To change the tab order:

1. Choose Tab Order from the Layout menu.

2. In the Tab Order dialog box, click Clear to remove all field names from the current Tab Order list.

3. In the Field List, select the field you want first in the tab order and click Move.

Or, double-click the field name.

4. Select the remaining field names and move them to the Tab Order list in the order you want.

To move several fields at once, press Shift as you select them and then click Move. To remove a 
field from the Tab Order list, select the field name in that list and click Move again (or double-click 
the field name).

5. Click OK.

To leave a field out of the tab order:  Don't move the field to the Tab Order list. When you're 
entering data, you can still get to the field by clicking in it.

See Also

Entering Data in a Record 

Cutting, Copying, and Pasting Records 



Sorting Records
ClarisWorks stores records in the order in which you add them to your database document. You can 
rearrange records by sorting them. You can sort records alphabetically or numerically in ascending or 
descending order, and you can sort on multiple fields.

When you sort, you sort the entire database, not just the layout you are currently working with. If you 
want to sort your layouts differently, you need to sort each time you begin working with a different 
layout.

To sort records:

1. Choose Browse from the Layout menu.

2. If necessary, choose Show All Records from the Organize menu to make all records visible.

3. Choose Sort Records from the Organize menu.

Or, press Ctrl+J.

4. In the Sort Records dialog box, select the name of the field that has the highest priority in the sort 
order.

5. Click Ascending order or Descending order.

Ascending sorts in A to Z order for words, lowest-to-highest order for numbers, and earliest to 
latest for dates or times. Descending sorts in Z to A order for words, highest-to-lowest order for 
numbers, and latest to earliest for dates or times.

6. With the field name still selected, click Move (or double-click the field name).

The field name moves to the Sort Order list and an icon indicates ascending or descending order.

7. Add other fields to the Sort Order list in the same way, adding them according to their priority in the 
sort order.

To move multiple fields at once, press Shift and click each field name to select it. To remove a field 
name from the Sort Order list, double-click the field name.

8. Click Sort.

When ClarisWorks finishes sorting, the status panel indicates that the records are sorted.

Note: Records are renumbered sequentially when you sort.

See Also

Showing and Hiding Records 

Sorting Records for a Sub-Summary Part 



Closing Up Spaces for Printing
A database document is preset to print fields as they appear on the screen. You can adjust the fields 
in your layouts to eliminate unused space within fields when you print. You won't see the effects of 
these adjustments on the screen, but you will notice that extra space disappears when you print.

To eliminate unused space in fields when printing:

1. Choose Layout from the Layout menu. 

2. Choose the name of the layout you want to work with from the bottom of the Layout menu.

3. If you want to make sure your fields line up evenly when printed, choose Align Objects from the 
Arrange menu.

4. Choose Layout Info from the Layout menu.

5. In the Layout Info dialog box, click Slide objects left or Slide objects up or click both.

For fields to slide left, their top edges must be aligned. For fields to slide up, their left edges must 
be aligned.

6. Click OK.

ClarisWorks now closes up any extra space between fields when printing the contents of the fields.

Note: You can control which objects slide by resizing them. Objects do not slide towards objects that 
are smaller than they are.

See Also

Aligning Objects 

Creating and Working with Layouts 

Printing a Document

Understanding Layout Types 



Creating a Database Document
When you choose Database in the New Document dialog box, a new database document opens on 
the desktop. The Define Fields dialog box also opens so you can define fields for your new database 
document. The new document has one standard layout, in which fields and field names are stacked 
vertically, and it's set to show records in a scrolling list instead of one-by-one. You can define fields in 
which to store your database information, save your document, and use the information to print 
reports. You can also search for and edit stored records whenever necessary.

If you open a new database document but do not add fields, ClarisWorks creates a single field when 
you close the Define Fields dialog box.

See Also

About the Database Document Windows 

Changing Margins 

Creating a Header or Footer 

Creating a Title Page 

Finding and Changing Information 

Inserting Page Numbers 

Inserting the Date or Time 

Opening a Document 

Printing a Document 

Saving a Document 

Setting Up a Database Document 

Viewing Records 



Creating a Record
You create a new record in your database for each customer, transaction, product, or the like that you 
are tracking. To avoid retyping information in records that are similar, you can duplicate a record and 
change only the fields that are different. The following topics explain how to create new and duplicate 
records.

Creating a Duplicate Record 

Creating a New Record 

See Also

Deleting a Record 



Creating a Duplicate Record
Creating a duplicate record is useful when you have two records that are similar. You enter the first 
record and create a duplicate of that record. Then you can change the fields in the duplicate that are 
different and avoid retyping information in the other fields.

To duplicate a record:

1. Choose Browse from the Layout menu.

2. Choose Duplicate Record from the Edit menu (or press Ctrl+D).

ClarisWorks creates a duplicate of the current record and adds a record to the book in the status 
panel.

Note: When you create new records, ClarisWorks numbers the records consecutively and shows the
current record number on the book in the status panel. If you sort, search for, or hide records, 
ClarisWorks renumbers the set, beginning with 1 for the first record in the current set.

See Also

Creating a New Record 

Deleting a Record 



Creating a New Record
You create a new record for each person, transaction, product, or the like, that you want to track in 
your database.

To create a new record:

1. Choose Browse from the Layout menu.

2. Choose New Record from the Edit menu (or press Ctrl+R).

ClarisWorks creates a new record, displays it in the current layout, and adds one record to the 
book in the status panel.

Note: When you create new records, ClarisWorks numbers the records consecutively and shows the
current record number on the book in the status panel. If you sort, search for, or hide records, 
ClarisWorks renumbers the set, beginning with 1 for the first record in the current set.

See Also

Creating a Duplicate Record 

Deleting a Record 



Creating and Working with Layouts
A layout is a graphic arrangement of fields, field names, and other objects that determine the way 
data appears in the Browse view and in printed reports. You use a layout to change how you organize
and present the data in records, and you can create several layouts for the same data. The data itself 
is independent of any layout.

You can show some fields in one layout but not in another and use different graphic and font 
treatments in different layouts. You can also add layout parts to help organize data or to summarize 
data. The following topics explain how to create and work with layouts.

Creating a Columnar Report Layout 

Creating a Duplicate Layout 

Creating a Layout 

Creating a Mailing Label Layout 

Deleting a Layout 

See Also

Revising a Layout 

Understanding Layout Types 

Using the Layout View 

Working with Layout Parts 

Working with Mailing Labels 



Creating a Columnar Report Layout
In a columnar layout, field names appear at the top of the columns and records appear as rows.

To create a columnar layout:

1. Choose New Layout from the Layout menu.

2. In the New Layout dialog box, type a layout name.

3. Click Columnar report, and click OK. 

4. In the Set Field Order dialog box, select from the field list the field you want to appear at the upper-
left side of the layout, and then click Move (or double-click the field name).

The field name appears in the Field Order list. To remove a field name from the Field Order list, 
select the field name in that list and click Move again (or, double-click the field name).

5. Move any other fields you want to include, moving the fields in the order you want them to appear 
across the layout (left to right).

To move several fields at once, press Shift and click each field to select it. Then click Move to 
move the fields as a group.

6. Click OK.

ClarisWorks creates the columnar layout and returns you to the Browse view of your document 
where you can enter data.

See Also

Creating a Duplicate Layout 

Creating a Layout 

Creating a Mailing Label Layout 

Deleting a Layout 

Revising a Layout 

Understanding Layout Types 

Using the Browse View 



Creating a Layout
When you create a new database document, ClarisWorks automatically creates the first layout, called
a standard layout. In a standard layout the fields that you create are stacked vertically in the order in 
which you created them. You can create other layouts for the same database document and use 
these layouts to arrange fields differently, to add more fields, and to add graphics, layout parts, and 
other objects to your document.

To create a new layout:

1. Choose New Layout from the Layout menu.

2. In the New Layout dialog box, type a name for the layout.

If you do not name layouts, ClarisWorks automatically names them Layout 2, Layout 3, and so on.

3. Click the type of layout you want to create, and click OK.

You can choose from five different types of layouts: standard, columnar report, labels, blank, and 
duplicate.

ClarisWorks creates the new layout, adds its name to the bottom of the Layout menu, and returns you
to the Browse view where you can enter data.

See Also

Creating a Columnar Report Layout 

Creating a Duplicate Layout 

Creating a Mailing Label Layout 

Deleting a Layout 

Revising a Layout 

Understanding Layout Types 

Using the Browse View 



Creating a Mailing Label Layout
To use a database document to make mailing labels, create a label layout to match your mailing label 
stock.

To create a mailing label layout:

1. Choose New Layout from the Layout menu.

2. In the New Layout dialog box, type a name for your mailing label layout.

3. Click Labels, and then click OK.

4. In the Label Layout dialog box, type the number of labels you want across the page and the height 
and width of the labels.

Measure your label height from the top of the first label to the top of the label below it. Measure 
your label width from the left edge of the first label to the left edge of the next label. You cannot 
change the label width after closing this dialog box.

5. Click OK.

6. In the Set Field Order dialog box, select the field you want as the top line of your label and click 
Move.

The field name appears in the field order list. To remove a field name from the field order list, 
select the field name in that list and click Move again (or double-click the field name).

7. Move the rest of the fields you want in the label.

Move the fields in the order you want them to appear on the label. To move several fields at once, 
press Shift and click the fields to select them, and then click Move.

8. Click OK.

ClarisWorks creates the label layout with one field per row. Lines show the border of the label.

Note: You cannot specify more than one field on a line in the Set Field Order dialog box. You select 
all the fields you want in your label in this dialog box. You can move them around in the Layout 
view.

For more information about working with a mailing label layout, see Working with Mailing Labels.

See Also

Creating a Columnar Report Layout 

Creating a Duplicate Layout 

Creating a Layout 

Deleting a Layout 

Revising a Layout 

Understanding Layout Types 

Using the Layout View 

Working with Mailing Labels 



Deleting a Layout
You can delete layouts you no longer need, but you must always leave at least one layout in your 
document. If you have only one layout, Delete Layout is dimmed in the Layout menu. Deleting layouts
has no effect on the data in your records.

To delete a layout:

1. Choose the layout you want to delete from the Layout menu.

2. Choose Delete Layout from the Layout menu.

3. Click OK to confirm the deletion.

See Also

Creating a Columnar Layout 

Creating a Duplicate Layout 

Creating a Layout 

Creating a Mailing Label Layout 

Revising a Layout 

Understanding Layout Types 



Creating a Duplicate Layout
To design a new layout by making a few changes to an existing layout, you can begin with a duplicate
layout.

To create a duplicate layout:

1. Choose the name of the layout you want to duplicate from the Layout menu.

The layout appears on the screen.

2. Choose New Layout from the Layout menu.

3. In the New Layout dialog box, type a name for the duplicate layout.

4. Click Duplicate, and then click OK.

ClarisWorks creates an exact copy of the layout you were using when you chose New Layout, and 
the new layout name appears in the Layout menu. You can now make changes to the duplicate.

See Also

Creating a Columnar Layout 

Creating a Layout 

Creating a Mailing Label Layout 

Deleting a Layout 

Revising a Layout 

Understanding Layout Types 



Cutting, Copying, and Pasting Records
You can copy or cut selected database records and paste them into another database document, a 
text document, or a spreadsheet document.

To cut or copy database records:

1. Choose Browse from the Layout menu.

2. Select the records you want to cut or copy.

3. Choose Cut or Copy from the Edit menu.

ClarisWork places a copy of the records on the Clipboard. If you choose Cut, the records are 
removed from the database and placed on the Clipboard. If you choose Copy, the records remain 
in the database, and a copy is placed on the Clipboard.

To paste the contents of the Clipboard in a database document: Choose Paste from the Edit 
menu.

Records are automatically pasted at the end of the document, after all the existing records.

To paste the contents of the Clipboard in a text or spreadsheet document:

1. Click at the location where you want to paste the contents.

2. Choose Paste from the Edit menu.

You can paste the contents as many times as you want. The contents remain on the Clipboard 
until you cut or copy something else.

When you paste, cut, or copy database records:
In this document type: ClarisWorks does this:

Database Matches the field types in the cut or copied records with 
those in the database into which you paste. Data is not 
pasted if there is no matching field type.

Text Inserts tabs between each field and a carriage return at 
the end of a record.

Spreadsheet Pastes the contents of one record into a single row in 
the spreadsheet. Each field becomes a column in the 
spreadsheet.

Tip 

See Also

Cutting, Copying, and Pasting 

Deleting a Field 

Deleting a Record 

Editing Text in a Field 



Defining a Field
Fields are the building blocks for records. Fields contain the data you want to store, find, sort and 
print. They represent categories of information in your database. For example, if a database contains 
a list of names and addresses, names represent one category of information and addresses another.

To define a new field:

1. Create a new database document or choose Define Fields from the Layout menu.

2. In the Define Fields dialog box, type a field name in the Name box (up to 63 characters).

3. Click a field type in the Type area, and click Create.

If you select Calculation or Summary as the field type, the Enter Formula dialog box appears so 
you can enter a formula.

4. When you finish defining fields, click Done.

See Also

Changing a Field Definition 

Creating a Calculation Field 

Deleting a Field 

Understanding Field Types 



Deleting a Field
Delete a field from your document only when you are certain that you no longer need the data 
contained in the field. Deleting a field permanently erases all data from the field in all records, and the
field itself from all layouts.

To delete a field:

1. Choose Define Fields from the Layout menu.

2. In the Define Fields dialog box, select the name of the field you want to delete. 

3. Click Delete.

4. Click OK to confirm the deletion and click Done in the Define Fields dialog box.

Caution: You cannot undo a field deletion.

See Also

Adding a Field to a Layout 

Changing a Field Definition 

Defining a Field 



Deleting a Record
To keep the information in your database document up to date, you can delete records that contain 
information you no longer need. Be careful when deleting records, however, because deleting a 
record permanently erases the information from your database.

To delete a record:

1. Select the record you want to delete.

2. Choose Cut or Clear from the Edit menu.

See Also

Creating a New Record 

Selecting a Record 



Editing Text in a Field
In the Browse view, you can edit text in a field using standard text-editing methods for deleting, 
copying, and pasting.

To delete one character, do one of the following:
 Place the insertion point to the left of the character and press Delete.

 Place the insertion point to the right of the character and press Backspace.

To replace a block of text:

1. Select the text you want to replace.

2. Type the replacement text.

You can also delete the selected text by pressing Backspace or by choosing Clear from the Edit 
menu.

To copy or move data from one field to another:

1. Select the field contents you want to copy or move.

2. Choose Cut or Copy from the Edit menu.

3. Select the field into which you want to paste the data and choose Paste from the Edit menu.

This field can be in the same record or in another record.

See Also

Cutting, Copying, and Pasting 

Cutting, Copying, and Pasting Records 

Moving to a Record 

Selecting Text 



Entering a Date or Time
Although you can type a date or time in a text field, it's better to create fields with a date or time field 
type for this purpose so that you can take full advantage of the date and time options that ClarisWorks
provides. You assign the date or time field type to a field when you define the field.

To enter a date or time in a date or time field:

1. Click in the field.

2. Type the date or time.

Type a date entirely as numbers separated by slashes (12/12/1992), or type the month as text -- in
full or abbreviated -- and use a comma as a separator (December 12, 1992). Use four digits for the
year.

Type a time as numbers, separating hours, minutes, and seconds with colons. If the Time field is 
set to 24-hour time format, you must enter time values in that format.

3. Press Tab.

ClarisWorks converts the date or time into the format set for the field.

To enter the current date or time in a date or time field: Press Ctrl+Hyphen (-).

Tip 

Note: Calculations and matches for Dates work only if the field is defined as a Date field type.

See Also

Changing a Field Definition 

Changing Number, Date, and Time Formats 

Defining a Field 

Entering Data in a Record 

Understanding Field Types 



Entering a Function in a Database Formula
You can use many of the ClarisWorks functions for database formulas.

To enter a function in a database formula: 

1. Choose Define Fields from the Layout menu and create a calculation or summary field.

2. In the Enter Formula dialog box, click a function in the Function box.

The function and its arguments appear in the formula box. The first argument is selected so that 
you can immediately replace it with the required values.

3. Replace the argument names with values or field names.

You can type values or click field names.

4. Choose the type of result you want from the Format Result As list and click OK.

5. In the Define Fields dialog box, click Done.

Note: You can also type the function, but you must be exact. The name must be spelled correctly -- 
you can use any combination of uppercase and lowercase letters -- and you must use the 
arguments in the order shown and with the exact punctuation shown in the Functions box. 
Remember to enclose field names in single quotes.

See Also

Changing a Field Definition 

Creating a Calculation Field 

Defining a Field 



Entering Data in a Record
You enter data in a text, number, date, or time field by moving to the record and field you want and 
typing. You don't type in calculation and summary fields. ClarisWorks enters data in these fields 
according to the formula you set up when you defined the field.

To enter data in a record:

1. Choose Browse from the Layout menu.

2. Move to the record you want.

3. Click anywhere in the field in which you want to type.

Or, press Tab to select the first field.

4. Type the data you want to enter into the field.

Each field entry can be up to 510 characters, less 20 for every text style change.

5. Press Tab to move to the next field to enter data there.

Or, press Shift-Tab to move to the previous field in the tab order.

For more informaton about entering dates and times into fields, see Entering a Date or Time.

See Also

Changing Number, Date, and Time Formats 

Changing the Appearance of Text in a Field 

Changing the Tab Order 

Entering a Date or Time 

Moving to a Record 



Entering Formulas for Calculations or Record Matches
You can enter formulas to define a calculation field that computes a result of a specified type and 
enters that result in the field.

You can also enter formulas to perform complex searches in a single operation with the Match 
command instead of making multiple find or omit requests.

The following topics explain how to create calculation fields and match records.

Creating a Calculation Field 

Matching Records 



Creating a Calculation Field
You define a calculation field by entering a formula that computes a result of a specified type and 
enters that result in the field. The formula for a calculation field consists of functions, constants, 
operators, and information from other fields in the same record.

To create a calculation field:

1. Choose Define Fields from the Layout menu.

2. In the Define Fields dialog box, type a field name in the Name box (up to 63 characters).

3. Click Calculation in the Type area, and click Create.

4. In the Enter Formula dialog box, build a formula by clicking field names, operators, and functions.    
Tip 

As you click field names, operators, and functions, the formula appears in the Formula box. You 
can also type the formula, or you can copy a formula from a spreadsheet or other source and 
paste it into the Formula box.

5. Choose the type of result you want (text, number, date, time, calculation, or summary) from the 
Format Result As list.

6. Click OK to confirm the formula and return to the Define Fields dialog box.

ClarisWorks checks the formula and informs you of any errors. If there are no errors, ClarisWorks 
computes the result for that field in every record.

7. Click Done.

Note: When you click a field name to enter it in a formula, ClarisWorks inserts a single quotation 
mark at the beginning and end of the name. If you type a field name in a formula, you must 
also type the single quotation marks around the name. You should also type double quotation 
marks around text constants.

See Also

Defining a Field 

Defining a Summary Field 

Matching Records 

Understanding Field Types 



Matching Records
Use the Match command to perform complex searches in a single operation by using equations and 
functions in formulas instead of making multiple find or omit requests. ClarisWorks finds the records 
that match your search formula and selects these records. It does not hide the records that do not 
match the search formula.

To match records:

1. Choose Browse from the Layout menu.

2. Choose Match Records from the Organize menu.

3. In the Formula area of the Match Records dialog box, build a formula.

The Match Records dialog box looks the same as the dialog box you use to enter the formulas for 
a calculation field, and you build your formulas the same as you do when creating a calculation 
field.

4. Click OK to find the matching records in the database document.

After ClarisWorks finds the matching records, you can use Hide Selected or Hide Unselected on 
the Organize menu to get the set of records you want to work with.

Construct formulas for matching records so they evaluate as TRUE for the records you want to select.
For example, to find all records with Steve in the Name field you would enter:

'NAME' = "STEVE"

To find records with a balance greater than $50.00 in the Balance Due field and a date earlier than 
8/1/92 in the Date Due field, you would enter:

AND('Balance Due'>50,'Date Due'<TEXTTODATE("8/1/1992"))

Note: In this formula, $50.00 is expressed as 50 and the TextToDate function is used with the date in
the Date Due field. When you match records, dollar amounts must be expressed without 
currency signs and commas and you must use conversion functions such as TextToDate and 
TextToTime with date and time fields.

See Also

Creating a Find Request 

Creating Multiple Find Requests 

Omitting Records 

TEXTTODATE 

TEXTTOTIME 

Using Operators for Special Searches 



Finding Records
As your database document grows larger, you often need to find and work with a specific group of 
records. For example, if you were preparing a mailing to customers in a particular city, you temporarily
wouldn't need the records for customers in other cities.

ClarisWorks gives you two ways to find records, by creating find requests and by matching records. 
The following topics explain these methods and more.

Creating a Find Request 

Creating Multiple Find Requests 

Omitting Records 

Using Operators for Special Searches 

See Also

Matching Records 

Using the Find View 



Creating a Find Request
When you use a find request to find records that you want to work with, you provide ClarisWorks with 
a description of what you want to find. The characters you type in this description are known as the 
search criteria. ClarisWorks finds and displays the records that match your search criteria and hides 
the other records in the database.

To create a find request:

1. Choose the layout you want from the bottom of the Layout menu.

2. Choose Find from the Layout menu.

ClarisWorks displays the Find view of your document.

3. Type the data (search criteria) you want to find in the appropriate fields (search fields).

You can use as many search criteria as you need to make sure ClarisWorks finds the records you 
want to find.

4. Click Visible to search only visible records or click All to search both visible and hidden records.

The status panel shows the number of records found and puts the total number of records in the 
whole database in parentheses.

To see all the records again: Choose Show All Records from the Organize menu.

The status panel shows the number of active find requests, the Visible and All buttons, and the Omit 
checkbox.

See Also

Creating Multiple Find Requests 

Matching Records 

Omitting Records 

Using Operators for Special Searches 



Creating Multiple Find Requests
If you want ClarisWorks to search for one set of search criteria or another, you can create multiple 
find requests.

To create multiple find requests:

1. Create the first request.

2. Leave the first request as is, and before you click Visible or All, choose New Request from the Edit 
menu.

Or, press Ctrl+R.

3. Type your search criteria in the second request.

4. When you have created and filled in as many requests as you need, click Visible to search visible 
records only or click All to search both visible and hidden records.

ClarisWorks finds records that match one or more of the requests.

Note: If you create multiple find requests, and you click Omit in one request, ClarisWorks applies the
Omit command to all the find requests.

See Also

Creating a Find Request 

Matching Records 

Omitting Records 

Using Operators for Special Searches 



Omitting Records
You can set a group of records aside temporarily by omitting them. Omitting records doesn't delete 
them from the document, but hides them.

To omit records:

1. Create a new find request.

2. After typing the data that identifies the records you want to omit, click Omit.

3. Click Visible to search only visible records or click All to search both visible and hidden records.

ClarisWorks finds the records that match the request and hides them.

To bring back omitted records: Choose Show All Records from the Organize menu.

Or, press Ctrl+Shift+A.

Note: If you create multiple find requests and you click Omit in one request, ClarisWorks applies the 
Omit command to all the find requests.

See Also

Creating a Find Request 

Creating Multiple Find Requests 

Matching Records 

Using Operators for Special Searches 



Using Operators for Special Searches
The following table explains the operators that you can use in a search field to narrow your search for 
records.

Use this operator: To find values that are: Example:
< Less than the value you type after 

the operator
< 250 finds numbers less 
than 250

> Greater than the value you type 
after the operator

> 250 finds numbers greater 
than 250

£ (use <=) Less than or equal to the value you 
type after the operator

<=250 finds 250 and any 
numbers less than 250

³ (use >=) Greater than or equal to the value 
you type after the operator

>=250 finds 250 and any 
numbers greater than 250

= An exact match for the value you 
type after the operator

=Tom finds Tom (but not 
Tomas)

¹ (Use < >) Not equal to the value you type after
the operator

< > 7 finds everything but 7

See Also
Creating a Find Request 

Creating Multiple Find Requests 



Hiding and Showing Records
You can hide records to display temporarily only the records you want to see. Then you can redisplay 
records that you previously hid.

To hide selected records:

1. Choose Browse from the Layout menu.

2. Select the records you want to hide.

3. Choose Hide Selected Records from the Organize menu.

To hide records that are not selected:

1. Choose Browse from the Layout menu.

2. Select the records with which you want to work.

3. Choose Hide Unselected from the Organize menu.

To view all records again: Choose Show All Records from the Organize menu.

Or, press Ctrl+Shift+A. 

See Also

Finding Records 

Selecting a Record 



Importing Data from a Spreadsheet
You can import spreadsheet data into a database document by copying it to the clipboard and then 
pasting it into the database.

To import spreadsheet data into a database document:

1. Select the spreadsheet data and choose Copy from the Edit menu.

2. Open a new or existing database document.

Each spreadsheet row corresponds to a database record, and each cell corresponds to a field. If 
you're setting up a new database document, define fields that match the data in your spreadsheet. 
In an existing database document, make sure you've defined the fields you need -- text fields for 
spreadsheet text, and number fields for numbers.

3. Choose Paste from the Edit menu.

ClarisWorks creates new database records for the spreadsheet data. The new records appear at 
the end of the document, after all existing records.

Note: If the data in a cell doesn't match the corresponding database field's type, ClarisWorks skips 
that piece of data and goes on to the next field.

See Also

Cutting, Copying, and Pasting Records 



Moving to a Record
You can move sequentially through the records in your database document or move quickly to a 
specific record. The following topics explain how.

Moving from Record to Record 

Moving to a Specific Record 



Moving from Record to Record
You can move through the records in your database document sequentially. As you move through 
your records, the current record number under the book changes.

To move through database records sequentially:

1. Choose Browse from the Layout menu.

2. Click the bottom page of the book to advance to the next record.

Or, press Ctrl+Enter.

3. Click the top page of the book to return to the previous record.

Or, press Ctrl+Shift+Enter.

Note: If List View is selected, you can use the scroll bar to bring a record into view.

See Also

Entering Data in a Record 

Moving to a Specific Record 

Selecting a Record 

Viewing Records 



Moving to a Specific Record
You can move forward or back to a specific record by dragging the bookmark down or up. As you 
drag, the current record number under the book changes. If you know a record's number, you can 
move directly to that record.

To move to a specific record when you know a record's number:

1. Choose Browse from the Layout menu. 

2. Choose Go To Record from the Organize menu.

Or, press Ctrl+G.

3. In the Go To Record dialog box, type the number of the record and click OK.

See Also

Entering Data in a Record 

Moving from Record to Record 

Selecting Records 



Merging Data into a Spreadsheet
You can merge information from database fields into cells in a spreadsheet or spreadsheet frame in 
much the same way you merge data into a text document or frame.

To insert database information into a spreadsheet:

1. Open the appropriate ClarisWorks database and spreadsheet documents.

2. Unless you want to use all the records in the database, use the Find or Sort commands to isolate 
the records you want to merge.

3. In the spreadsheet document, click the cell where you want information from a database field to 
appear.

A cell can contain up to 255 characters.

4. Choose Mail Merge from the File menu.

5. In the Select Data dialog box, select the name of the database document you want to merge, and 
click OK.

6. In the Mail Merge box, click the name of the field that contains the data you want inserted in the 
selected spreadsheet cell and click Insert Field.

ClarisWorks places the field name in the spreadsheet document and surrounds it with delimiters 
(<<    >>).

7. Insert more fields into your spreadsheet document if desired.

You can add up to 256 fields into a spreadsheet document.

8. To print the spreadsheet immediately, click Print Merge in the Mail Merge box, and click OK in the 
Print dialog box.

Unless you specify a cell range, only the cells containing data will print. To specify a cell range, 
close the Mail Merge box by clicking the Close button in the upper-left corner and choose Print 
Range from the Options menu. Then return to the Mail Merge box and click Print Merge.

See Also

Finding Records 

Performing a Mail Merge 

Printing a Document 

Sorting Records 



Performing a Mail Merge
You can insert field data from a database document into a text document to create a series of 
personalized form letters. This process is called a mail merge.

To set up a document for a mail merge:

1. Open the appropriate ClarisWorks database and text documents.

2. Unless you want to use all the records in the database, use the Find or Sort commands to isolate 
the records you want to merge.

3. In the text document, position the insertion point where you want the database information to 
appear.

4. Choose Mail Merge from the File menu.

5. In the Select Data dialog box, select the name of the database you want to merge, and click OK.

6. In the Mail Merge box, click the name of the field that contains the data you want inserted at the 
current insertion point and click Insert Field.

ClarisWorks places the field name in the text document, surrounded with delimiters (<<    >>). If 
you're using the field name in the salutation of a letter, you can type the appropriate punctuation 
(such as a colon or comma) after the second delimiter.

7. Insert more fields into your text document if desired.

You can add up to 256 fields into a text document.    Tip 

8. To print the document immediately, click Print Merge in the Mail Merge box, and click OK in the 
Print dialog box.    Tip 

You must print the text document to see the results of a mail merge. ClarisWorks prints the 
document as many times as there are records in the database, adding to each copy the unique 
information derived from the fields you inserted.

Note: You can also insert database information into a text frame.

See Also

Entering Data in a Record 

Finding Records 

Printing a Document

Hiding and Showing Records

Merging Data into a Spreadsheet 
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Revising a Layout
To work with a layout, you must choose Layout from the Layout menu. Then choose the name of the 
layout from the same menu. When you choose Layout, you enter the graphics environment. Fields 
and field names appear as graphic objects, and you can make changes to them that you could make 
to any other graphic object. The tool palette appears where the status panel formerly appeared.

You can revise a layout by adding fields, deleting fields, adding borders to fields, moving fields and 
field names, changing the sizes of fields, adding text or graphics to the layout, displaying records in 
columns, and changing the text attributes of fields, field names, and text objects. The following topics 
explain different ways of revising a layout.

Adding a Field to a Layout 

Adding Borders Around Fields 

Arranging Records in Columns 

Changing the Appearance of Text in a Field 

Changing Number, Date, and Time Formats 

Deleting a Field from a Layout 

Moving a Field in a Layout 

Renaming a Layout 

Resizing a Field in a Layout 

Viewing Changes to a Layout 

See Also

Creating and Working with Layouts 

Understanding Layout Types 

Using the Layout View 

Working with Mailing Labels 

Working with the Tool Palette 



Adding a Field to a Layout
After defining the fields in a database document, you can choose to use them in a layout or leave 
them out. If you do not use a field in a layout when you first create the layout, you can add the field 
later. You can use a field only once in a layout.

To add a field to a layout:

1. Choose Layout from the Layout menu.

2. Choose the layout you want from the bottom of the Layout menu.

3. Choose Insert Field from the Layout menu.

4. In the Insert Field dialog box, select the name of the field to add, and click OK. 

Note: If you need more space as you add fields to your layout, you can increase the size of the body
of the layout by clicking the graphics tool and dragging the Body part line downward.

See Also

Adding Borders Around Fields 

Arranging Records in Columns 

Changing the Appearance of Text in a Field 

Changing Number, Date, and Time Formats 

Defining a Field 

Deleting a Field from a Layout 

Moving a Field in a Layout 

Renaming a Layout 

Resizing a Field in a Layout 

Viewing Changes to a Layout 



Adding Borders Around Fields
To add emphasis to a particular field, you can add a border around the field. You can draw a border in
the layout , using the drawing tools, or you can add one automatically.

To add a border automatically:

1. Choose Layout from the Layout menu.

2. Choose the layout you want from the bottom of the Layout menu.

3. In the layout, select the field to which you want to add a border.

4. Choose a line width from the Line Width menu for the pen tool.

ClarisWorks draws a border around the selected field with the selected line width.

See Also

Adding a Field to a Layout 

Arranging Records in Columns 

Changing the Appearance of Text in a Field 

Changing Number, Date, and Time Formats 

Choosing a Line Width 

Deleting a Field from a Layout 

Drawing with the Drawing Tools 

Moving a Field in a Layout 

Renaming a Layout 

Resizing a Field in a Layout 

Viewing Changes to a Layout 



Arranging Records in Columns
You can set up a layout so records are printed in columns. You can also view them in columns if Page
View is checked. 

To arrange records in columns:

1. Choose Layout Info from the Layout menu. 

2. In the Layout Info dialog box, type the number of columns you want in the Columns box.

The columns are of equal width.

3. If you want, specify how the columns are filled by clicking Across first or Down first.

Across first fills the columns horizontally from left to right, in a top to bottom order. Down first fills 
each column vertically from top to bottom, in a left to right order.

4. Click OK.

In the layout, a gray vertical line marks the right side of the first column. All fields, text, and 
graphics in the body part of the layout must be placed within the first column.

5. To see the columns in the Browse view, make sure Page View is selected on the Window menu.

See Also

Adding a Field to a Layout 
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Deleting a Field from a Layout 

Moving a Field in a Layout 
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Resizing a Field in a Layout 

Viewing Changes to a Layout 



Changing the Appearance of Field Text
In a layout, you can set text attributes for a field so that data in that field, in all records, appears as 
you specify. You will see the changes to the data in the Browse view or when you print.

To set text attributes for a field:

1. Choose Layout from the Layout menu.

2. Choose the layout you want from the bottom of the Layout menu.

3. In the layout, select the field in which you want to change the appearance of text.

To select several fields at the same time, hold down Shift as you click the fields. Changes that you 
make affect all selected fields.

4. From the submenus on the Format menu, choose the text attributes you want to change.

Choose from the Font, Size, Style, or Text Color submenus. You can also adjust the alignment of 
text in the field by choosing one of the alignment options from the Alignment submenu. To change 
line spacing in a text field, choose one of the options from the Spacing menu.

See Also

Adding a Field to a Layout 

Adding Borders Around Fields 

Arranging Records in Columns 

Changing Number, Date, and Time Formats 

Deleting a Field from a Layout 

Moving a Field in a Layout 

Renaming a Layout 

Resizing a Field in a Layout 
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Viewing Changes to a Layout 



Changing Number, Date, and Time Formats
You can set up number, date, and time fields so that the entries always appear in the same format in 
the Browse view or when you print. You can also choose different formats for different layouts.

To change a number, date, or time format for a field:

1. Choose Layout from the Layout menu.

2. Choose the layout you want from the bottom of the Layout menu.

3. In the layout, select the field for which you want to change the format and choose Field Format 
from the Options menu.

Or, double-click the field.

4. In the dialog box that appears, click the option you want and click OK.

You won't see any difference in the layout, but when you choose Browse from the layout menu, 
you see any data in the field in the new format.

Note: When you enter numbers, dates, or times in a formatted field, ClarisWorks doesn't apply the 
formatting until you tab to leave the field or click in another field.

See Also

Adding a Field to a Layout 

Adding Borders Around Fields 

Arranging Records in Columns 
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Deleting a Field from a Layout
You can delete a defined field from a layout without affecting the field data. The field is still a part of 
the database document, although it is not used in the layout.

To delete a field from a layout:

1. In the layout, select the field you want to delete (click the field).

If you want to remove the field name, too, press Shift and click the name.

2. Press Backspace or Delete.

The field disappears from the layout.

See Also

Adding a Field to a Layout 

Adding Borders Around Fields 

Arranging Records in Columns 

Changing the Appearance of Text in a Field 

Changing Number, Date, and Time Formats 

Moving a Field in a Layout 

Renaming a Layout 
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Moving a Field in a Layout
Fields are graphic objects, so you move them as you would any graphic object.

To move a field:

1. In the layout, hold down Shift and click the field name and the field you want to move.

Handles appear on both the field and the field name.

2. Drag them together to a new position in the layout.

To drag just one, click either the field or the field name.

See Also

Adding a Field to a Layout 
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Arranging Records in Columns 

Changing Number, Date, and Time Formats 

Changing the Appearance of Text in a Field 
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Renaming a Layout 

Resizing a Field in a Layout 

Viewing Changes to a Layout 



Renaming a Layout
You can rename a layout at any time.

To rename a layout:

1. Choose the name of the layout you want to rename from the Layout menu.

2. Choose Layout Info from the Layout menu.

3. Type a new name for the layout and click OK.

See Also
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Resizing a Field in a Layout
Fields are graphic objects, so you can resize them as you would any graphic object.

To resize a field: 

1. In the layout, click the field you want to resize.

Handles appear on the field.

2. Drag one of the handles until the field is the size you want.

See Also
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Viewing Changes to a Layout
When you choose Layout from the Layout menu to work with a layout, you are in the graphics 
environment. Fields and field names appear as graphic objects, and you can make any changes to 
them that you can make to any other graphic object. To see how your layout changes look, you must 
choose Browse from the Layout menu.

To make viewing your changes more convenient, you can use two views of your layout. Then you can
make changes and see their effect at the same time.

To create two views of a layout:

1. Having opened a layout to make changes to it, choose New View from the Layout menu.

Another layout window appears.

2. Hold down Ctrl and choose Tile from the Window menu to position one window above the other.

3. Click in the new window and choose Browse from the Layout menu.

4. Make your changes in the Layout window and view them in the Browse window.

See Also

Adding a Field to a Layout 
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Selecting a Record
In the Browse view, you can select one or more records individually or a group of records together. 
You must select a record before you can perform such tasks as cutting, copying, pasting, deleting, 
hiding, or showing the record.

To select a single record: Click anywhere in the record outside of a field.

To select a group of records in List View: 
· Drag the pointer through the records you want to select.

· Hold down Ctrl and click one or more records (the records don't have to be 
consecutive).

· Hold down Shift, click the first record you want to select in a sequence of records, and 
then click the last record in the sequence.

The status panel indicates the number of selected records, and the selected records are highlighted.

To deselect a record: Click another record or hold down the Ctrl key and click a selected record.

To deselect all records: Press Enter on the numeric keypad.

See Also
Hiding and Showing Records 

Viewing Records 



Setting Up a Database Document
You can set document options for a new database document, or you can change document option 
settings for an existing document. ClarisWorks is preset to:

· Use a top, bottom, and left margin of zero, and a right margin of one-half inch.

· Use a starting page number of 1.

· Display document pages one page at a time.

· Show margins and page guides when Page View is selected from the Window menu.

· Consider the first page of your document to be the same as the rest of the document 
and not a title page.

To change database document options: 

1. Choose Document from the Format menu to open the Document dialog box for the database 
environment.

2. Change the options you want to change and click OK.

This document option: Does this: Preset to:

Margins Determines the size of the blank border at 
the top, bottom, right, and left of your 
document text

The minimum 
margins required
by the printer 
you're using

Starting Page # Designates the starting page number used
on the first page of your document

1

Display pages Determines whether ClarisWorks displays 
pages side by side, and the number of 
pages that it displays side by side

Display one 
page at a time

Show Margins Determines whether the margins appear 
on the screen when Page View is selected
from the Window menu or only when you 
print

On

Show Page Guides Determines whether the page guides 
appear on the screen when Page View is 
selected from the Window menu

0n

Title Page Makes the first page of your document a 
title page, which means that headers and 
footers won't print on that page

Off

See Also
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Printing a Document 
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Viewing a Page Before Printing 



Understanding Field Types
The field type determines what kind of data you can type in a field and what work you can do with the 
data. When you define a field, you assign a field type to the field at the same time that you give the 
new field a name.

The following table lists the field types, the type and number of characters you can enter for each 
type, and typical examples.

This field type: Can contain: Examples:

Text About 500 letters, numbers, or 
symbols

Last Name, Description, City, 
Product Name

Number Any number of up to 254 
characters on one line

Weight, Distance, Cost, 
Temperature

Date Data in the date format set for 
the field. For your convenience, 
you can enter dates in the 
MM/DD/YY format, no matter 
what format is assigned to the 
field.

Hire Date, Ship Date, Date of 
Birth

Time Data in the time format set for 
the field. You can set a 12-hour 
or 24-hour format. Enter times 
in a HH:MM:SS format. 

Hours Billed, Time of Order

Calculation The results of a calculation 
derived from a formula that you 
create when you define the field

Due Date, Total Cost, Sales Tax

Summary The results of a calculation 
derived from a formula that you 
create when you define the 
field. Summary fields only work 
in the summary part of a layout.

Total Sales by Region, Average 
Temperature by Month

Note: You can change a field's text attributes and numeric, date, and time formats in the Layout 
view.

See Also

Changing Number, Date, and Time Formats 
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Defining a Field 
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Understanding Layout Types
ClarisWorks includes several different layout types, which are described in the following table. You 
can use these layouts as they are or customize them.

Use this layout type: To display:

Standard All of the fields you defined for the document, in the 
order you defined them, with each field on a separate 
line, and the fields stacked vertically. The field name 
appears to the left of each field.

Columnar Fields in columns. Field labels become the column 
headers and each record appears as a row.

Labels Fields as they print on your mailing label stock. You 
select fields to include, specify the label width and 
height, and specify the number of labels across the 
page.

Blank Fields the way you want. A new blank layout doesn't 
contain any fields or other objects until you customize it 
by adding the fields, layout parts, and other objects you 
want to include.

Duplicate An exact copy of the current layout. Make a duplicate 
layout to change a few elements of a layout without 
giving up the original or starting from scratch.

See Also

Creating and Working with Layouts 
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Viewing Records
You can view records one after the other in a scrolling list or one by one. ClarisWorks is preset to 
display records in a list.

To view records one by one: Choose List View from the Layout menu.

The check mark next to List View on the Layout menu disappears to show that it is no longer 
selected.

Note: If the List View command on the Layout menu is not available, choose Page View on the 
Window menu first. The check mark next to Page view disappears. Then choose List View 
from the Layout menu. 

To return to viewing records as a list: Choose List View from the Layout menu again.

A check mark next to List View on the Layout menu indicates that it is selected.

Note: To see the records as a list, you can also choose Page View from the Window menu. When 
Page View is selected, List View on the Layout menu is not available. 

See Also

Selecting Records 
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Working with Layout Parts
A part is a section of a layout with a special purpose. For example, a layout could contain a header, 
body, grand summary, sub-summary, and footer part. You can use layout parts to organize data on 
the page or to summarize data within the database document.

A new standard layout contains one part -- a body -- that contains all the data in your records. You 
can add other parts when you need them. You decide which fields, field names, or graphics to place 
in each part based on where you want them to appear. The following topics explain how to work with 
layout parts:

Adding a Grand Summary Part to a Layout 

Adding a Sub-Summary Part to a Layout 

Adding a Summary Field to a Summary Part 

Copying Summary Information 

Creating a Summary Part 

Defining a Summary Field 

Deleting a Layout Part 

Inserting a Header or Footer Part 

Resizing Layout Parts 

Sorting Records for a Sub-Summary Part 

Understanding Layout Parts 

See Also

Creating and Working with Layouts 

Revising a Layout 

Understanding Layout Types 

Using the Layout View 



Adding a Grand Summary Part to a Layout
There are three steps to creating a grand summary part containing a summary field, and adding the 
grand summary part to the layout is the second step. Before adding the grand summary part to the 
layout, you should define the summary field you want to use in the summary part.

To add a grand summary part to a layout: 

1. In the layout to which you want to add the part, choose Insert Part from the Layout menu.

2. In the Insert Part dialog box, click Leading or Trailing Grand Summary. 

Leading Grand Summary inserts a summary part below the header at the beginning of your 
document, and Trailing Grand Summary inserts the summary part above the footer at the end of 
your document.

3. Click OK.

After adding the grand summary part to the layout, the third step is to add the summary field to the 
part. To see your grand summary field, you must choose Browse from the Layout menu and Page 
View from the Window menu.

See Also

Adding a Sub-Summary Part to a Layout 

Adding a Summary Field to a Summary Part 

Copying Summary Information 

Creating a Summary Part 

Defining a Summary Field 

Deleting a Layout Part 

Inserting a Header or Footer Part 

Resizing Layout Parts 

Sorting Records for a Sub-Summary Part 

Understanding Layout Parts 



Adding a Sub-Summary Part to a Layout
There are four steps to creating a sub-summary part, and adding the sub-summary part to the layout 
is the second step. Before adding the sub-summary part to the layout, you should define the summary
field you want to use in the summary part.

To add a sub-summary part to a layout: 

1. In the layout to which you want to add the part, choose Insert Part from the Layout menu.

2. In the Insert Part dialog box, click Sub-summary When Sorted By.

3. Choose a Sort field from the list on the right, and click OK.

4. In the Part Position dialog box, click Above or Below to indicate whether the sub-summary should 
appear above or below each subgroup of sorted records.

After adding the sub-summary part to the layout, you add the summary field to the part and then sort 
your records according to the sub-summary part.

Note: To see your sub-summary field, you must choose Browse from the Layout menu, choose Page 
View from the Window menu. 

See Also

Adding a Grand Summary Part to a Layout 

Adding a Summary Field to a Summary Part 

Copying Summary Information 

Creating a Summary Part 

Defining a Summary Field 

Deleting a Layout Part 

Inserting a Header or Footer Part 

Resizing Layout Parts 

Sorting Records for a Sub-Summary Part 

Understanding Layout Parts 



Adding a Summary Field to a Summary Part
Before adding a summary field to a summary part, you must both define the summary field and create
the summary part to which you want to add the field.

To add a summary field to a summary part:

1. In the layout, choose Insert Field from the Layout menu.

2. In the Insert Field dialog box, select the name of the summary field you defined, and click OK (or 
double-click the field name)

The field and field name appear in the body part of the layout.

3. Select the summary field and its field name and drag them into the summary part.

Choose Browse from the Layout menu, and then choose Page View from the Window menu to see
the contents of a grand summary field in the specified layout position.

Note: You don't have to place a summary field in a sub-summary part. For example, you could use 
the part as a divider for sorted records by adding a solid line.

See Also

Adding a Grand Summary Part to a Layout 

Adding a Sub-Summary Part to a Layout 

Copying Summary Information 

Creating a Summary Part 

Defining a Summary Field 

Deleting a Layout Part 

Inserting a Header or Footer Part 

Resizing Layout Parts 

Sorting Records for a Sub-Summary Part 

Understanding Layout Parts 



Copying Summary Information
You can copy the contents of summary fields from a database and paste them into a spreadsheet or 
another database. ClarisWorks places the field data in the Clipboard, separated by tab characters, in 
the order in which the fields were created. Field names are not copied.

To copy the contents of summary fields:

1. In Browse view, make sure Page View is selected on the Window menu.

You see a check mark next to the menu command if it is selected.

2. Sort the records according to the summary field you want to display.

3. Press the Enter key on the numeric keypad to deselect all records in your database document.

4. Choose Copy Summaries from the Edit menu (or press Ctrl+C).

ClarisWorks copies summary field information to the Clipboard.

See Also

Adding a Grand Summary Part to a Layout 

Adding a Sub-Summary Part to a Layout 

Adding a Summary Field to a Summary Part 

Creating a Summary Part 

Defining a Summary Field 

Deleting a Layout Part 

Inserting a Header or Footer Part 

Resizing Layout Parts 

Sorting Records for a Sub-Summary Part 

Understanding Layout Parts 



Creating a Summary Part
A summary part displays information calculated by a summary field using data from one or more 
records. You can create two types of summaries in a database document -- a grand summary and a 
sub-summary. When you want to summarize data found in a set of records, create a grand summary 
part. When you want to sort a database by one field and summarize some data related to that field, 
create a sub-summary part.

To create a summary part:

1. Define a summary field.

2. In the layout you want to use, create a grand summary or sub-summary part.

3. Move the summary field into the summary part.

4. If you created a sub-summary part, sort the records.

Note: To see your summaries, you must choose Browse from the Layout menu and Page View from 
the Window menu. The records must also be sorted according to the summary field you want 
to see.

See Also

Adding a Grand Summary Part to a Layout 

Adding a Sub-Summary Part to a Layout 

Adding a Summary Field to a Summary Part 

Copying Summary Information 

Defining a Summary Field 

Deleting a Layout Part 

Inserting a Header or Footer Part 

Resizing Layout Parts 

Sorting Records for a Sub-Summary Part 

Understanding Layout Parts 



Defining a Summary Field
You define a summary field by entering a formula that computes a result of a specified type and 
enters that result in the field. The formula for a summary field consists of functions, constants, 
operators, and information from other fields in the same record. A summary field does not appear in a 
standard layout. You insert a summary field in a layout after you create the appropriate summary part.

To define a summary field:

1. Choose Define Fields from the Layout menu.

2. In the Define Fields dialog box, type a name for the field in the Name box (up to 63 characters).

3. Click Summary in the Type area, and click Create.

4. In the Enter Formula dialog box, build a formula that produces the summary results you want.    Tip 

As you click field names , operators, and functions, the formula appears in the Formula box. You 
can also type the formula, or you can copy a formula from a spreadsheet or other source and 
paste it into the Formula box. Some of the functions you can use in a summary field are SUM, 
COUNT, and AVERAGE.

5. Choose the type of result you want (text, number, date, time, calculation, or summary) from the 
Format Result As list.

6. Click OK to confirm the formula and return to the Define Fields dialog box.

ClarisWorks checks the formula and alerts you of any errors. If there are no errors, ClarisWorks 
computes the result for that field in every record.

7. Click Done.

Note: When you click a field name to enter it in a formula, ClarisWorks inserts a single quotation 
mark at the beginning and end of the name. If you type a field name in a formula, you must 
also type the single quotation marks around the name. You should also type double quotation 
marks around text constants.

See Also

Adding a Grand Summary Part to a Layout 

Adding a Sub-Summary Part to a Layout 

Adding a Summary Field to a Summary Part 

Copying Summary Information 

Creating a Calculation Field 

Creating a Summary Part 

Defining a Field 

Deleting a Layout Part 
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Deleting a Layout Part
If you find you have created a part you don't need, you can delete if from the layout.

To delete a layout part:

1. In the layout, remove all fields, field names, and other objects from the layout part.

2. Move the pointer to the line that defines the part.

When the pointer is on the line it becomes a crossbar with a double arrow.

2. Drag the line up until the part disappears.

You can delete any layout part except the body part.

See Also

Adding a Grand Summary Part to a Layout 

Adding a Sub-Summary Part to a Layout 

Adding a Summary Field to a Summary Part 

Copying Summary Information 

Creating a Summary Part 

Defining a Summary Field 

Inserting a Header or Footer Part 

Resizing Layout Parts 

Sorting Records for a Sub-Summary Part 
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Inserting a Header or Footer Part
You can insert a header or footer part into a layout and add text or graphics, or drag a database field 
into the header or footer. Anything you add to the header or footer appears on every printed page of a
report created from that layout or in the Browse view of that layout.

To insert a header or footer part into a layout:

1. In the layout to which you want to add a header or footer, choose Insert Part from the Layout menu.

2. In the Insert Part dialog box, click Header or Footer, and click OK.

ClarisWorks returns you to the layout. You can now drag the new part up or down to resize it and 
add whatever elements you want.

See Also

Adding a Grand Summary Part to a Layout 

Adding a Sub-Summary Part to a Layout 

Adding a Summary Field to a Summary Part 

Copying Summary Information 

Creating a Summary Part 

Defining a Summary Field 

Deleting a Layout Part 

Resizing Layout Parts 

Sorting Records for a Sub-Summary Part 
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Resizing Layout Parts
You can make a part larger so it can hold more fields, field names, or other objects or smaller to make
more room for other parts.

To resize a layout part:

1. In the layout, move the pointer to the line that defines the part.

When the pointer is on the line it becomes a crossbar with a double arrow.

2. Drag the part line up or down to the position you want.

Choose Browse from the Layout menu to see the changes you've made to the layout.

See Also

Adding a Grand Summary Part to a Layout 

Adding a Sub-Summary Part to a Layout 

Adding a Summary Field to a Summary Part 

Copying Summary Information 

Creating a Summary Part 

Defining a Summary Field 

Deleting a Layout Part 

Inserting a Header or Footer Part 

Sorting Records for a Sub-Summary Part 

Understanding Layout Parts 



Sorting Records for a Sub-Summary Part
Before sorting records for a sub-summary part, you must define the summary field, create the sub-
summary part to which you want to add the field, and if you want, add the field to the summary part.

To sort the records for a sub-summary part:

1. Choose Browse from the Layout menu, and choose Sort Records from the Organize menu.

2. In the Sort Records dialog box, click the field that you sorted your records by.

This field is the same one you chose as the "Sort by" field in the Insert Part dialog box when you 
added the sub-summary part to your layout. This field should always be sorted first.

3. Click Move to move the field into the Sort Order box.

Add more fields to the sort order if you want to refine the sort.

4. Click OK.

5. Choose Browse from the Layout menu, and then choose Page View from the Window menu to see 
the contents of the summary field in the specified layout position.

See Also

Adding a Grand Summary Part to a Layout 

Adding a Sub-Summary Part to a Layout 

Adding a Summary Field to a Summary Part 

Copying Summary Information 

Creating a Summary Part 

Defining a Summary Field 

Deleting a Layout Part 
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Understanding Layout Parts
In the Layout view, each layout part is delineated by a line across the window and a label that 
identifies the part type. Once you add a part, you can resize it or delete it (except for the the body 
part, which cannot be deleted).

Click different areas of the window for more information.

See Also
Adding a Grand Summary Part to a Layout 

Adding a Sub-Summary Part to a Layout 

Adding a Summary Field to a Summary Part 

Copying Summary Information 

Creating a Summary Part 

Defining a Summary Field 

Deleting a Layout Part 

Inserting a Header or Footer Part 

Resizing Layout Parts 

Sorting Records for a Sub-Summary Part 

Using the Layout View 



Header
A header part contains data that appears at the top of each page in the Browse view and when you 
print. A header part is different from a page header. A header part pertains only to a specific database 
layout. For example, in a columnar layout, field names, such as Invoice Number and Price, can 
appear as column headers in the header part.

If your document has a page header and a header part, the page header shows or prints above the 
header part.



Grand Summary
A grand summary part contains one or more summary fields that summarize data for either a set of 
records or all records in a database document. For example, a grand summary part could report a 
total of all sales entered in all records. You can place a grand summary at the beginning or end of a 
database report.



Body
A body part contains the data in all the current database records. A new Standard layout contains only
a body part.



Sub-Summary
A sub-summary part contains a summary field that summarizes data for a group of sorted records. 
For example, you could sort sales records by item number and add a sub-summary part to show 
subtotals by item number. You can place sub-summary parts before or after each sorted group of 
records.



Footer
A footer part contains data that appears at the bottom of each page in the Browse view and when you
print. A footer part is different from a page footer. A footer part organizes or labels data within a 
specific database layout, while a page footer appears in any layout and in any ClarisWorks document.
If your document has a page footer and a footer part, the page footer shows or prints below the footer
part.



Working with Mailing Labels
You can use a database document to create mailing labels by creating a mailing label layout. 
ClarisWorks prints on a variety of label sheets and continuous labels, or you can design a layout for 
custom labels. The following topics explain how to work with mailing labels.

Changing the Number of Labels Across 

Changing the Space Between Label Rows 

Printing Continuous Sheets of Labels 

Printing Individual Sheets of Labels 

See Also

Creating a Mailing Label Layout 

Creating and Working with Layouts 

Revising a Layout 

Understanding Layout Types 

Using the Layout View 



Changing the Number of Labels Across
After defining your initial layout, you can change the number of labels that print across the page, if 
necessary.

To change the number of labels that print across the page:

1. Choose Browse from the Layout menu.

2. Choose Layout Info from the Layout menu.

3. In the Layout Info dialog box, change the number of columns.

4. Click OK.

5. Choose Page View from the Window menu to see your changes.

See Also

Changing the Space Between Label Rows 

Creating a Mailing Label Layout 

Printing Continuous Sheets of Labels 

Printing Individual Sheets of Labels 



Changing the Space Between Label Rows
After defining your initial layout, you can adjust the space between label rows, if necessary.

To change the space between label rows:

1. Choose Layout from the Layout menu and click the graphics tool.

2. Choose Show Rulers from the Window menu.

3. Position the pointer on the boundary line for the body part of your layout.

The pointer changes to a crossbar with a double arrow.

4. Drag the Body part label or the boundary line downward to the position you want. 

Choose Browse from the Layout menu and Page View from the Window menu to see the effects of 
your changes.

See Also

Changing the Number of Labels Across 

Creating a Mailing Label Layout 

Printing Continuous Sheets of Labels 

Printing Individual Sheets of Labels 

Using the Browse View 

Using the Rulers 



Printing Continuous Sheets of Labels
Mailing labels on continuous sheets of fan-fold paper are used primarily with dot-matrix printers. 
Before printing, make sure the height of the body part for the label equals the measurement from the 
top of one label to the top of the next label below it.

To print on continuous sheets of labels:

1. Choose Document from the Format menu.

2. Set the Top and Bottom margins to zero and click OK.

3. Choose Print Setup from the File menu.

4. Select the paper size that corresponds to the labels you are using and click OK.

Pick the paper size that is an even multiple of the height of a single label. The size "Letter 8 1/2 X 
11 in." works well with 1-inch labels.

5. Position the labels in your printer and choose Print from the File menu.

See Also

Changing the Number of Labels Across 

Changing the Space Between Label Rows 

Choosing a Printer 

Printing Individual Sheets of Labels 

Setting Printer Options 



Printing Individual Sheets of Labels
Mailing labels on individual sheets of paper can be used with a variety of printers. Before printing, 
make sure the height of the body part for the label equals the measurement from the top of one label 
to the top of the next label below it. Try printing a few labels, and if they still do not align correctly, 
adjust the top, bottom, left, and right margins in the Document dialog box.

To print on individual label sheets:

1. Choose Print Setup from the File menu.

2. Select the paper size you'll be using and click OK.

3. Choose Document from the Format menu.

4. Measure the distance between the top of the paper and the first label (usually 0.5 inch), and set the
top margin to this distance.

5. Measure the distance between the left edge of the sheet and the first label (usually 0.5 inch), and 
set the left margin to this distance.

6. Place the sheets of labels in the printer's paper tray and choose Print from the File menu.

See Also

Changing the Number of Labels Across 

Changing the Space Between Label Rows 

Choosing a Printer 

Creating a Mailing Label Layout 

Printing Continuous Sheets of Labels 

Setting Printer Options 



Functions Reference
ClarisWorks provides powerful functions to help you perform calculations on data in spreadsheets 
and databases. The following topics describe the functions, including how to use them. The functions 
are grouped by category, and there is also an alphabetical list of all functions. For more detailed 
information, refer to appendix A in the ClarisWorks Handbook.

About Functions 

Alphabetical List of Functions 

Business and Financial Functions 

Date and Time Functions 

Information Functions 

Logical Functions 

Numeric Functions 

Statistical Functions 

Text Functions 

Trigonometric Functions 



About Functions
A function is a predefined, named formula you can either type or paste in a spreadsheet or database 
to perform a calculation. Functions simplify formulas that would otherwise be complex. For example, 
the SUM function eliminates the need to type a series of values separated by plus signs.

Functions consist of a name followed by one or more arguments enclosed in parentheses. Arguments
are the values you supply to a function so that it can perform a calculation. For example, this formula 
uses the SUM function to add the values in column A, rows 2 through 10:

= SUM (A2..A10)

Valid function arguments include:

· a text, numeric, date, or time database field or spreadsheet cell

· the result of an expression or calculation

· a constant value

· a logical (Boolean) value or expression

If a function has optional arguments, they are shown enclosed in curly braces, such as {type}.

See Also

Alphabetical List of Functions

Entering a Formula 

Entering a Function 



Alphabetical List of Functions
The following is a list of all ClarisWorks functions in alphabetical order.

ABS (Absolute Value) 

ACOS (Arc Cosine) 

ALERT 

AND 

ASIN (Arc Sine) 

ATAN (Arc Tangent) 

ATAN2 (Arc Tangent 2) 

AVERAGE 

BEEP 

CHAR (Character) 

CHOOSE 

CODE (ASCII Code) 

COLUMN 

CONCAT (Concatenate) 

COS (Cosine) 

COUNT 

COUNT2 

DATE 

DATETOTEXT 

DAY 

DAYNAME 

DAYOFYEAR 

DEGREES 

ERROR 

EXACT 

EXP (Exponent) 

FACT (Factorial) 

FIND 

FRAC (Fraction) 

FV (Future Value) 

HLOOKUP (Horizontal Look Up) 

HOUR 

IF 

INDEX 

INT (Integer) 



IRR (Internal Rate of Return) 

ISBLANK 

ISERROR 

ISLOGICAL 

ISNA (Is Not Available) 

ISNUMBER 

ISTEXT 

LEFT 

LEN (Length) 

LN (Natural Log) 

LOG 

LOG10 (Log to Base 10) 

LOOKUP 

LOWER 

MACRO 

MATCH 

MAX (Maximum) 

MID (Middle) 

MIN (Minimum) 

MINUTE 

MIRR (Modified Rate of Return) 

MOD (Modulo) 

MONTH 

MONTHNAME 

NA (Not Available) 

NOT 

NOW 

NPER (Number of Periods) 

NPV (Net Present Value) 

NUMTOTEXT 

OR 

PI 

PMT (Payment) 

PRODUCT 

PROPER 

PV (Present Value) 

RADIANS 



RAND (Random) 

RATE 

REPLACE 

REPT (Repeat) 

RIGHT 

ROUND 

ROW 

SECOND 

SIGN 

SIN (Sine) 

SQRT (Square Root) 

STDEV (Standard Deviation) 

SUM 

TAN (Tangent) 

TEXTTODATE 

TEXTTONUM 

TEXTTOTIME 

TIME 

TIMETOTEXT 

TRIM 

TRUNC (Truncate) 

TYPE 

UPPER 

VAR (Variance) 

VLOOKUP (Vertical Look Up) 

WEEKDAY 

WEEKOFYEAR 

YEAR 



Business and Financial Functions
The following business and financial functions operate on numbers and require numeric expressions 
as arguments. Business and financial functions also result in a number, unless otherwise stated.

FV (Future Value) 

IRR (Internal Rate of Return) 

MIRR (Modified Internal Rate of Return) 

NPER (Number of Periods) 

NPV (Net Present Value) 

PMT (Payment) 

PV (Present Value) 

RATE 



FV (Future Value)
Calculates the future value of an investment and a series of added payments, based on a given 
interest rate and a given number of periods.

Format: FV (rate, nper, pmt, {pv}, {type})

Arguments:
· rate: Interest rate per period
· nper: Number of periods
· pmt: Payment to be made per period
· pv: Optional. Present value of investment
· type: Optional. Type of payment scheme.(0 or 1; preset to 0, which means payments 

are due at the end of the period.)

Example:
FV (9%,12,-100,-3000) returns $10452.07 (using the Currency format)

Shows the future value of an investment of $3,000, to which $100 annual payments 
are added for 12 years at a 9% rate of return.



IRR (Internal Rate of Return)
Calculates an approximate internal rate of return (IRR) on an investment and series of cash flows. 
Calculations are based on your repeated approximations of the IRR. If you don't enter a guess, the 
default rate is 10%. After 20 guesses, this function returns a #NUM! error. You can then try another 
value.

Format: IRR (range {,guess})

Arguments:
· range: A range of cells containing future cash flow amounts in the order they are paid 

out or received; the first amount is the initial investment and is negative
· guess: Your estimated internal rate of return (a numeric expression)

Example:
IRR (C1...C11) returns 7.87% (when using the Percent format and when C1...C11 

contains the following values: -220000, 0, 25000, 40000, 40000, 40000, 40000, 
40000, 40000, 40000, and 40000.)

Shows that a projected expenditure of $220,000 increases revenues by $25,000 the 
second year and $40,000 for each of the next eight years.

Note: Not available in databases.



MIRR (Modified Internal Rate of Return)
Calculates the modified internal rate of return (MIRR) of a series of cash flows, given safe and risk 
investment rates.

Format: MIRR (safe, risk, values,...)

Arguments:
· safe: Rate returned by the investment that finances the negative cash flows
· risk: Rate at which the positive cash flows can be reinvested
· values: Future cash flows (ranges can be used for values)

Example:
MIRR (10%,15%,-5000,2000, 4000,-2000,5000) returns 19.66% (when using the Percent 

format)

This MIRR results from the cash flow values shown, a safe rate of 10%, and a risk 
rate of 15%.



NPER (Number of Periods)
Calculates the number of periods of an investment involving constant cash flows.

Format: NPER (rate, pmt, pv {,fv} {,type})

Arguments:
· rate: Interest rate per period
· pmt: Payment to be made per period
· pv: Present value of the investment
· fv: Optional. Future value of the investment or cash value remaining after final 

payment. If omitted, assumed to be 0.
· type: Optional. Type of payment scheme. (0 or 1; preset to 0, which means payments 

are due at the end of the period.)

Example: 
NPER (10%/12,-250,10000) returns 48.86 months (when using a fixed number format 

with a precision of 2)

Shows that a $10,000 purchase at a 10% interest rate, monthly payments of $250, 
and nothing down requires 49 monthly payments (10%/12 is a 10% rate over 12 
months.)



NPV (Net Present Value)
Calculates the net present value (NPV) of an investment based on a series of future cash flows, 
assuming a fixed interest rate.

Format: NPV(interest-rate, payment1,payment2,...)

Arguments:
· interest-rate: Periodic interest rate
· payment values: A series of values, such as payments or income. Must be entered in 

chronological order. (Ranges can be used for values.)

Example: 
NPV (10%,-5000,0,10000,10000,10000) returns $16007.04 (when using the Currency 

format)

Shows that the NPV of a $5,000 investment, followed by an income flow of 0, 
$10,000, $10,000, and $10,000 is $16,007.04 after four years.



PMT (Payment)
Calculates payments given the interest rate, number of periods, preset value, future value, and type 
of payment.

Format: PMT (rate, nper, pv {,fv} {,type}) 

Arguments:
· rate: Interest rate per period
· nper: Number of periods
· pv: Present value of the investment
· fv: Optional. Future value of the investment or cash value remaining after final 

payment. If omitted, assumed to be 0.
· type: Optional. Type of payment scheme. (0 or 1; preset to 0, which means payments 

are due at the end of the period.)

Example: 
PMT (10%/12,36,12000,-2000) returns -$339.34 (when using the Currency format; 

10%/12 is a 10% rate over 12 months.)

Shows that a $12,000 purchase minus a $2,000 down payment over 36 months at a 
10% interest rate requires monthly payments of $339.34.



PV (Present Value)
Calculates the present value (PV) of an investment, which is the current value of a series of future 
payments, based on a specific periodic interest rate over a given number of periods for a given 
payment amount.

Format: PV (rate, nper, pmt {,fv} {,type})

Arguments:
· rate: Interest rate per period
· nper: Number of periods
· pmt: Payment to be made per period
· fv: Optional. Future value of the investment or cash value remaining after final 

payment. If omitted, assumed to be 0.
· type: Optional. Type of payment scheme. (0 or 1; preset to 0, which means payments 

are due at the end of the period.)

Example:
PV (10%,5,-100,5000) returns -2725.5279 (using a fixed number format with a precision 

of 4).

Shows that to accumulate $5,000 in five years, when making payments of $100 at the 
end of each year, you would have to invest $2,725.53 now, at an interest rate of 10%.



RATE
Calculates the interest rate required for a present value to grow to a specified future value when 
compounded over a given term. If either the present value or the term is 0, the function returns a 
#DIV/0! error.

Format: RATE (fv, pv, term)

Arguments:
· fv: Future value of the investment
· pv: Present value of the investment
· term: Number of payments (must be a positive number)

Example: 
RATE (20000,5000,10*12) returns .0116 (when using a fixed format with a precision of 4)

Shows that a monthly interest rate of 1.16% (or 13.9% annually) is required for $5,000
to grow to $20,000 in 10 years. The 10 represents the number of years, and is 
multiplied by 12 to find the number of monthly payments.



Date and Time Functions
The following date and time functions perform calculations on date, time, or numeric expressions, and
their arguments must be specified as serial numbers. The part of the number to the left of the decimal
point represents the number of days since January 1, 1904 (that date being 0). The part of the 
number to the right of the decimal point represents the time of day. Negative numbers represent days 
before January 1, 1904.

Results of date and time functions are serial numbers that can be reformatted in spreadsheets with 
Number (Format menu), or in databases with Field Format (Options menu).

DATE 

DATETOTEXT 

DAY 

DAYNAME 

DAYOFYEAR 

HOUR 

MINUTE 

MONTH 

MONTHNAME 

NOW 

SECOND 

TEXTTODATE 

TEXTTOTIME 

TIME 

TIMETOTEXT 

WEEKDAY 

WEEKOFYEAR 

YEAR 



DATE
Calculates a serial number for the specified date.

Format: DATE (year, month, day)

Arguments:
· year: The desired year (1 to 29941). If you use a two-digit number, the number is 

interpreted as the first century.
· month: The desired month of the year (1 to 12)
· day: The desired day of the month (1 to 31)

Example: 
DATE (1997,4,20) returns 34078.

Shows that the date April 20, 1997, translates to the serial number 34078.



DATETOTEXT
Converts a date to text from the supplied serial number and format.

Format: DATETOTEXT (serial-number {,format-number})

Arguments:
· serial-number: The number of days before or after January 1, 1904
· format-number: Optional. A number in the range 0 to 4 (see the following table of 

formats).
This format number: Returns:

0 12/22/90 (the preset format)

1 Dec 22, 1990

2 December 22, 1990

3 Sat, Dec 22, 1990

4 Saturday, December 22, 1990

Example:
DATETOTEXT (31990, 1) returns Aug 2, 1991

Shows that the day represented by the serial number 31990 is Aug 2, 1991.

See Also

TEXTTODATE 



DAY
Converts a serial number to a day of the month.

Format: DAY (serial-number)

Argument:
· serial-number: The number of days before or after January 1, 1904

Example:
DAY (31990) returns 2

Shows that the serial number 31990, or August 2, 1991, is day 2 of the month.

See Also

DATE 



DAYNAME
Converts a number to the name of the day of the week.

Format: DAYNAME (number)

Argument:
· number: A number from 1 to 7

Example:
DAYNAME (5) returns Thursday

Shows that Thursday is day 5 of the week.



DAYOFYEAR
Converts a serial number to the day of the year.

Format: DAYOFYEAR (serial-number)

Argument:
· serial-number: The number of days from January 1, 1904

Example:
DAYOFYEAR (34078) returns 110

Shows that the serial number 34078 represents the 110th day of the year 1997.

See Also

DATE 



HOUR
Converts the time portion of a serial number to the number of the hour (in the range 0-23).

Format: HOUR (serial-number)

Argument:
· serial-number: The numbers after the decimal point of a serial number, which signify 

the time of day

Example:
HOUR (0.5660) returns 13

Shows that the serial number 0.5660 represents the thirteenth hour, or 1:00 PM.



MINUTE
Calculates minutes for a serial number.

Format: MINUTE (serial-number)

Argument:
· serial-number: The numbers after the decimal point of a serial number, which signify 

the time of day

Example: 
MINUTE (0.5660) returns 35

Shows that the serial number 0.5660 represents the thirteenth hour and the thirty-fifth 
minute, or 1:35 PM.



MONTH
Converts a serial number to the number of the corresponding month.

Format: MONTH (serial-number)

Argument:
· serial-number: The number of days from January 1, 1904

Example: 
MONTH (34078) returns 4

Shows that the serial number 34078, or April 20, 1997, is the fourth month of that year.

See Also

DATE 



MONTHNAME
Calculates the name of a month from its number. The argument could be the MONTH function, which 
would return the month number from the serial number.

Format: MONTHNAME (number)

Argument:
· number: A number in the range 1 to 12

Example: 
MONTHNAME (4) returns April

Shows that the fourth month of the year is April.



NOW
Depending on the format of the cell, calculates the current date or serial number of the current date 
and time based on the internal clock of the PC.

Format: NOW ( )

Argument: No argument

Example:
NOW ( ) returns July 5, 1992

Shows that the function was last executed on July 5, 1992, and that the cell was 
formatted as a date.



SECOND
Calculates the seconds for a serial number.

Format: SECOND (serial-number)

Argument:
· serial-number: The numbers after the decimal point of a serial number, which signify 

the time of day

Example:
SECOND (0.5664) returns 37

Shows that the serial number 0.5664 (1:35 PM) contains 37 seconds.

See Also

DATE 



TEXTTODATE
Converts a date written in text to its serial number.

Format: TEXTTODATE (date-text)

Argument:
· date-text: Date as text expression, enclosed in quotation marks

Example:
TEXTTODATE ("4/20/97") returns 34078

Shows that the date 4/20/97 translates to the serial number 34078.

See Also

DATETOTEXT 



TEXTTOTIME
Converts a time written in text to its serial number.

Format: TEXTTOTIME (time-text)

Argument:
· time-text: Time as text expression, in hours, minutes, seconds order, enclosed in 

quotation marks. Seconds are optional and you can use the AM or PM designations.

Example:
TEXTTOTIME ("13:30") returns 0.5625

Shows that the time 13:30 (24-hour clock) translates to the serial number 0.5625.

See Also

TIMETOTEXT 



TIME
Converts a specified time (based on a 24-hour clock) into a serial number.

Format: TIME (hour, minute, second)

Arguments:
· hour: A number in the range 0 to 23
· minute: A number in the range 0 to 59
· second: A number in the range 0 to 59

Example: 
TIME (12,0,0) returns 0.5

Shows that 12 noon is halfway through the day.



TIMETOTEXT
Converts a time serial number to text.

Format: TIMETOTEXT (serial-number {,format})

Arguments:
· serial-number: The numbers after the decimal point of a serial number, which signify 

the time of day
· format: Optional. A number in the range 0 to 3 (see the following table of formats). 

Using a format other than 1, 2, or 3 causes the results to display in the preset format.
This format number: Returns:

0 Hour:min AM/PM    (using a 12-hr clock). This is the 
preset format.

1 Hour:min:sec AM/PM    (using a 12-hr clock)

2 Hour:min    (using a 24-hr clock)

3 Hour:min:sec    (using a 24-hr clock)

Example: 
TIMETOTEXT (0.75,3) returns 18:00:00

Shows that the serial number 0.75, using format 3, represents an even 18 hundred 
hours on a 24-hour clock.



WEEKDAY
Converts a serial number to a number for the day of the week.

Format: WEEKDAY (serial-number)

Argument:
· serial-number: The number of days from January 1, 1904

Example: 
WEEKDAY (32768) returns 7

Shows that the serial number 32768, or September 18, 1993, is the seventh day of the
week (Saturday).



WEEKOFYEAR
Converts a serial number into the number for the week in the year (from 1 to 54).

Format: WEEKOFYEAR (serial-number)

Argument:
· serial-number: The number of days from January 1, 1904

Example:
WEEKOFYEAR (32768) returns 38

Shows that the serial number 32768, or September 18, 1993, falls in the thirty-eighth 
week of the year.



YEAR
Computes the year for a serial number.

Format: YEAR (serial-number)

Argument:
· serial-number: The number of days from January 1, 1904 

Example:
YEAR (32768) returns 1993

Shows that the serial number 32768, or September 18, 1993, falls in the year 1993.

See Also

DATE 



Information Functions
Information functions return numeric, text, or logical values. Arguments are text, numeric expressions,
and valid cells. 

ALERT 

BEEP 

CHOOSE 

COLUMN 

ERROR 

HLOOKUP (Horizontal Look Up) 

INDEX 

LOOKUP 

MACRO 

MATCH 

NA (Not Available) 

ROW 

TYPE 

VLOOKUP (Vertical Look Up) 



ALERT
Displays a message in a dialog box.

Format: ALERT (value)

Argument:
· value: Any text or numeric expression

Example:
ALERT ("Whoops!")

Displays a dialog box that shows Whoops!

Note: Not available in databases.



BEEP
Plays the alert sound set in the Windows Control Panel.

Format: BEEP ( )

Argument: No argument

Example:
IF (A1>=10, BEEP ( ), "Less than 10")

Plays an alert beep if the contents of cell A1 are greater than or equal to 10. If the 
value in cell A1 is less than 10, the text "Less than 10" is displayed.



CHOOSE
Returns the value specified by the argument index from a list of values (up to 250 characters).

Format: CHOOSE (index, value1, value2, ...)

Arguments:
· index: A number or numeric expression
· value: A text or a numeric expression

Example:
CHOOSE (3, "1st", "second", 7, "last") returns 7.

The index is 3, and 7 is the third value listed.



COLUMN
Returns the column number of the current cell or that of the cell referred to.

Format: COLUMN ({cell} )

Argument:
· cell: A cell reference

Example: 
COLUMN (B7) returns 2

Shows that the cell B7 is in the B column, which is column 2.

Note: Not available in databases.

See Also

ROW 



ERROR
Returns the value #ERROR!

Format: ERROR ( )

Argument: No argument

Example:
IF (ISBLANK (A1), "HI", ERROR ( ))

Assuming cell A1 has some data in it, the result is #ERROR! If cell A1 is blank, the 
result is HI.

See Also

NA (Not Available) 



HLOOKUP (Horizontal Look Up)
A horizontal (row) lookup that searches the top row of the range indicated in the argument compare-
range looking for the search value (lookup value). If the search condition is met (as determined by the
method argument), the row number of the found cell is offset by the amount specified in index. The 
function then returns the contents of that cell. If the search condition is not met, an error is returned.

Format: HLOOKUP (lookup-value, compare-range, index {,method})

Arguments:
· lookup-value: A text or numeric expression
· compare-range: A cell range of 1 or more rows
· index: A numeric expression
· method: Optional. Use 1 to return the first number less than or equal to the given value 

when compare-range is increasing from left to right. Use -1 to return the first number 
greater than or equal to the given value when compare-range is decreasing from left to 
right. Use 0 to return the exact match to the given value.

Example:
HLOOKUP (22.5, B1..E5, 4) returns 25

Shows that the greatest number less than or equal to 22.5 is 21, found in cell D1. 
Adding the row index of 4 produces cell D5, which contains 25.

Note: Not available in databases.

See Also

LOOKUP 

VLOOKUP (Vertical Look Up) 



INDEX
Returns the value of the cell whose position is determined by the row and column offsets from the first
cell specified in the range argument.

Format: INDEX (range, row, column)

Arguments:
· range: A cell range of one or more rows
· row: A number or numeric expression whose value is within the range specified
· column: A number or numeric expression whose value is within the range specified

Example:
INDEX (B1..D5, 3,2) returns 12

Shows that the number 12 is in the cell that is in the third cell down and the second 
row over from B1 (the start of the range).

Note: Not available in databases.



LOOKUP
Searches for the given value (row by row) in the first range (compare-range) and returns the value of 
the corresponding cell in the second range (result-range). If no cells satisfy the search criteria, an 
error is returned.

Format: LOOKUP (lookup-value, compare-range, result-range {,method})

Arguments:
· lookup-value: A text or numeric expression
· compare-range: A cell range
· result-range: A cell range
· method: Optional. Use -1 to indicate a descending range that contains values in 

decreasing order from left to right and top to bottom. Use 1 to indicate an ascending 
range, where values are in increasing order from left to right and top to bottom. Use 0 
for an exact match, where range order is not important.

Note: When specifying an ascending or descending range, be sure all the values are in 
order or you can get unexpected results.

Example:
LOOKUP (5.5, B1..C5, D1..E5) returns 23

Shows that the greatest number less than or equal to 5.5 is 5, and its corresponding 
spot in result-range is cell D3, which contains 23.

Note: Not available in databases.

See Also

HLOOKUP (Horizontal Look Up) 

VLOOKUP (Vertical Look Up) 



MACRO
Plays the ClarisWorks macro specified by the text argument.

Format: MACRO (text)

Argument:
· text: The exact name of a saved ClarisWorks macro (case sensitive, enclosed in 

quotation marks

Example:
MACRO ("SalesChart")

Executes a macro that creates a chart in a spreadsheet.



MATCH
Returns the position of a value's first occurrence in a range with respect to the start of the range.

Format: MATCH (lookup-value, compare-range {,type})

Arguments:
· lookup-value: A text or a numeric expression
· compare-range: A cell range
· type: Optional. Use -1 to indicate a descending range that contains values in 

decreasing order from left to right and top to bottom. Use 1 to indicate an ascending 
range, where values are in increasing order from left to right and top to bottom. Use 0 
for an exact match, where range order is not important.

Note: When specifying an ascending or descending range, be sure all the values are in 
order or you can get unexpected results.

Example:
MATCH ("f", B1..C5, 0) returns 6

Shows that the letter f is the sixth element in the range. The function searches a row 
from left to right to find a match, and then drops down to look at the next row in the 
range.

Note: Not available in databases.



NA (Not Available)
Returns the error value #N/A!

Format: NA ( )

Argument: No argument

Example:
IF (ISBLANK (A1), "HI", NA ( ))

If cell A1 has data in it, the result is #N/A! If cell A1 is empty, the result is HI.

Note: Not available in databases.



ROW
Returns the row number of the current cell or that of the cell referred to.

Format: ROW ({cell})

Argument:
· cell: Optional. Must be a cell reference

Example:
ROW (B7) returns 7

Shows that cell B7 is in row 7.

Note: Not available in databases.

See Also

COLUMN 



TYPE
Returns a number that represents one of four types of data that can be used in the argument value: 
blank, logical, number, and text.

Format: TYPE (value)

Argument:
· value: Any expression

Example:

This expression: Returns: For this type of data:

A5 1 Blank (assuming cell A5
is empty)

TRUE 2 Logical

1.5 3 Number

"hello" 4 Text

PI ( ) 3 Number

VLOOKUP (Vertical Look Up)
A vertical (column) lookup that searches the left column of the range indicated in the argument 
compare-range looking for the search value (lookup-value). If the search condition is met (as 
determined by the method argument), the column number of the found cell is offset by the amount 
specified in index. The function then returns the contents of that cell. If the search condition is not 
met, an error is returned.

Format: VLOOKUP (lookup-value, compare-range, index {, method})

Arguments:
· lookup-value: A text or numeric expression
· compare-range: A cell range of one or more rows
· index: A numeric expression
· method: Optional. Use -1 to indicate a descending range that contains values in 

decreasing order from left to right and top to bottom. Use 1 to indicate an ascending 
range, where values are in increasing order from left to right and top to bottom. Use 0 
for an exact match, where range order is not important.

Note: When specifying an ascending or descending range, be sure all the values are in 
order or you can get unexpected results.

Example:
VLOOKUP (5.5, B1..E5, 1) returns 212

Shows that the greatest number in column B that is less than or equal to 5.5 is 5, 
found in cell B3. Applying the index of 1 results in cell C3, containing 212.

Note: Not available in databases.

See Also

HLOOKUP (Horizontal Look Up) 

LOOKUP 



Logical Functions
Some of the following logical functions evaluate Boolean expressions as true or false conditions. 
Others evaluate arguments that are not actual Boolean expressions, such as text or arithmetic 
operations that do not make a true or false statement. Logical functions take numbers, arithmetic 
operations, equations, cell references, and field names as arguments. Following established 
convention, logical functions generally interpret nonzero whole or real numbers as true and a 0 
argument as false, unless the purpose of the function is to invert the condition of the argument (for 
example, the NOT function). Some of the functions evaluate text arguments as false, while others 
return an error condition.

AND 

IF 

ISBLANK 

ISERROR 

ISLOGICAL 

ISNA (Is Not Available) 

ISNUMBER 

ISTEXT 

NOT 

OR 



AND
Evaluates the argument or arguments and returns TRUE if all arguments are true. If one argument is 
false, the AND function returns FALSE. If the argument is a number or arithmetic operation (such as 
1+1) rather than an equation (such as 1+ 1 = 2), then 0 equals FALSE and all other values equal 
TRUE.

Format: AND (logical1, logical2, ...)

Arguments:
· logical1: A numeric expression
· logical2: A numeric expression

Example:
AND (B1) returns TRUE

Shows that cell B1 contains a nonzero number.

See Also

OR 



IF
Determines whether a value or logical expression is zero (FALSE) or nonzero (TRUE).

Format: IF (logical, true-value, false-value)

Arguments:
· logical: A numeric value or logical expression
· true-value: A text or numeric expression
· false-value: A text or numeric expression

Example: 
IF (C1,5,10) returns 10 (the false-value) if cell C1 is empty, and returns 5 (the true-value) 

if C1 is nonzero

Shows that if the logical argument evaluates as TRUE (nonzero), the result of the 
function is the second argument.



ISBLANK
Determines whether an expression is blank (TRUE) or whether there is a number or text in the 
expression (FALSE).

Format: ISBLANK (value)

Argument:
· value: A text or numeric expression

Example: 
ISBLANK ("test") returns FALSE

Shows that the expression is not blank.



ISERROR
Determines whether an error has occurred in evaluating an expression.

Format: ISERROR (value {,error-type})

Arguments:
· value: A numeric or a text expression
· error-type: Optional. Any of the following predefined errors:

#N/A! - not available
#DIV/0! - divide by zero
#VALUE! - invalid value
#NUM! - invalid number
#REF! - reference to invalid cell
#ARG! - invalid # of arguments or incorrect argument type
#USER! - user-defined error
#DATE! - invalid date
#TIME! - invalid time
#ERROR! - not a true error

Example: 
ISERROR (K7) returns FALSE

Shows that no error was encountered when evaluating cell K7, assuming K7 contains 
text or a valid number.



ISLOGICAL
Determines whether the argument contains a Boolean expression, in other words whether the value, 
operation, or equation in the argument can be evaluated as either true or false. Returns TRUE (zero) 
if the expression is Boolean and FALSE (nonzero) if it is not.

Format: ISLOGICAL (value)

Argument:
· value: A text, number, cell reference, or function that evaluates as a Boolean value

Example:
ISLOGICAL (1<2) returns TRUE

Shows that the logical expression is Boolean.



ISNA (Is Not Available)
Tests the contents of a cell for the #NA! error condition and returns TRUE if it finds this error. This 
function is useful to check the results of formulas that contain the MATCH, LOOKUP, VLOOKUP, or 
HLOOKUP functions.

Format: ISNA (value)

Argument:
· value: Any text, number, cell reference, or function

Example:
ISNA (TRUE) returns FALSE

Shows that TRUE is a Boolean expression, not the #N/A! error.

Note: Not available in databases.

See Also

HLOOKUP (Horizontal Look Up) 

ISERROR 

LOOKUP 

MATCH 

VLOOKUP (Vertical Look Up) 



ISNUMBER
Determines whether an expression is a number (TRUE) or not (FALSE).

Format: ISNUMBER (value)

Argument:
· value: Any text, number, cell reference, or function that evaluates to a number (not text 

or blank)

Example:
ISNUMBER ("a") returns FALSE.

Shows that the argument value returns text, not a number.

See Also

ISTEXT 



ISTEXT
Determines whether an expression is text (TRUE) or not (FALSE). (See ISNUMBER.)

Format: ISTEXT (value)

Argument:
· value: Any text, number, cell reference, or function that evaluates as text (not a 

number)

Example:
ISTEXT ("hello") returns TRUE

Shows that the argument value returns text.

See Also

ISNUMBER 



NOT
Gives the opposite result of a logical value or expression. The argument must be numeric. Except for 
TRUE and FALSE, this function does not interpret text. If the argument is a number or arithmetic 
operation (such as 1+1) rather than an equation (such as 1+1=2), then 0 equals TRUE and all other 
values equal FALSE.

Format: NOT (logical)

Argument:
· logical: Must evaluate to a Boolean expression

Example: 
NOT (0) returns TRUE

Shows that 0 evaluates as False.



OR
Evaluates the argument or arguments and returns TRUE if any argument is true. It only returns 
FALSE if all arguments are false. If the argument is a number or arithmetic operation (such as 1+1) 
rather than an equation (such as 1+1=2), then 0 equals FALSE and all other values equal TRUE.

Format: OR (logical1, logical2, ...)

Arguments:
· logical1: A numeric expression
· logical2: A numeric expression

Example: 
OR (5, 0,6) returns TRUE

Shows that at least one argument is not zero.



Numeric Functions
Numeric functions in the following list perform numeric calculations and require numeric expressions 
as arguments. Unless otherwise stated, numeric functions result in a number. Numeric results are 
formatted as specified by using Number (Format menu) in spreadsheets, or Field Format (Options 
menu) in databases.

ABS (Absolute Value) 

EXP (Exponent) 

FACT (Factorial) 

FRAC (Fraction) 

INT (Integer) 

LN (Natural Log) 

LOG 

LOG10 (Log to Base 10) 

MOD (Modulo) 

PI 

RAND (Random) 

ROUND 

SIGN 

SQRT (Square Root) 

TRUNC (Truncate) 



ABS (Absolute Value)
Calculates the absolute value of the argument. Result is either a positive number or zero.

Format: ABS (number)

Argument:
· number: A numeric expression

Example:
ABS (A1) returns 0

Shows that cell A1 is blank.



EXP (Exponent)
Calculates e to the power of the argument number.

Format: EXP (number)

Argument:
· number: A numeric expression

Example:
EXP (sin (radians (45) ) ) returns 2.02811

Shows that the number can be produced from other calculations. In this case, the sine
of 45 degrees is 0.71..., and e 0.71 equals 2.02811.



FACT (Factorial)
Calculates the factorial of a number.

Format: FACT (number)

Argument:
· number: A positive whole number

Example:
FACT (5) returns 120

Shows that the factorial of 5 is 120, because 5x4x3x2x1 = 120.



FRAC (Fraction)
Calculates the fractional part of a real number. The result is always positive.

Format: FRAC (number)

Argument:
· number: A numeric expression

Example: 
FRAC (22.575) returns 0.575

Shows that the fractional part of the number (to the right of the decimal point) is .575.



INT (Integer)
Returns the integer closest to the value in the argument number. This integer is equal to or less than, 
but not greater than number. If the argument is a positive real number, the fraction is truncated. A 
negative real number is rounded down to the next lowest whole number.

Format: INT (number)

Argument:
· number: A numeric expression

Example: 
INT (5.76) returns 5

Shows that 5 is the integer closest to, but not greater than, the value in the argument 
number.



LN (Natural Log)
Calculates the natural logarithm of a number.

Format: LN (number)

Argument:
· number: A positive number

Example:
LN (2.71828) returns 1 (when using a fixed format and a precision of 2)

Shows that the natural log of 2.71828 is 1.



LOG
Calculates the logarithm of a number to a base.

Format: LOG (number {,base})

Arguments:
· number: A positive number
· base: Optional. A positive number, not equal to 1. If omitted, the base is assumed to be 

10.

Example: 
LOG (2) returns 0.301 (when using a fixed format with a precision of 3)

Shows that the logarithm of 2 is 0.301. Because no argument is included for base, the 
base is assumed to be 10.



LOG10 (Log to Base 10)
Calculates the logarithm of a number to base 10. It is the inverse of the number E in scientific 
notation.

Format: LOG10 (number)

Argument:
· number: A positive number

Example:
LOG10 (C2) returns 5 if cell C2 contains 100000

Shows that LOG10 returns the exponent of a scientific representation of the number.



MOD (Modulo)
Calculates the remainder when the number is divided by the divisor-number. The result has the same 
sign as the value in number.

Format: MOD (number, divisor-number)

Arguments:
· number: A number, cell reference, or arithmetic operation
· divisor-number: Must not be 0

Example:
MOD (4.5, -2) returns 0.5

Shows that negative numbers can be used, but the sign of the result is that of the 
dividend (4.5), not the divisor.

See Also

TRUNC (Truncate) 



PI 
Supplies the value of p -- the ratio of the circumference to the diameter of a circle.

Format: PI ( )

Argument: No argument

Example:
PI ( ) returns 3.141592653...

Shows the approximate value of p.



RAND (Random)
Generates a random number. If no argument is supplied, the return value is between 0 and 1.

Format: RAND ({number})

Argument:
· number: Optional. If supplied, the return value is an integer between 1 and number.

Example:
RAND ( ) * 5 returns 0.67, 4.57, 2.1, and so on

Shows that when no argument is provided, RAND returns a number between 0 and 1 
and multiplies it by 5 to return real (fractional) numbers.



ROUND
Returns a number rounded to the specified number of digits from the decimal point.

Format: ROUND (number, number-of-digits)

Arguments:
· number: A number or numeric expression
· number-of-digits:    A number or numeric expression. A negative number of digits 

represents the number of digits to the left of the decimal point. A positive number of 
digits represents the number of digits to the right of the decimal point.

Example: 
ROUND (1572.589, -2) returns 1600

Shows that the number 1572.589 rounded to two decimal points to the left of the 
decimal point is 1600.



SIGN
Returns 1 when the argument number is positive, -1 when it is negative, and 0 and when it is zero.

Format: SIGN (number)

Argument:
· number: A number or numeric expression

Example: 
SIGN (123.56) returns 1

Shows that the number 123.56 is a positive number.



SQRT (Square Root)
Calculates the square root of a number.

Format: SQRT (number)

Argument:
· number: A positive number or numeric expression

Example:
SQRT (12.25) returns 3.5

Shows that the square root of 12.25 is 3.5.



TRUNC (Truncate)
Truncates a number to an integer by discarding the fractional portion of the number.

Format: TRUNC (number)

Argument:
· number: A numeric expression

Example:
TRUNC (10.9) returns 10

Shows that the integer of the number 10.9 is 10.

See Also

FRAC (Fraction) 

INT (Integer) 

MOD (Modulo) 

ROUND 



Statistical Functions
The statistical functions that follow perform statistical calculations and require numeric expressions as
arguments. The numeric expression can be a number, cell reference, or range. Unless otherwise 
stated, statistical functions result in a number.

AVERAGE 

COUNT 

COUNT2 

MAX (Maximum) 

MIN (Minimum) 

PRODUCT 

STDEV (Standard Deviation) 

SUM 

VAR (Variance) 



AVERAGE
Calculates the average of the set of numbers given as arguments.

Format: AVERAGE (number1, number2,...)

Argument:
· number1, number2: A number, cell reference, or range

Example:
AVERAGE (5,7 9,10) returns 7.75

Shows that the average of the four arguments is 7.75.



COUNT
Returns the number of arguments given. Blank cells are not counted.

Format: COUNT (value1, value2,...)

Arguments:
· value1, value2: Any text, number, cell, range reference, or expression. You can 

combine the different types of values in the same list.

Example:
COUNT (10, 20, B2) returns 3

Shows that there are three numbers in the list.



COUNT2
Reads the value in searchvalue, searches the remaining arguments for occurrences of that value, and
displays the count in the cell or field specified.

Format: COUNT2 (searchvalue, value1,...)

Arguments:
· searchvalue: A number, cell reference, or range
· value: A number, cell reference, or range

Example:
COUNT2 (10, 20, 10, 34, 10) returns 2

Shows that the value of the first argument, 10, occurs twice in the arguments that 
follow.



MAX (Maximum)
Returns the largest number in the list of arguments (the maximum value found).

Format: MAX (number1, number2,...)

Arguments:
· number1, number2: A number, cell reference, or range

Example: 
MAX (5, -2.2, -11) returns 5

Shows that 5 is the largest (maximum) number found in the list.



MIN (Minimum)
Returns the smallest number in the list of arguments (the minimum value found).

Format: MIN (number1, number2,...)

Arguments:
· number1, number2: A number, cell reference, or range

Example:
MIN (10, 0, -20.5 , 0.25) returns -20.5

Shows that -20.5 is the smallest (minimum) number found in the list.



PRODUCT
Calculates the product of the numbers in the argument list.

Format: PRODUCT (number1, number2,...)

Arguments:
· number1, number2: A number, cell reference, or range

Example:
PRODUCT (5, 10, 2, 1) returns 100

Shows that 5 x 10 x 2 x 1 = 100.



STDEV (Standard Deviation)
Calculates the standard deviation of a population based on a sample given as a list of arguments. A 
standard deviation is a measure of how widely values are dispersed from the average value (the 
mean).

Format: STDEV (number1, number2,...)

Arguments:
· number1, number2: A number, cell reference, or range

Example:
STDEV (15, 21, 30, 56.886) returns 18.500

Shows that the standard deviation of the list of arguments is 18.500.



SUM
Adds the numbers in the argument list.

Format: SUM (number1, number2,...)

Arguments:
· number1, number2: A number, cell reference, or range

Example:
SUM (5, 10, 2, 1) returns 18

Shows that the numbers in the list, when added, equal 18.



VAR (Variance)
Calculates the variance of a population based on a sample given as a list of arguments.

Format: VAR (number1, number2,...)

Arguments:
· number1, number2: A number, cell reference, or range

Example:
VAR (115, 121, 130, 156) returns 327

Shows that the variance of the list of arguments is 327.



Text Functions
The following text functions operate on text values. Unless otherwise stated, text functions require 
text expressions as arguments and produce text results.

CHAR (Character) 

CODE (ASCII Code) 

CONCAT (Concatenate) 

EXACT 

FIND 

LEFT 

LEN (Length) 

LOWER 

MID (Middle) 

NUMTOTEXT 

PROPER 

REPLACE 

REPT (Repeat) 

RIGHT 

TEXTTONUM 

TRIM 

UPPER 

Note: In all calculations that refer to the position of characters, ClarisWorks refers to the first 
character as position 1, not as position 0.



CHAR (Character)
Returns the ASCII character corresponding to the value specified in number.

Format: CHAR (number)

Argument:
· number:    A number, the address of a cell that contains a number, or a field that 

contains a number. The number can be fractional, but the fraction is discarded.

Example:
CHAR (99.8) returns c

Shows that the 99th ASCII code is c (the fractional portion of the number is ignored).



CODE (ASCII Code)
Returns the numeric ASCII code of the first character in the argument text.

Format: CODE (text)

Argument:
· text: A text expression

Example:
CODE ("z") returns 122

Shows that the ASCII code for lowercase z is 122.



CONCAT (Concatenate)
Joins (concatenates) strings of text.

Format: CONCAT (text1, text2,...)

Arguments:
· text1, text2: A text expression

Example:
CONCAT ("Look at ", B7, ": ", B8) returns "Look at 5: WOW!" (when B7 contains 5 and B8

contains "WOW!")

Shows that text in the function's argument list and text in a cell reference can be 
joined into one text phrase.



EXACT
Returns the logical value TRUE if both arguments text1 and text2 are identical in case and 
characters.

Format: EXACT (text1, text2)

Arguments:
· text1, text2: Any text expression

Example:
EXACT ("dog", "DOG") returns FALSE

Shows that the words in the function's arguments are not identical.



FIND
Searches the text used as the argument in-text for a character or series of characters specified in the 
find-text argument. It starts at the character position represented by start-offset and returns the 
starting position of find-text. The search is case-sensitive and blanks are counted.

Format: FIND (find-text, in-text {,start-offset})

Arguments:
· find-text: The text expression you want to find. Enclose text in quotation marks.
· in-text: The text expression that you want searched. Enclose text in quotation marks.
· start-offset: Optional. Must be a numeric expression greater than or equal to 0.

Example:
FIND ("e", "where in the World") returns 3

Shows that e is the third character in the text phrase, "where in the World".



LEFT
Returns the number of characters specified in the number-of-characters argument from the text 
specified in the text argument. The returned text string starts from the leftmost character in the text 
argument, and extends for the given number-of-characters.

Format: LEFT (text, number-of-characters)

Arguments:
· text: A text expression
· number-of-characters: A number, a cell reference, or a field name that contains a 

number

Example:
LEFT ("Pauline Mitchell", 4) returns Paul.

Shows that the first four characters in the text are Paul.



LEN (Length)
Counts the number of characters in the text argument, including spaces, numbers, and special 
characters.

Format: LEN (text)

Argument:
· text: A text expression

Example:
LEN ("Cowabunga!") returns 10

Shows that the text in the text argument contains 10 characters.



LOWER
Converts uppercase characters in text to lowercase.

Format: LOWER (text)

Argument:
· text: A text expression

Example:
LOWER ("Wow, LOOK!") returns "wow, look!"

Shows that the text in the text argument is converted to lowercase.

See Also

PROPER 

UPPER 



MID (Middle)
Returns the number of characters specified in the number-of-characters argument from the text 
specified in the text argument starting at the position indicated by start-position.

Format: MID (text, start-position, number-of-characters)

Arguments:
· text: A text expression
· start-position: A numeric expression. If the expression contains a mathematical 

operation or equation that produces a real number, the fractional part of the number is 
truncated.

· number-of-characters: A numeric expression

Example:
MID ("New Example,", 3, 6) returns "w Exam."

Shows that the six characters of "New Example," beginning with the third character, 
are "w Exam."



NUMTOTEXT
Converts a number to its textual representation. This function is useful with spreadsheet tasks, such 
as creating charts, where you don't want a number included in a calculation.

Format: NUMTOTEXT (number)

Argument:
· number: a number, cell reference that contains a number, or field name that contains a 

number

Example:
NUMTOTEXT (1992) returns 1992

Shows that 1992, after being converted by NUMTOTEXT, is now interpreted as a label
in the chart rather than being included as a part of the data series used to build the 
chart.

See Also

TEXTTONUM 



PROPER
Capitalizes the first character in each word.

Format: PROPER (text)

Argument:
· text: A text expression

Example:
PROPER ("Claris software works hard") returns "Claris Software Works Hard".

Shows that the first character of each word in the text argument is capitalized.

See Also

UPPER 

LOWER 



REPLACE
Replaces old-text with new-text starting from the position indicated by the argument start-num and 
continuing for the number of characters specified in the argument num-chars.

Format: REPLACE (old-text, start-num, num-chars, new-text)

Arguments:
· old-text: A text expression
· start-num: A number indicating the starting position in old-text
· num-chars: A number indicating the number of characters to replace
· new-text: A text expression

Example:
REPLACE ("my sister", 4, 6, "brother") returns "my brother".

Shows that replacing text in the text phrase "my sister", starting with the fourth 
character and continuing for six characters, returns "my brother".



REPT (Repeat)
Repeats text the specified number of times.

Format: REPT (text, #-of-times)

Arguments:
· text: A text expression
· #-of-times: A numeric expression equal to or greater than 0

Example:
REPT ("*", 5) returns *****

Shows that the character * is repeated five times, as indicated by the number in the #-
of-times argument.



RIGHT
Returns a string of text from the characters in the text argument. The returned text string starts from 
the end of the text argument and moves left, retrieving the number of characters specified in number-
of-characters.

Format: RIGHT (text, number-of-characters)

Arguments:
· text: A text expression
· number-of-characters: The number of characters you want to retrieve

Example:
RIGHT ("New Example", 7) returns Example

Shows that, counting from right to left, the seven characters to return are "Example".



TEXTTONUM
Converts text to a number for functions that require a numeric argument. It retains such special 
characters as commas, dollar signs, and decimals -- except for cases when the characters conflict 
with numeric standards.

Format: TEXTTONUM (text)

Argument:
· text: A text expression. Enclose text in quotation marks.

Example:
TEXTTONUM ("456abc78") returns 45678

Shows that text that does not conform to standard number rules is removed from the 
text expression when using TEXTTONUM.

See Also

NUMTOTEXT 



TRIM
Removes any extra spaces from text.

Format: TRIM (text)

Argument:
· text: A text expression

Example:
TRIM ("my                dog bobo") returns "my dog bobo"

Shows that extra spaces are deleted from the text expression "my dog bobo".



UPPER
Converts lowercase characters in text to uppercase.

Format: UPPER (text)

Argument:
· text: A text expression

Example:
UPPER ("make uppercase") returns "MAKE UPPERCASE"

Shows that the text in the text argument is converted to uppercase.

See Also

LOWER 

PROPER 



Trigonometric Functions
The following trigonometric functions operate on numbers and require numeric expressions as 
arguments. All trigonometric functions use radians as the units of measurement. However, once you 
have obtained a result you can convert the radians into degrees using the DEGREE function.

ACOS (Arc Cosine) 

ASIN (Arc Sine) 

ATAN (Arc Tangent) 

ATAN2 (Arc Tangent 2) 

COS (Cosine) 

DEGREES 

RADIANS 

SIN (Sine) 

TAN (Tangent) 



ACOS (Arc Cosine)
Calculates the arc cosine, or inverse, of a cosine. The result is the corresponding angle in radians, in 
the range 0 to p.

Format: ACOS (number)

Argument:
· number: A cosine value or a simple operation that yields a cosine. Valid range is from -

1.0 to 1.0.

Example:
ACOS (5/7) returns 0.7752

Shows that the arc cosine of 5/7 (cosine 0.7143) is 0.7752 radians.



ASIN (Arc Sine)
Calculates the arc sine, or inverse, of a sine. The result is the corresponding angle in radians, in the 
range -p/2 to p/2.

Format: ASIN (number)

Argument:
· number: A sine value or a simple operation that yields a sine. Valid range is -1.0 to 1.0

Example:
ASIN (1) returns 1.570

Shows that the arc sine of 1 is p/2 radians (1.57), which is 90 degrees.



ATAN (Arc Tangent)
Calculates the arc tangent, or inverse, of a tangent. The result is in the corresponding angle in 
radians, in the range -p/2 to p/2.

Format: ATAN (number)

Argument:
· number: A tangent value or a simple operation that yields a tangent.

Example:
ATAN (1) returns .785

Shows that the arc tangent of 1 is .785 radians (p/4), which is 45 degrees.



ATAN2 (Arc Tangent 2)
Calculates the angle (in radians) between the positive X-axis and a line that starts at the origin (0,0) 
and passes through the x and y coordinates you specify (x-number, y-number). The result is the angle
in radians, in the range from -p to p.

Format: ATAN2 (x-number, y-number)

Arguments:
· x-number: An x-coordinate value
· y-number: A y-coordinate value

Example:
ATAN2 (1,1) returns .785 (p/4 radians)

Shows that the angle between the positive X-axis (1) and the line that passes through 
the x and y coordinates is .785 radians (p/4), which is 45 degrees.



COS (Cosine)
Calculates the cosine of a number, where the number argument is the angle in radians.

Format: COS (number)

Argument:
· number: A numeric value or expression in radians

Example:
COS (1.0472) returns 0.5

Shows that the cosine of 1.0472 radians (which is 60 degrees) is 0.5.



DEGREES
Converts the number of radians to an angle in degrees. The result is an angle in degrees.

Format: DEGREES (radians-number)

Argument:
· radians-number: A numeric value in radians

Example:
DEGREES (PI( ) ) returns 180

Shows that p radians is equal to 180 degrees.

See Also

RADIANS 



RADIANS
Converts the number of degrees to radians, which are the standard units used for trigonometric 
functions.

Format: RADIANS (degrees-number)

Argument:
· degrees-number: A numeric expression

Example:
RADIANS (90) returns 1.5708

Shows that 90 degrees is equal to approximately 1.5708 radians.



SIN (Sine)
Calculates the sine of a number, where number is the angle in radians.

Format: SIN (number)

Argument:
· number: A numeric value or expression in radians

Example:
SIN (radians (30) ) returns 0.5

Shows that the sine of 30 degrees is one half (.5).



TAN (Tangent)
Calculates the tangent of a number, where number is the angle in radians.

Format: TAN (number)

Argument:
· number: A numeric value or expression in radians

Example:
TAN (radians (45) ) returns 1

Shows that the tangent of a 45-degree angle is 1.



Customer Support
For technical and general product information, call:

· 24-hour Voice AnswerLine: 800-735-7393 

· 24-hour Fax AnswerLine:    800-800-8954

· America Online:    Keyword CLARIS    

· CompuServe: Go CLARIS    

· AppleLink: Third Parties:Claris Icon

Customer Support by Telephone
Technical support and other Claris benefits such as product update notices are offered only to 
registered users.

Please have your product serial number ready when you call:

· 24-hour Claris Bulletin Board Service by modem: 408-987-7421

· Technical Support for Macintosh Applications: 408-727-9054

· Technical Support for Microsoft Windows Applications: 408-727-9004

      Technical Support Hours: Mon.-Thurs. 6:00 a.m. to 6:00 p.m. Pacific Time
Fri. 6:00 a.m. to 2:00 p.m. Pacific Time

· Customer Assistance for All Applications: 408-727-8227

       Customer Assistance Hours: Mon.-Thurs. 8:00 a.m. to 5:00 p.m. Pacific Time
Fri. 8:00 a.m. to 2:00 p.m. Pacific Time

Mailing Addresses

Claris Corporation Claris Corporation
Technical Support Customer Assistance
Mail Stop C-12 Mail Stop C-11
P.O. Box 58168 P.O. Box 58168
Santa Clara, CA 95052-8168 Santa Clara, CA 95052-8168



Communications
When you choose Communications in the New Document dialog box, ClarisWorks starts the 
Windows Terminal application, which you use to communicate with other computers.

For more information about using Terminal, see your Microsoft Windows documentation and help 
system.





argument
The values acted upon by functions. You supply these values. Arguments are always enclosed in parentheses.



bar chart
Shows each column or row of data as a bar. Multiple columns or rows of data appear as side-by-side bars. You can show the 
bars vertically or horizontally and three-dimensionally.



book
In a database document, the book icon in the status panel that shows where you are in your database.



cell range
In a spreadsheet document, a group of selected cells.



circular reference
A formula reference that directly or indirectly refers back to itself.



Clipboard
A temporary storage area in computer memory where ClarisWorks places the most recent selection you have cut or copied.



constant
A value that you type, as opposed to a value that is the result of a formula.



continue indicator
A small rectange containing an arrow that appears at the bottom of a frame when you are creating linked frames. When you 
click the continue indicator and draw another frame, the new frame is linked to the previous frame.



data series
The values ClarisWorks uses to draw a chart from a spreadsheet.



default printer
The printer that ClarisWorks automatically uses when you choose the Print command. You can install more than one printer, 
but you can only have one default printer.



environment
One of four types of software you use to work in different types of documents and frames. Each environment has its own set of 
menus.



extension
A period and three letters placed at the end of a document name to identify the kind of information the document contains. For 
example, ClarisWorks documents use the extension .CWK.



field
Within a database record, a field represents a category of information. You enter information into fields, which can contain 
names or other text, numbers, dates, times, calculations, or summary information.



field definition
A database field's name and additional attributes, such as the type of data the field can contain. A field definition determines the
kind of work you can do with the field.



field name
The text label that identifies a field in a database document.



field type
A classification assigned to a field that determines what kind of information you can store in the field. The six ClarisWorks field 
types are: Text, Number, Date, Time, Calculation, and Summary.



file format
The way an application organizes and stores the contents of a document.



font
A collection of type containing the letters of the alphabet, numerals, and symbols and having its own unique appearance.



font size
The measure of type size in units called points. A point is equal to 1/72 of an inch. Points describe both the height and width of 
a character.



function
A predefined, named formula you can either type or paste in a spreadsheet or database to perform a calculation. Functions 
simplify formulas that would otherwise be complex.



insertion point
A short blinking vertical line that indicates where text appears when you type.



layout
In a database document, a layout organizes information for display, data entry, and printing. You can create several layouts for 
the same information because a layout is completely separate from the information it presents.



layout parts
In a database layout, layout parts organize data on the page or summarize data within the document. All layouts must have at 
least one part. You decide which field, field labels, and objects to place in each layout part based on where you want them to 
appear.



legend
The labels for the data series and divisions on a spreadsheet chart.



line chart
Shows how values change over time, and are best for showing trends, especially in financial applications.



link indicator
A small rectangle containing chain links that appears when you select linked frames.



operands
The elements of a formula that are acted upon by operators.



operators
Symbols that define the action to be performed in a formula.



overflow indicator
A small box containing an X that appears in the bottom left corner of a text frame. The overflow indicator shows that the text 
you want to paste into a frame exceeds the size of the frame.



page guides
The gray borders around each page that show where the document's top, bottom, left, and right margins are set.



pathname
The description of the location of a directory or file. For example, C:\CLARIS\DATA\CLIENT.CWK is the pathname of the 
CLIENT.CWK file in the DATA subdirectory in the CLARIS directory on drive C.



pie chart
Shows each number as a relative portion of a whole pie. You can create a single pie chart by selecting only one series of data, 
such as a row, and you can create a chart showing several pies by selecting multiple series of data.



pointer
The pointer on the screen that moves when you move the mouse on a flat surface. The pointer changes shape, depending on 
what you are doing. For example, when you are working with text, the pointer looks like an I-beam.



record
A collection of data in a database about a single product, person, or transaction. A record corresponds to a paper form, such as
a purchase order, which contains detailed information in different categories.



scalable font
A collection of type that can be scaled to any size.



scatter chart
Shows discrete points of data without indicating any relationship among the points. A scatter chart is best for showing 
commonality among, or grouping of values when actual values are of less interest than the overall pattern.



selection handles
Handles that appear on an object when it is selected. On a polygon, the selection handles are four black squares at the object's
corners.



selection rectangle
The rectangle that appears in the graphics environment when you click the graphics tool and drag in the drawing area to select 
multiple objects. The rectangle disappears when you release the mouse button.



serial number
The sequential set of numbers used to store a date or time. A date is converted to the number of days that have elapsed since 
January l, 1904. For example, if you enter July 6, 1992, ClarisWorks stores the serial number 32329. A time is converted to a 
decimal fraction of a whole day. For example, 20:30 (8:30 PM) is stored as 0.85.



smooth
Rounds the edges of sharp angles in a polygon or freehand line drawing.



sort order
In a database or spreadsheet document, the hierarchy of fields or cells by which you want ClarisWorks to sort. When sorting, 
ClarisWorks sorts first according to the data in the first field or cell in the hierarchy. When it finds matching data in this field or 
cell, it sorts according to the second field or cell in the hierarchy, and so on.



stacked bar chart
Shows multiple columns or rows of data stacked one on top of the other within a single bar. Similar to a bar chart.



status panel
The area in a database window that shows where you are in your database, the sort status of records, and more.



translator
A program that changes the file format of a non-ClarisWorks document into the ClarisWorks file format during the importing 
process.



X-Y chart
Plots one set of data against another, such as expenses against revenues. An X-Y chart is best for showing the effect of one 
value's change on another.



X-Y scatter plot
Similar to a scatter chart and an X-Y chart. An X-Y scatter plot shows discrete points of data without showing any relationship 
among the points, and it plots one set of data against another.



Database Document Tips



You can transfer records from one database to another even if the field types in the receiving 
database's records are different. To transfer your data, first select and copy the database records and 
then paste the data into a spreadsheet.

After pasting the data into the spreadsheet, rearrange the columns in the order you want to see the 
data in the receiving database. (Each column corresponds to a field in the database.) Copy the data 
from the spreadsheet and repaste it into the database. Be sure field types don't conflict with the data 
you want to copy into them, or the data won't be copied. (For example, you can't copy text into a 
number field.)



To check the data format for number, date, or time fields, switch to Layout and double-click the field to
open the format dialog box for that field type.



You can also add fields from another database document by clicking Select Data in the Mail Merge 
dialog box. ClarisWorks opens the Select Data dialog box, where you select another database 
document name.



To print part of the text document, enter a page range before clicking OK in the Print dialog box.



You build formulas in the same way when you create a calculation field, define a summary field, or 
match records.



Graphics Document Tips



You can drag any of the pen palettes or tear-off menus into a document and keep it open if you're 
doing a lot of pen work. To do so, select the appropriate icon, drag the palette or menu into your 
document, and release the mouse button. To close a palette or tear-off menu, click the box in the left 
corner of the title bar.



If you plan to use the same tool to draw several objects, double-click the tool to select it. The tool 
remains selected until you select another tool.



Filling arcs is a quick way to create wedge shapes such as those used in pie charts.



You can fill the enclosed areas of a freehand shape by selecting the shape and choosing a fill pattern,
a fill color, or both.



After drawing a polygon, you can reshape, smooth, and unsmooth it.



You can drag the color or fill palette into a document and keep it open if you're doing a lot of fill work. 
To do so, select the palette icon, drag the palette into your document, and release the mouse button. 
To close a palette, click the box in the left corner of the title bar.



To move an object in a straight line vertically or horizontally, hold down Shift while dragging the object.



Spreadsheet Document Tips



Charts are linked to related data and are automatically updated when data changes. The link is 
broken when you cut and paste a chart.



You can quickly create a simple formula for addition by clicking in succession the cells you want to 
add together. ClarisWorks inserts the plus sign between the cell references.



You can quickly select all cells that contain entries by pressing Alt and clicking the selection box in the
upper-left corner of the spreadsheet between the row and column headers. ClarisWorks also selects 
blank cells between cells with entries.



New Topic text goes here.



Text Document Tips



You can also change the margins for the entire document by Choosing Select All from the Edit menu 
and moving the indent markers on the ruler.



When working with indented columns of text or numbers, press Ctrl+Enter at the end of a line to move
to the beginning of the first column on the next line.



You can also use a formula to calculate data you want in the table as if you were using a formula in a 
spreadsheet.



ClarisWorks Basics Tips



Scroll through the list to find the word you want. The best possible match is listed first; the least likely 
match is listed last. Each    suggested spelling has a keyboard shortcut beside it that you can use to 
select it by holding down Alt and pressing the number beside the suggested word.



ClarisWorks skips subsequent occurrences of the word within the same document.



To see a questionable word in its context within a document, click the button with the down arrows 
below the Cancel button.



If you choose the Change All command, a message reminds you that this command can't be undone. 
If you click OK, ClarisWorks changes all the information that it finds and displays a message telling 
you how many changes it made.



If you want to set a starting number other than 1 for your page numbers, choose Document from the 
Format menu and type the number in the Starting Page # box.



If you want a fixed date or time in a document, type the entry as text. Otherwise, ClarisWorks updates
the date or time whenever you open or print the document.



You can also use the Windows File Manager to make backup copies. See your ClarisWorks 
Handbook for more information.



If you want to send your document directly to the printer and bypass the Windows Print Manager, 
open the Printers dialog box in the Control Panel and click the Use Print Manager check box to clear 
it.



The document name can contain up to eight characters and can include the following types of 
characters:

 letters A through Z

 numbers 0 through 9

 special characters such as _, $, ^, !, #, %, &, -, {}, and ()

Do not include spaces, commas, backslashes, or any periods in a document name, except one period
between the name and the extension.

The extension for ClarisWorks documents is assigned to the document name unless you assign a 
different extension. If you assign an extension, it overrides any automatic extension.

For more information about document (file) names, see your DOS manual.



You can also add words to the User dictionary by typing a new word in the Word box and clicking 
Learn during a spell check.



You can draw objects, including other frames, within spreadsheet frames. If you open a spreadsheet 
frame before drawing an object, the object is attached to the frame and moves with the frame. If you 
draw an object in a frame without opening the frame, the object is separate from the frame and does 
not move when you move the frame.

If you draw an object in an open spreadsheet frame and then want to reposition the object in the 
frame after closing it, press the right mouse button and drag the object within the frame.



To load your macros automatically when you start ClarisWorks, save the macro file as CWMACROS 
in the Claris subdirectory in the Windows directory.



You can paste objects and other frames into a text frame. You can also display the text ruler and use 
it to change paragraph indents, tabs, and line spacing in the frame, the same as in a text document.




